Mazda3 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
for the past week my 3 has been acting up. it just isnt running smoothly anymore. when im driving theres a constant noise. it sounds like its comming from the front end, tires.. bearings mabye? wheel rubbing? its just an overall loud sound. specially when slowing down.... my car only has 7k on it. the sound is very hard to explain. but the sound level in the cabin of the car, is much higher now. i installed a cai, so the car is much louder in the higher rpms but that doesnt explain why at 40kms/h it sounds like im going 120km/h. it could be the tire rubbing something. any other ideas?
 

·
Registered
Joined
·
472 Posts
could possibly be your wheel bearing. Does this happen pretty much at any speeds?

also does it pull to one side while braking?

Also here is a pretty easy to way to find out if you have bad wheel bearing

"To check a wheel bearing, grasp the tire at the 12 and 6 o'clock positions and attempt to rock the tire. If you feel any play, the bearings are loose and need to be replaced. Also, rotate the tire by hand. Any roughness or noise from the bearings would also tell you the bearings are worn or damaged and need to be replaced."
http://www.aa1car.com/library/2003/bf50360.htm
 

·
Registered
Joined
·
60 Posts
Discussion Starter #3
it does happen at any speed. doest pull much while braking, i havent noticed anyway. umm i wanna take it to the dealer and get it sorted out, mabye take a mechie for a drive but hell im afraid that because of my cai and bcc kit they will bust balls. its a lease.
 

·
Registered
Joined
·
4,287 Posts
[quote author=PhisyPhil link=topic=72039.msg1268204#msg1268204 date=1173922645]
for the past week my 3 has been acting up. it just isnt running smoothly anymore. when im driving theres a constant noise. it sounds like its comming from the front end, tires.. bearings mabye? wheel rubbing? its just an overall loud sound. specially when slowing down.... my car only has 7k on it. the sound is very hard to explain. but the sound level in the cabin of the car, is much higher now. i installed a cai, so the car is much louder in the higher rpms but that doesnt explain why at 40kms/h it sounds like im going 120km/h. it could be the tire rubbing something. any other ideas?
[/quote]

I have the exact same issues you are talking about, and mine has almost 14K miles on it. I will be taking it in to the dealer for emissions and inspection, so I will have them focus on the wheel bearings. There is a thread about this a few threads down as well.
 
1 - 6 of 6 Posts
Top