Mazda3 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Buenas noches, espero alguien me pueda ayudar con un problema que tengo con mi mazdaspeed 3 2007, ya que el ventilador solamente enciende unos cuantos segundos cuando apago el carro, mientras el carro esta en marcha o enciendo el A/C no funciona como deberia, cabe mencionar que en el tablero la temperatura se queda a la mitad lo cual es normal y de ahí no pasa, espero alguien tenga la solucion a mi problema, gracias !
 

·
Registered
Joined
·
212 Posts
Buenas noches, espero alguien me pueda ayudar con un problema que tengo con mi mazdaspeed 3 2007, ya que el ventilador solamente enciende unos cuantos segundos cuando apago el carro, mientras el carro esta en marcha o enciendo el A/C no funciona como deberia, cabe mencionar que en el tablero la temperatura se queda a la mitad lo cual es normal y de ahí no pasa, espero alguien tenga la solucion a mi problema, gracias !

Google Translate: Good evening, I hope someone can help me with a problem that I have with my mazdaspeed 3 2007, since the fan only turns on for a few seconds when I turn off the car, while the car is running or I turn on the A / C it does not work as it should, It is worth mentioning that on the board the temperature stays at half which is normal and from there it does not happen, I hope someone has the solution to my problem, thank you!
With the language barrier, I think we need to clarify some things. By "fan", do you mean the interior blower fan? And by "on the board", do you mean the temperature selection of the Climate Control Unit is set in the middle?

Con la barrera del idioma, creo que debemos aclarar algunas cosas. Por "ventilador", ¿te refieres al ventilador interior? Y por "en el tablero", ¿quiere decir que la selección de temperatura de la Unidad de Control de Clima está en el medio?


Note: I don't speak Spanish. Google Translate is doing the work and is, of course, subject to translation errors.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I will use the translator, I mean the fan that is responsible for the cooling of the engine, the temperature that I mention is the one that marks in the cluster that is always in the middle, I hope and my problem is understood
 

·
Registered
Joined
·
212 Posts
I will use the translator, I mean the fan that is responsible for the cooling of the engine, the temperature that I mention is the one that marks in the cluster that is always in the middle, I hope and my problem is understood
Here's what the service manual suggests for troubleshooting:
Rectangle Font Number Circle Screenshot

If you don't already know, "ECT" should be engine coolant temperature; "VSS" should be vehicle speed sensor.
 
1 - 4 of 4 Posts
Top