Mazda3 Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
481 Posts
she states the Protege5 had 135hp... way to do your homework! :roll:

I also emailed the writer of the canadiandriver.com Mazda3 review when it came out to correct a couple of errors... can't have incorrect information being printed out there about our cars!
 

·
Registered
Joined
·
34 Posts
Thanks for the post - fleecy.

Anyone else had the winter issues she did?

I've been in snow - 15-20 cm - not great, but okay. Different tyres would make the difference. Never electrical glitches though...
 

·
Registered
Joined
·
225 Posts
Discussion Starter #4
My Check Engine light comes on when I start the car in really cold temperatures (colder than -22 C). I called my dealer and he asked me to come by on monday to look at that. He says that this light is quite sensitive, so it probably is nothing. The light doesn't come on if the car's warm (in a garage, for example).

Everything works OK otherwise (keyless entry works normally, no door ajar light).
 

·
Registered
Joined
·
481 Posts
nufsaid said:
Thanks for the post - fleecy.

Anyone else had the winter issues she did?

I've been in snow - 15-20 cm - not great, but okay. Different tyres would make the difference. Never electrical glitches though...
ya the RSAs suck in the snow... but ill live with it
 

·
Registered
Joined
·
702 Posts
fleecy

Hello Folks...I just found this board directed to it by a poster on another M3 forum where there has been quite a lot of CEL discussion.
I purchased a 3S Auto Air Moonroof Winning Blue on Dec.11 in Winnipeg, Manitoba, Canada. I live about 4 hours one way from Winnipeg.
My CEL has been on since Dec. 24/03 and never goes off.
When my3 was scanned by the local Ford dealer they pulled CODE P0128
which has to do with a thermostat being either stuck open or stuck open at one time. On the other board it has been deduced that my CEL is on not because of a thermostat stuck open but more likely because of a faulty coolant temperature sensor.
As Titanium-3 posted earlier, after his car was looked at by Mazda Canada technicians, he was told one of the sensors had to be recalibrated and a CD to fix the problem should be at dealers mid to end of February.

What I am wondering is...1)FLEECY..when you bring your car to dealer could you ask them what the CODE is please, could you post what the dealer has to say about your CEL being on??? if they have many other 3's coming in with CEL on?? and if they know anything about this new CD?? Please!!
...and 2) BESIDES FLEECY, TITANIUM-3 AND MYSELF..has anyone else had CEL come on and what did your dealer have to say about it? On the other forum I think just myself and one other poster from the States have reported CEL on.

Nice reading all of you. All the best
everfeb
 

·
Registered
Joined
·
2,344 Posts
I can't explain it but the horn would not sound nor would the lights flash when locking or unlocking the car at this extreme temperature.
I can - you didn't close all the doors properly, she even proceeds to say, "in addition the 'door ajar' symbol was constantly on."

But what caught me - I've not had anyone look at my car (while driving it) in great awe and wonder - "what is that hunk-a-burnin-love mobile!?" Could just be me, but I'm just not getting the looks I thought I would - not even from P5 drivers!

I don't play in the snow, so I've not had any problem yet, but it has dropped to below 30 here a few times.

I know we pointed out some errata already, but do we all have "power operated heated door mirrors." I don't recall hearing that about the US model, but what about CAN?
 

·
Registered
Joined
·
120 Posts
DJ Spencer said:
I can - you didn't close all the doors properly, she even proceeds to say, "in addition the 'door ajar' symbol was constantly on."
It's possible that she didn't close the door properly, but someone here reported the same problem with the door ajar light.

http://www.mazda3forums.com/viewtopic.php?t=1175

DJ Spencer said:
I know we pointed out some errata already, but do we all have "power operated heated door mirrors." I don't recall hearing that about the US model, but what about CAN?
We get them in Canada.
 

·
Registered
Joined
·
2,344 Posts
zc1 said:
We get them in Canada.
No way! VW gets them here in the US, but I don't think I have one... US gang, back me up??
 

·
Registered
Joined
·
481 Posts
DJ Spencer said:
zc1 said:
We get them in Canada.
No way! VW gets them here in the US, but I don't think I have one... US gang, back me up??
zc1 is right... only Canada gets heated mirrors... and they work great :twisted:
 

·
Registered
Joined
·
225 Posts
Discussion Starter #11
everfeb : I'll post results when I take some time to see my dealer (service dept closes at 1 AM every weekday but friday, so I'll certainly find a way to get there! :) )

Heated mirrors : all GT models have 'em. Basically, if you have electric mirrors, they're heated too when you hit the Defrost button for the back window.

I can't see why US MZ3s wouldn't have this feature. Don't you have electric mirrors?
 

·
Registered
Joined
·
481 Posts
fleecy said:
everfeb : I'll post results when I take some time to see my dealer (service dept closes at 1 AM every weekday but friday, so I'll certainly find a way to get there! :) )

Heated mirrors : all GT models have 'em. Basically, if you have electric mirrors, they're heated too when you hit the Defrost button for the back window.

I can't see why US MZ3s wouldn't have this feature. Don't you have electric mirrors?
no US Mazda3 model/trim gets heated mirrors... just because they have power mirrors doesnt mean they're heated. Go ahead and try to find mention of heated mirrors on the mazda US site...
 

·
Registered
Joined
·
1,003 Posts
SOB, heated mirrors?! I'm glad they don't auto dim either or else I'll be driving up there to get them installed.
 

·
Registered
Joined
·
2,344 Posts
SOB, heated mirrors?! I'm glad they don't auto dim either or else I'll be driving up there to get them installed.
As you can see... No, we don't.
 

·
Registered
Joined
·
225 Posts
Discussion Starter #15
Just got back from my dealer; the CEL code he gave me was E (I think) 2006 (that I'm sure of). Something to do with the intake manifold, they told me, but they were unable to reproduce the problem (temperatures are back to a more normal -13 C today, so my CEL didn't light up). I'll be able to confirm the error code when I receive my service report in the mail (all nicely typed up, thanks to Albi Mazda).

I also had him check my airbag sensors; they need replacement, just like everyone else's up here, and are backordered until the end of the month. Mazda Canada has produced a special canadian version of this sensor, to better fit our (cold) climate, according to my dealer's service rep.
 

·
Registered
Joined
·
2,344 Posts
hmm, I just get the ignition problem - but so far no CEL, ABS, or Airbag issues.....

whew!
 

·
Registered
Joined
·
702 Posts
fleecy

Thanks very much for the information. Hadn't heard intake manifold before...or air bag sensor or ignition. Think your the first with E2006.
Thanks,
everfeb
 

·
Registered
Joined
·
2,344 Posts
A Little off topic, but I was able to make my passenger air bag light (the disabled one) go off last night. I put two 100-disc CD cases in the seat, sure enough, it was heavy and turned the light on.....

That light is bright and annoying at night!
 

·
Registered
Joined
·
882 Posts
That's somewhat odd/funny. Just before you guys back east got your cold snap it got down to -41 here one night (with windchill, -30 without) and I didn't have a single issue, no-one else from Calgary did either from what I understand.

Anyways, not a bad article, though I am sure she was doing something wrong with the damn doors.
 
1 - 20 of 23 Posts
Top