Mazda3 Forums banner
1 - 20 of 30 Posts

· Registered
Joined
·
608 Posts
[quote author=Freddyboi link=topic=136997.msg2953923#msg2953923 date=1235332400]
I dont think it will. I mean, they should overall, but not insanely. they do have a 500 to 1000 mile break in period, so who knows how it is when its brand new.
[/quote]
well i have the motor mounts on solid sides and rear and they do vibrate. it doesnt bother me at all though. i have about 800 miles in it. I do like it alot since i have broken 3 of the stock mounts.
 

· Registered
Joined
·
155 Posts
I have all three although I've had the rear main for a long time. The vibrations increased but it reminds of when i first installed the rear mount which I got used to and it got broken in.
Everything feels so much more firm, I definitely like them. I had broken two OEM passenger side mounts so I was really looking forward to these.
I currently have just over 350 miles on them, I'll report back with more miles/time.
 

· Registered
Joined
·
2,423 Posts
[quote author=07mazzy3 link=topic=136997.msg2954815#msg2954815 date=1235361785]
why havent u driven it bud? year make and mode?
[/quote]

Bay area is pouring like shit.. and my cars detailed.. and i have a Daily driver.
 

· Registered
Joined
·
608 Posts
[quote author=WNCMazda3 link=topic=136997.msg2955360#msg2955360 date=1235400825]
I've had mine for about 3k, and they are great. No wheel hop & everything seems to feel more solid. Only time I notice any vibration is with the AC on, and even then it's not that bad.
[/quote]
i will have to second that. it is not too bad though. it is better that having to break the stock pos motor mounts. and wheel hop is alot less
 

· Registered
Joined
·
11,648 Posts
[quote author=tigermack link=topic=136997.msg2956520#msg2956520 date=1235430468]
I think the mounts are pretty comfy for what they are. The vibration isn't there until I take off... the vibration is there when I take off.
[/quote]

you auto-x'd with them yet? how they feel?
 
1 - 20 of 30 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top