Mazda3 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I have a 2004 mazda3 sp5 with a turbo kit.
The car was orginally an Atx and i made it manual tranny.
After i made the manual swap the car on the dyno have the air fuel ratio in 15.1 before
4,800 rpm aprox., after rpm -- 13.8. I think first was the computer (Atx ), cause
I changed to the manual one. The problem still there. Then I change the cables of the
computer, one of them , the one that works with the Alternator and the oxygen sensors.
But the cable was broken with a terminal that have 6 cables 4 of them green-silver because
I bought it in a junker. The problem still there but not like the first time. When I go with the
car to the dyno again was less than before but the same problem, when I step full throttle
is very lean and then changes at 5,000 rpm to rich. I don't know how to put all the cables
where they go because there are 4 cables green-silver. I don't know if is that all the problem...
I hope so, but need please all the specifications of the computer wire diagram of that terminal.
If some ones know please let me know.
 

·
Registered
Joined
·
5,936 Posts
I didn't understand any of that? Is there even a question in there?


What is wrong?
What are you using to tune with?
And I can tell you that there will be slight changes with a different ECU.
 

·
Registered
Joined
·
9,388 Posts
i think he wants to know why he's getting rich at WOT.

the answer to that is because you're at wide open throttle and the car is dumping a lot of fuel.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
[quote author=AzMz3 link=topic=68600.msg1185554#msg1185554 date=1170561762]
I didn't understand any of that? Is there even a question in there?


What is wrong?
What are you using to tune with?
And I can tell you that there will be slight changes with a different ECU.
[/quote]

They are using a mafterburner to tune the car. The problem is that the car from 1,000rpm to 4,800rpm at WOT the car is lean, even if the tuner wants to richen the car, something doesnt let the car to rich out.
After the car gets by 4,800rpms the car gets the tuning that the tuner gave. Before it stays the same.
And that happened when we made the manual swap.
I am the owner of the account and last night the cars owner was the one who posted, sorry about the misspelling.
 

·
Registered
Joined
·
9,388 Posts
i think part of the problem is the mafterburner. that's not a viable solution for controlling a/f on these cars as it's only adjusting the signal from the maf back to the ecu which is why you're getting the tune overriden. piggyback's, chips, and a/f controllers are not the solution for tuning with our ecu.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
[quote author=the415 link=topic=68600.msg1187161#msg1187161 date=1170650475]
i think part of the problem is the mafterburner. that's not a viable solution for controlling a/f on these cars as it's only adjusting the signal from the maf back to the ecu which is why you're getting the tune overriden. piggyback's, chips, and a/f controllers are not the solution for tuning with our ecu.
[/quote]

What would you recommend??
Would the Xede from the speed3 fit?
 

·
Registered
Joined
·
9,388 Posts
i dont know anything about the xede but im sure it's designed to work with the direct injection on the ms3.

get the haltech like all the hiboost guys have. it's the only thing that is proven to work on our car besides the microtech.
 
1 - 9 of 9 Posts
Top