Mazda3 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3,713 Posts
Discussion Starter · #1 ·
Hey guys... Got an 05 mazda3s sedan, 80k miles on it. Been lowered on the Pro-kit for around 60k miles.

Anyways, for the last 2 months or so i have felt a significant vibration and a sound that almost sounds like the tire is rubbing against my wheel well on the front passenger side. However, upon further investigation, the tire actually has plenty of clearance even when the wheel is turned all the way to the right. Im not really sure what would be causing this. Could it be that my shocks have gone out and is making my car sag to the right when i drive? Could any of you shed some light on this?
 

·
Registered
Joined
·
31,083 Posts
try rotating the fronts to the back and visa versa...if the problem goes away, check tires and wheels (now in the rear), if it doesn't, check suspension and wheel bearings in the front.
 

·
Registered
Joined
·
3,713 Posts
Discussion Starter · #3 ·
[quote author=John_in_the_LBC link=topic=138822.msg2993010#msg2993010 date=1236979574]
try rotating the fronts to the back and visa versa...if the problem goes away, check tires and wheels (now in the rear), if it doesn't, check suspension and wheel bearings in the front.
[/quote]

how do i go about checking the suspension and wheel bearings?
 

·
Registered
Joined
·
31,083 Posts
if there bearing is really bad, you can feel some play if you pull hard on the tire/wheels (but not always). for the shocks, look for excessive oil leakage or test rebound dampening (or take it someplace).
 
1 - 4 of 4 Posts
Top