Mazda3 Forums banner
21 - 40 of 74 Posts

·
Registered
Joined
·
34 Posts
Around 180 is normal. 130 is minimum. You can verify timing with the valve cover off. With the crank set to tdc with the pin the there should be a slot on the back side of the exhaust cam that should be above the surface of the head and parallel with the head. There’s a special tool that is supposed to go into that slot to hold the cams in the proper location. These engines are not timed by marks but by the cams and crank held in the proper locations.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #30 ·
Around 180 is normal. 130 is minimum. You can verify timing with the valve cover off. With the crank set to tdc with the pin the there should be a slot on the back side of the exhaust cam that should be above the surface of the head and parallel with the head. There’s a special tool that is supposed to go into that slot to hold the cams in the proper location. These engines are not timed by marks but by the cams and crank held in the proper locations.
Ok so anything below 130 needs to be retimed I’m assuming? And yes I have those special tools.
 

·
Registered
Joined
·
34 Posts
If the crank is against the pin and the cam bar is installed the hole in the pulley should line up with the threaded hole in the front cover. If you can install all three then the physical timing is good and the crank tone ring is located correctly.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #36 ·
If the crank is against the pin and the cam bar is installed the hole in the pulley should line up with the threaded hole in the front cover. If you can install all three then the physical timing is good and the crank tone ring is located correctly.
Ok I just did and yes as soon as the crank hit the peg everything lined up correctly, as in the m6 screw goes into the pulley just and fine and the cam part slides into both cam slots.
 

·
Registered
Joined
·
34 Posts
Ok I just did and yes as soon as the crank hit the peg everything lined up correctly, as in the m6 screw goes into the pulley just and fine and the cam part slides into both cam slots.
That should rule out anything mechanical causing no spark. When all coils are not sparking it’s usually due to no crank signal and the tone wheel appearing to be positioned properly so the only other thing I can think of is the crank sensor possibly has to large of an air gap between it and the tone wheel. There is a tool that also properly positions the sensor but usually referencing any old witness marks from the bolts will get the position pretty close.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #38 ·
That should rule out anything mechanical causing no spark. When all coils are not sparking it’s usually due to no crank signal and the tone wheel appearing to be positioned properly so the only other thing I can think of is the crank sensor possibly has to large of an air gap between it and the tone wheel. There is a tool that also properly positions the sensor but usually referencing any old witness marks from the bolts will get the position pretty close.
Ok should I try to move it closer? It seems pretty close to me, would it effect it if it is too close?
 

·
Registered
Joined
·
34 Posts
Ok should I try to move it closer? It seems pretty close to me, would it effect it if it is too close?
It should look like it’s almost touching the tone wheel teeth. It could only effect it if it’s actually touching it otherwise closer is better as the signal decreases the further away it is. This is wear it starts to get hard to diagnose the vehicle without actually getting hands on it and without a good scan tool.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #40 ·
It should look like it’s almost touching the tone wheel teeth. It could only effect it if it’s actually touching it otherwise closer is better as the signal decreases the further away it is. This is wear it starts to get hard to diagnose the vehicle without actually getting hands on it and without a good scan tool.
Ok so closer the better, and I’ve already scanned it and it shows absolutely nothing.
 
21 - 40 of 74 Posts
Top