Mazda3 Forums banner

1 - 20 of 52 Posts

·
Community Manager/Admin
Joined
·
58 Posts
Discussion Starter #1
Hello Everyone,

We're proud to announce that the new site look and feel has been completed for FMVPerformance.com and its network! Our designers and software engineers have been hard at work on this for several months. It's designed to modernize the site, make it easier to use, and to make it more attractive to new members and guests that visit .

The forum software we use, vBulletin, by default is not designed to be friendly to the eyes or to look modern. We went down to the nuts and bolts of the forum software and templates, and have done a ground up approach. There are several things you will notice now that the new design is live.

1) The site should be significantly faster.

We have applied every modern technique to speed up page load and tested with all modern browsers. We want the forum to be extremely fast and easy to use.

2) The site will work much better in mobile and tablet views

We've started applying responsive design, and have designed and tested against android and iPhone devices, Android tablets, and iPads. If you are sitting at your desk or on your couch, or just on your phone, the site will work much better than it did before, and load fast. We are still working on improving the experience even further in the months to come, but we wanted to launch this as quickly as we could.

3) The homepage is bright, crisp and clean.

We wanted the first page users saw to look beautiful, so that when a new guest arrives and is debating whether to join FMVPerformance.com and its network, they see a beautiful doorway, and they walk right in.

4) Garages will be featured on the site

You can show off your FMV Performance vehicle, You can post pictures in your garage and share it with others. Make sure you post up some images to share with the community at the link below.

See toolbar up top for the Garage link for your site.

5) Users will be able to register with Facebook, Twitter or Google+

6) The side bar can be hidden in your user options.

Click on my profile / user cp at the top right.

- click on edit your details on the left.
- Look for Show Sidebar on Forum Pages under Additional Information.
- Click disable and save.

7) Another new great feature is the @Mention user plugin. You can tag members by simply using the @ symbol.

8) Drag and Drop image uploader

We hope you enjoy it, and if you have any questions on the design, please let us know, feedback is appreciated.

If there are any issues you see. Post them up here and we will get them worked out.

Thanks,
-Your FMVPerformance.com and its network Team.
 

·
Community Manager/Admin
Joined
·
58 Posts
Discussion Starter #2

·
Registered
Joined
·
14,002 Posts
Attachments seem to work for me as well at the moment.
Tags are working, thread tags are working, likes are working.

Will have to research and get an update on old threads that had broken links.
 

·
Super Moderator
Joined
·
6,350 Posts
Glad to see we're finally getting up to speed with the rest of the internet haha! Some thoughts in my brief 5 minutes on here with the new design:
1) The logo could be nicer still. Why not put a Gen3 on the right side of the banner, rather than a Gen1 (with hubcaps no less...)
2) I don't like how mazda3forums.com doesn't go to the forums anymore. Doesn't make sense to me... when I go to ****forums.com, I want to be at the forums, not a landing page that contains literally zero that I'm interested in. If it was only mazda specific news then OK, maybe, but it's not... I really do not care about the Volvo V60.
3) When I click "new posts" I'm confronted with a huge number of icons... with no legend it is a bit confusing what they all mean. Checkmarks, exclamation marks, what looks like a download arrow, a person with an X etc.

Still though, thanks for your hard work! Big improvement so far :)
 

·
Community Manager/Admin
Joined
·
58 Posts
Discussion Starter #5
Glad to see we're finally getting up to speed with the rest of the internet haha! Some thoughts in my brief 5 minutes on here with the new design:
1) The logo could be nicer still. Why not put a Gen3 on the right side of the banner, rather than a Gen1 (with hubcaps no less...)
2) I don't like how mazda3forums.com doesn't go to the forums anymore. Doesn't make sense to me... when I go to ****forums.com, I want to be at the forums, not a landing page that contains literally zero that I'm interested in. If it was only mazda specific news then OK, maybe, but it's not... I really do not care about the Volvo V60.
3) When I click "new posts" I'm confronted with a huge number of icons... with no legend it is a bit confusing what they all mean. Checkmarks, exclamation marks, what looks like a download arrow, a person with an X etc.

Still though, thanks for your hard work! Big improvement so far :)
Thanks for the feedback.

1. I can see if we can update the banner, we take various model stock photos for them.

2. That will be resolved before the network conversion is done next week.

3. I will put up a post for those, mainly they mean read, new posts, attention, closed, etc..

Jeff
 

·
Registered
Joined
·
825 Posts
I have to manually shrink pages so they'll fit in my mobile's screen area. Most pages are just a little bit too big. When a subscribed thread has a new post my in my CP, the thread link is huge and doesn't fit on my screen. Everything fits neatly on my CP when there are no subscribed threads that have new posts.
 

·
Community Manager/Admin
Joined
·
58 Posts
Discussion Starter #10
I have to manually shrink pages so they'll fit in my mobile's screen area. Most pages are just a little bit too big. When a subscribed thread has a new post my in my CP, the thread link is huge and doesn't fit on my screen. Everything fits neatly on my CP when there are no subscribed threads that have new posts.
We should have that resolved soon, we need to tweak the mobile detection plugin that will solve that. Give us a few days and it should be resolved.

Jeff
 

·
Registered
Joined
·
825 Posts
We should have that resolved soon, we need to tweak the mobile detection plugin that will solve that. Give us a few days and it should be resolved.

Jeff
Cool, thanks. Something weird happens on advanced posting. Will grab a screenshot.
 

·
Registered
Joined
·
825 Posts
What device, browser, and software?

Thanks for the screenshots.

Jeff
Motorola Razor Maxx HD (soon to be replaced), using the latest Chrome app, and running Android 4.4.2.

Weird thing is, the blue cursor shows up through the ad even though the rest of the space is obscured.
 

·
Community Manager/Admin
Joined
·
58 Posts
Discussion Starter #17
Motorola Razor Maxx HD (soon to be replaced), using the latest Chrome app, and running Android 4.4.2.

Weird thing is, the blue cursor shows up through the ad even though the rest of the space is obscured.
Thanks!

We are doing update over this week and next so it should be cleared up soon. Give the team a few days to work on it.

Thanks,
Jeff
 

·
Registered
Joined
·
14,002 Posts
@AG Jeff

I have no idea if this is just me and what I've done to my web browsers (I wouldn't at all be surprised), but I'm not sure what this is all about lol

I rarely see the home screen on the forum; I always just go to new posts.
But when it does show up..

Again, I very likely may be the only one, and won't be surprised if I am.
And if I am... don't worry about it lol

I'm sure a few things look different on here as opposed to everyone else's
 

Attachments

1 - 20 of 52 Posts
Top