Mazda3 Forums banner
1 - 20 of 37 Posts

· Registered
Joined
·
689 Posts
Discussion Starter · #1 ·
EDIT.... Most people are suggesting that noise changes over time... and that i agree with however, it's been 3 1/2 weeks only and was sounding very loud yesterday up till the point i hit that puddle in the highway (probally foot to foot and half going 60-65mph)...


Ok, i replaced my borla with trubends probally 4 weeks ago. I was looking for the loudest exhaust and biped recommended that i get the 2.5 inch magnaflow trubendz with no resonator.. Sure enough it was really loud but it roaring lion type way. Only drawback is that i realize you can get a ticket for loud exhaust (but i'll drive in control manner to minimize this). So back to the point I was driving yesterday in the highway and it was raining and suddenly i drive through this pile of water and i hear this wierd noise.... not sure what was going down there... but after driving little more to the regular streets the nice loud sound disappeared and sounds a little louder then my old borla (borla as you know has nice sound but is quite quiet).... So when i got home i checked to see if any bolts or anything were missing and tighten any bolts from the exhaust but it still sounds quiet... So any exhaust pros... please let me know how to get my vibrant sound back.. some facts about my car right now
1. i'm about 1400 miles over the recommended mazda oil change.. (i hope this has nothing to do with it).
2. Glancing at the exhaust underneath, i didn't see any dents or holes etc..
3. i took a photo of something underneath and i realized this wire type of thing next to the exhaust has 5 different holes and only 4wires are in the hole (photo attached). does this have anything to do with the sound?
4.Could the low sound be caused by something different then the exhaust itself?? gasket blown...??

5. Any suggestion in helping me get that original sound would be great.. i don't want to go to a muffler shop and pay high prices for something that can be fixed by myself...
 

Attachments

· Registered
Joined
·
17,140 Posts
Exaust notes change over time. Once they settle in, carbon builds up etc. Traditionally, the sound will deepen as the miles go on. It's the nature of an exhaust system.

If you want to get some noise back, get rid of that nasty catted stock header.
 

· Registered
Joined
·
689 Posts
Discussion Starter · #3 ·
Ok well the exhaust is only 3-4 weeks old and i mentioned that the sound was perfect until i hit that puddle goiing I-5 South... then some wierd sound happened and soon after that the exhaust sound just changed just like that.. so i'm sure it's not the natural exhaust change of noise..... plus it feels my gains are kind of not there when flooring it ....
 

· Registered
Joined
·
7,014 Posts
....the sound changes over time. Can you post a video. If you want loud get a header. You WILL be heard with that tru bendz and you CANT say its not loud enough then.
 

· Registered
Joined
·
860 Posts
To be on the safe side.... Take your spark plugs off and see if you have any water in your cylinders. How deep was the puddle? Maybe your filter is just wet. That will effect how the engine runs and may be causing the change in exhaust tone since it was an all the sudden change.
 

· Registered
Joined
·
689 Posts
Discussion Starter · #6 ·
I'm guestimating but the puddle was about foot or foot and half.. but it was about 50mph driving.. i think i originally said 60-65mph but i probally be hydroplaning but didn't feel that... while being in the puddle which probally 12 ft long. i did hear wierd noise..
 

· Registered
Joined
·
860 Posts
Filter is probably soaked or you have a small amount of water in your cylinders or water is now mixed with oil. That is a pretty deep puddle.... Not as bad as the one I hit 2 days after xmas (was to the bottom of my windows).... It killed my motor... Insurance replaced the motor.
 

· Registered
Joined
·
689 Posts
Discussion Starter · #8 ·
ok, i don't think it's probally that as deep like i said it is a guestimation.. it was in the highway and every car in that lane probally hit it as well.. but i'll have to check filter if it's wet or not.. i'm hoping it is put a puddle under a foot i don't think it will hit filter as much...
 

· Registered
Joined
·
689 Posts
Discussion Starter · #9 ·
[quote author=prototype99 link=topic=140886.msg3036897#msg3036897 date=1238780827]
To be on the safe side.... Take your spark plugs off and see if you have any water in your cylinders. How deep was the puddle? Maybe your filter is just wet. That will effect how the engine runs and may be causing the change in exhaust tone since it was an all the sudden change.
[/quote]

you said to check my cylinders and take the spark plug out... i think i can find the spark plug and take it out.. (will it zap me or anything.. just the name spark plug seems like it will.. :shock:
but how do i see if my cylinders have water in them.. sorry im not very knowledgable in cars.. im more the show and no go type of car enthusiast.
 

· Registered
Joined
·
860 Posts
The spark plugs done run when the car is off.... So spark. You also have to disconnect the wire that goes to them so you can unscrew them so there is absolutely no way to get shocked. Once the plugs are out you just look in the hole with a flashlight. If there is water you will be able to see it. I would also just change your oil asap since you are already over the limit anyway....
 

· Registered
Joined
·
860 Posts
Leak will make it louder. I had one when I first put it on... It will also sound like crap.
 

· Registered
Joined
·
689 Posts
Discussion Starter · #14 ·
Well that's what sounded like before with the trubendz... only buzzy and noisey in certain rpm... so it's hard for me to tell if there is a leak or not.. i did tighten everything (which tightening wasn't even really needed).. this is quite frustrating to have the sound give up on me
 

· Registered
Joined
·
689 Posts
Discussion Starter · #16 ·
[quote author=biped link=topic=140886.msg3036950#msg3036950 date=1238782438]
if it was leaking it would be buzzy/noisey.
[/quote]

when i turn it on.. it seems ok as it's original... then driving first gear i notice that the sound is very silent and the gain seems lost. (original sound was very deep). 2nd gear sounds like it gets only good when i kind of floor it... (original sound was deep even when gently accelerating).. 3rd-5th gear i notice the different as well but can't put into words... but since 1st and 2nd gear is definately noticable i can be sure something is wrong with my buddy (mazda3).

anyone that can help me fix this DIY i will paypal you 10.00 (really beats going to muffler shop and paying a lot only to find out they can't fix it!)
 

· Registered
Joined
·
689 Posts
Discussion Starter · #17 ·
[quote author=danielj link=topic=140886.msg3036959#msg3036959 date=1238782714]
You ran into a 1.5 feet of water at 50 mph and didn't wreck your car :shock:
[/quote]

yeah i think i exaggerated... i don't run into puddles much but this one was in the highway and everyone probally ran into it as it was unexpected (dark, rainy, gloomy... your typical seattle weather).. So i guess it was more like 7-10 inches but since the splash and sound was pretty shocking it seemed more.. so i really don't know.. but i do hope it's just the filter... (BTW where is the filter i can't find it... sorry i more show and no go type of enthusiast. but i think since lot of people drove that puddle yesterday too i'm thinking it wasn't that bad but just got some of the stuff inside my car all complicated.. and can't pinpoint what it is
 

· Registered
Joined
·
860 Posts
Do you have the stock intake? If so I'm sure your filter is fine. I was under the assumption you had CAI. Check your motor mounts too. Maybe the passenger side one broke. Have you checked all your fluids?
 

· Registered
Joined
·
689 Posts
Discussion Starter · #19 ·
[quote author=prototype99 link=topic=140886.msg3036982#msg3036982 date=1238783495]
Do you have the stock intake? If so I'm sure your filter is fine. I was under the assumption you had CAI. Check your motor mounts too. Maybe the passenger side one broke. Have you checked all your fluids?
[/quote]

i do have stock intake (so it should be ok then?).. im all show and no go... (maybe all go and show someday :lol:)
anyhow, when you mean motor mount where is this .... and passenger side (does this have correlation to exhaust sound>?) and finally what fluids are we talking.. (just oil? im getting that changed today.. does this have anything to do with exhaust sound also.. mazda guy said 1500 over recommendated change is ok )
 

· Registered
Joined
·
689 Posts
Discussion Starter · #20 ·
[quote author=biped link=topic=140886.msg3036950#msg3036950 date=1238782438]
if it was leaking it would be buzzy/noisey.
[/quote]

the photo i attached with 4 hoses and one missing hose... does this have anything to do with the sound? or just electronic related...
 
1 - 20 of 37 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top