Mazda3 Forums banner

1 - 20 of 184 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I recently got a speed 3 and i love the car. Some spirited driving and this happens. The engine fell and took out the driver side axel also. Ive had the car for a week. Its already at the dealer getting fixed. My problem is is this a known problem and is there some type of recall? I just dont want the same weak part put back in only to have this happen again.





 

·
Registered
Joined
·
2,106 Posts
And the thing is, I'm a pretty fast driver :(. Please keep us posted on this and if you can take some more pics (without the airbox) please do. It would be nice to compare them to the previous thread but I'm sure the damage to the mount will look similar.

To answer your question, no there isn't a recall that I know of as of yet. There are people with > 5000 miles and no problem. I myself will probably be at 4k tomorrow or wednesday. But that of course doesn't mean it can't happen later, which kinda sucks. I really hope Mazda is paying attention and could come up with some reasonable explanation because I have a feeling this isn't the last we'll hear of this. Anyway good luck!

Found this on the Australian forums:

http://www.ozmazdaclub.com/forums/mps-discussion/22287-mps-3-broken-engine-mount.html

I searched and it was the only one I could find. Someone suggested it might've been a bad batch. I really hope so.
 

·
Registered
Joined
·
1,960 Posts
Can you elaborate on your "spirited driving"?
Have you done any hard launches? Have you experienced any wheel hop?
 

·
Registered
Joined
·
1,960 Posts
If the car is breaking mounts when it's stock (there are 3 known cases so far), forget about any mods until the weak links are properly identified and corrected.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
All I will say about my driving is that I have spiritly driven my Grand Prix GTP many times and never had a motor mount break. Or anything for that matter and it has 100,000 miles.
 

·
Registered
Joined
·
5,723 Posts
daum, this is not good news. I really hope mazda takes action soon since replacing a motor mount or mounts will be much cheaper in the long run than replacing all the bits that break when the engine falls.
spirited driving or not, this car should not break under anything you can throw at it stock besides maybe repeated 6k clutch drops and even then it should hold up or it simply wasnt designed strong enough.

good luck with the fix, keep us updated.
 

·
Registered
Joined
·
98 Posts
I'll be interested to see if it's an engine mount, as appears to have happened to the Oz guy, or the transmission mount as happened to SachielDesign. Since here the driver's side fell and hit the axle, it's looking like the transmission mount.

I wish we had heard some speculation from SD's dealer or Mazda about the cause. Best potential explanation I've heard was from the VW mechanic who said it had been a problem on one GTi he'd seen and was due to overtightening.
 

·
Registered
Joined
·
1,522 Posts
yeah...ithink its the tranny mount also, there should be enough evidence of a problem for mazda to fix this issue.
i'm surprised mine is intact !! honestly i beat the hell out of my car...i powershift very often, also doing lots of hard launches...just for practice.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #12 ·
Well I went to the dealer and took a look at the car. The tech said that the motor mount broke and the engine fell and broke the driver side axel. I asked wether it was a transmission or a motor mount. The guy said that the motor and tranny share the same mount. Not sure if he knew what he was talking about. Anywho I went to the back and the tech showed me the mount and the actual metal around the bolt had snaped off. The bolt was fine but it looks like the metal was pulled apart. It looks like Mazda might of had a bad run of aluminum or something. How many mounts are there in this car anyway?
 

·
Registered
Joined
·
452 Posts
3 mounts one on the right side holding the engine, one on the left side holding the end of the transaxle and one under the engine at the back hooked to the bellhousing to control the twisting of the engine/transaxle package. All front wheel drive cars I have seen support the weight of the engine/transaxle on 2 mounts and have either 1 or 2 mounts that just control the torque loads but don't support any of the weight.
 

·
Registered
Joined
·
1,870 Posts
hmmmm....no fluke then, I would say this is an issue.
what was your build date?
 

·
Registered
Joined
·
2,106 Posts
[quote author=dantheman1998 link=topic=65861.msg1129478#msg1129478 date=1167768175]
Well I went to the dealer and took a look at the car. The tech said that the motor mount broke and the engine fell and broke the driver side axel. I asked wether it was a transmission or a motor mount. The guy said that the motor and tranny share the same mount. Not sure if he knew what he was talking about. Anywho I went to the back and the tech showed me the mount and the actual metal around the bolt had snaped off. The bolt was fine but it looks like the metal was pulled apart. It looks like Mazda might of had a bad run of aluminum or something. How many mounts are there in this car anyway?
[/quote]

This is exactly what happened to sachieldesign. Check out his thread. A big hunk of metal just separated from the block. The only thing promising about these 2 incidents is they happened pretty early on. In any case I'm gonna want my mount replaced even if it turns out to only affect certain vins.
 

·
Registered
Joined
·
2,026 Posts
im scared evry time i shift i hear this clunking sound i did check my mounts they look fine but i think ill take of my battery box to make sure the top of the mount is ok ..... the mont thats braking is the one under the battery box rite ??? please let me know im friking paranoid
 

·
Registered
Joined
·
2,106 Posts
[quote author=Mazdaspeed33 link=topic=65861.msg1129746#msg1129746 date=1167776311]
please let me know im friking paranoid
[/quote]

You are :) Plus it'll be impossible to tell since it snaps suddenly.

I'm driving my car like I normally drive it. If it snaps, oh well... off to the dealer I go.
 

·
Registered
Joined
·
2,026 Posts
i think Street unit needs to get on top of making there mounts fast .... i just got my AWR this week but i think ill hold off till i get that side mount problem fixed .... i dont think AWR will help in this case it may make things even worst cus its to stiff
 

·
Registered
Joined
·
1,870 Posts
[quote author=Mazdaspeed33 link=topic=65861.msg1129757#msg1129757 date=1167776820]
i think Street unit needs to get on top of making there mounts fast .... i just got my AWR this week but i think ill hold off till i get that side mount problem fixed .... i dont think AWR will help in this case it may make things even worst cus its to stiff
[/quote]

yes, but I think mazda needs to design proper engine mounts to handle the twisting and extra torque load exerted by the turbo engine...if that is part of the issue.
 
1 - 20 of 184 Posts
Top