Mazda3 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So awhile ago i was messing around with some buddies. Dumped the clutch spun the tires a bit and there was a really quiet pop and then the transmission stopped engaging. I lost all gears including reverse, shifts into gear but doesn’t grab so it just revs. I noticed my passenger side drive shaft snapped at the joint going to the hub. Started the removal of the transmission and when I drained the fluid it was almost the color of used motor oil and had a horrible smell to it. I only put about 1500 miles on the car. I was told that sometime in 2019 the fluid was changed and the clutch was replaced. My 2nd gear synchro was going and would pop out of gear and I couldn’t downshift from third to second. Could it be my clutch that went bad? The timing chain, thermostat and all the other necessary things were replaced 1500 miles ago so I don’t wanna dump the car and lose all my money, is it worth replacing?
 

·
Registered
Joined
·
45 Posts
Sorry but next time dont try dump and spin the tires if you didnt do that you wouldn't have this problem... ill let some one take over for replying to this disscution Good luck
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
So awhile ago i was messing around with some buddies. Dumped the clutch spun the tires a bit and there was a really quiet pop and then the transmission stopped engaging. I lost all gears including reverse, shifts into gear but doesn’t grab so it just revs. I noticed my passenger side drive shaft snapped at the joint going to the hub. Started the removal of the transmission and when I drained the fluid it was almost the color of used motor oil and had a horrible smell to it. I only put about 1500 miles on the car. I was told that sometime in 2019 the fluid was changed and the clutch was replaced. My 2nd gear synchro was going and would pop out of gear and I couldn’t downshift from third to second. Could it be my clutch that went bad? The timing chain, thermostat and all the other necessary things were replaced 1500 miles ago so I don’t wanna dump the car and lose all my money, is it worth replacing?
I cannot find anyone with similar issues or something to fix either! Also if this is needed, you can let the clutch go when you’re in gear. Not sure if it actually even goes into gear but it still seems to hold in place. Also not sure if this would have anything to do with it but my shifter weight that is on top of the transmission would hit my cold air intake. Looked like it had been doing it for awhile since there was a dent and scratches on my intake pipe. Can post pictures to help show better what I mean
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Sorry but next time dont try dump and spin the tires if you didnt do that you wouldn't have this problem... ill let some one take over for replying to this disscution Good luck
Yeah I really shouldn’t have done it. I realize it was a stupid thing to do but the passenger kept pushing me to do it. If I had just went home that night instead of doing all of that I’d still have a drivable car.
 

·
Registered
Joined
·
27 Posts
when I drained the fluid it was almost the color of used motor oil and had a horrible smell to it
This may not be as bad as you think. If you have never smelled gear oil before, it is often darker and it smells. My wife complains of the garage smelling for at least a few weeks anytime I do maintenance that involves gear oil.
 
1 - 5 of 5 Posts
Top