Mazda3 Forums banner
1 - 20 of 33 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
Stage1+SF 93 Octane V103 on my 09 MS3 with the Cobb SRI, and seeing KR at WOT. During this run I actual heard the pinging. Any permanent damage done? What should I do?

3rd Gear


4th Gear
 

·
Registered
Joined
·
1,433 Posts
Not sure about any pernament damage, hopefully someone will chime in on that. Does it do the same thing on a 91oct map? Is the SRI your only mod, and do you have plugs? Stay off WOT on that map.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #3 ·
Haven't tried the 91 octane map, but will later today. The Cobb SRI is the only mod and I have the stock plugs. Frustrating since I'm running exactly what the map calls for.
 

·
Registered
Joined
·
1,433 Posts
Definately use the 91 oct map, and order some Denso's b/c that'exactly what the map calls for. Properly gapped step colder plugs have been proven to help with KR. How many miles on your stock plugs?
 

·
Registered
Joined
·
3,558 Posts
I'm running the same map with the denso plugs and don't get more than .7 at WOT. You are holding a lot of boost, probably too much.
 

·
Registered
Joined
·
994 Posts
flash it to the 91 octane map, that kr you got is scary.
 

·
Registered
Joined
·
377 Posts
the cobb ap is garbage, why waste $695 to be slow and hurt your car because all the tunes are not made for the car, their guestamates
 

·
Registered
Joined
·
3,558 Posts
That is funny. My tune is right on. He clearly has a mechanical issue. The ap won't fix mechanical problems and nor will any other tuning device. My car is faster and runs better in all weather conditions. Have you tried the ap?

 

·
Registered
Joined
·
377 Posts
no i havent. Im not gonna tune my car until i can find someone to put it on a dyno and tune it to my exact parts. I dont trust the ap, i beat too many cars with ap to pay 695 for one
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #12 ·
What mechanical issue do you think I have? I retightened all my hoses again today. I don't know why they keep loosing up. Perhaps I'll switch to t-bolt style clamps. Hopefully with the new denso's my maps will look like yours.

[quote author=dread link=topic=136957.msg2953694#msg2953694 date=1235321872]
That is funny. My tune is right on. He clearly has a mechanical issue. The ap won't fix mechanical problems and nor will any other tuning device. My car is faster and runs better in all weather conditions. Have you tried the ap?


[/quote]
 

·
Registered
Joined
·
605 Posts
[quote author=allstockspeed3 link=topic=136957.msg2953688#msg2953688 date=1235321467]
the cobb ap is garbage, why waste $695 to be slow and hurt your car because all the tunes are not made for the car, their guestamates
[/quote]

Why chime in on this thread if you do not have anything useful to add?
 

·
Registered
Joined
·
605 Posts
[quote author=pwrful4 link=topic=136957.msg2953848#msg2953848 date=1235328410]
What mechanical issue do you think I have? I retightened all my hoses again today. I don't know why they keep loosing up. Perhaps I'll switch to t-bolt style clamps. Hopefully with the new denso's my maps will look like yours.[/quote]

What temperature is it where you live?
 

·
Registered
Joined
·
6,919 Posts
[quote author=dread link=topic=136957.msg2953758#msg2953758 date=1235325360]
your saying your stock speed3 beat a car with the ap. Now I know your full of it.
[/quote]sorry to say i was there and the guy with the ap is my friend and i beat him also and all i have is intake and dp sorry for the tradjack hope you resolve the issue op
 

·
Registered
Joined
·
3,558 Posts
tell your friend to learn how to drive.

Your mechanical issues are your plugs. Look at my timing curve compared to yours. Its not like you are running more timing than the engine can handle safely. You just need the step colder plugs.
 

·
Registered
Joined
·
994 Posts
i'm running the same map and i'm not getting constant kr like that. the only time I see over 1deg is during partial throttle but during WOT, I may get a 0.x kr spike but that's it. So I agree that you definitely have something else going on.
 

·
Registered
Joined
·
377 Posts
i said something useful, dont buy it.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #19 ·
Do you have the Denso plugs? I'm hoping it fixes it. It's 70 degrees here in TX when I ran those two logs yesterday. What advice do you guys have for the loose clamps? Replace them with t-bolts? Dread thanks for your advice, you've been a big help through my modding process. I had a fully bolted on Si with a tune before my MS3 and said I wouldn't mess with this car. Oh well, it's been fun but a pain at times!

[quote author=pidass link=topic=136957.msg2953882#msg2953882 date=1235330085]
i'm running the same map and i'm not getting constant kr like that. the only time I see over 1deg is during partial throttle but during WOT, I may get a 0.x kr spike but that's it. So I agree that you definitely have something else going on.
[/quote]
 

·
Registered
Joined
·
377 Posts
yea t-clamps are the best, I have to tighten mine all the time and it's a pain. If you can get t-clamps do it. I am very soon.
 
1 - 20 of 33 Posts
Top