Mazda3 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter · #1 ·
I used the remote to lock the doors and after doing so the alarm turned on and never would shut off. I put the key in the drivers door to unlock, turned on the engine, locked and unlocked again while the sound of the horn kept going off. I eventually had to unplug the battery. When I plugged the battery back in, the horn still kept going off. Also, I removed the battery from my remote but still no good. Furthermore, I removed the fuse to hope to drive without a horn but I could then not get out of park :(
Any ideas to 1) fix without having the horn get stuck or 2) Shut the horn off so I can drive it again. !?

The horn was replaced 2 years ago at a mazda service under warranty (water damage)

Thanks for any advice you could provide.

Mazda 3 04'
 

·
Registered
Joined
·
122 Posts
Discussion Starter · #3 ·
Thanks a lot for the reply. Where exactly is the relay? Thanks
 

·
Registered
Joined
·
122 Posts
Discussion Starter · #5 ·
OK got it. Thanks for the help.

I thought it was first caused by a bad remote...the keyless remote was dropped many times since 2004. I removed the battery from the remote - horn didn't stop. From that do you think its something in the horn or the remote?
 

·
Registered
Joined
·
15,654 Posts
[quote author=xstream62 link=topic=139676.msg3012382#msg3012382 date=1237844660]
OK got it. Thanks for the help.

I thought it was first caused by a bad remote...the keyless remote was dropped many times since 2004. I removed the battery from the remote - horn didn't stop. From that do you think its something in the horn or the remote?
[/quote]

Horn.
 
1 - 6 of 6 Posts
Top