Mazda3 Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
1,947 Posts
Discussion Starter #1




pictures should talk for themselves. (sorry for the blurriness)
this is the 5000K apexcone kit. fyi, i had to remake the passenger side spacer because the retention clip would not sit--i used half of the rubber circle that holds the wires together on the bulb.
 

·
Registered
Joined
·
528 Posts
Rally White ftw...!

I'm not sure if this is the answer you're expecting, but it looks like the bulb's not seated correctly.
Or rather, you're seating it properly, but quite possibly the retention clip's offsetting it because of the rubber spacer.

The cutoff color does look amazing though :shock:
 

·
Registered
Joined
·
12,565 Posts
^^^ Agreed with the above. I had a pain in the ass getting mine to sit, but I finally got it, and I hope it doesn't mess up again. You have to be patient with the thing, it took me several tries to get it to settle down.
 

·
Registered
Joined
·
1,947 Posts
Discussion Starter #4
so what should i do?
should i use the spacer given? and shave it down a little?
 

·
Registered
Joined
·
1,947 Posts
Discussion Starter #5
it's fixed. i adjusted the spacer by adding a little more bulk. however, i think i may need to aim them now :)



for fun

 

·
Registered
Joined
·
528 Posts
I don't have the Apexcone kit, so excuse my lack of knowledge.
I hate to respond to questions with questions, but the answers to the following should help:

1) Did the kit come with spacers?
2) Are they plastic (or some kind of hard material)?
3) How are you keeping the driver side's bulb in place?

As far as my experience with the XTecs and Prolumens goes, I cut off the rubber material completely and just used the plastic spacers.

Do you have any pics of what the assembly looks like?
 

·
Registered
Joined
·
528 Posts
oops... seems like you posted before I did.
Glad to see that you got it fixed :D

btw, the Angel/Demon eyes in the third pic looks sick.
I am SO close to buying a pair...
 

·
Registered
Joined
·
12,565 Posts
[quote author=eiquilla link=topic=65853.msg1128809#msg1128809 date=1167717250]
oops... seems like you posted before I did.
Glad to see that you got it fixed :D

btw, the Angel/Demon eyes in the third pic looks sick.
I am SO close to buying a pair...

[/quote]

You should be. Here's another convincing pic (of mine):

 

·
Registered
Joined
·
2,381 Posts
It must be HID install week...hrmmm, the spacers i got worked perfect, took me a whole 3 seconds per bulb to install. The clip went right on. Although i ran into another problem...working on a solution tho.



and here's yet another DDE convincing pic :)

 

·
Registered
Joined
·
528 Posts
oneill and AutoXer, you are NOT "helping" me by posting those pics :)
... btw, did either of you have the Rockblockers on the housing before installing the DDEs by any chance?
I have them on, and I guess that's the main reason I don't want to either bake or use a heat gun to open up the housing, as that will mean I have to buy a new pair (easier but expensive) OR take off the old adhesive and apply new adhesive (cheap but PITA).

Shoot, I am threadjacking... so back to the topic.
AutoXer, what problem did you run into?
Not the 4 "blobs" right?
 

·
Registered
Joined
·
12,565 Posts
[quote author=eiquilla link=topic=65853.msg1130358#msg1130358 date=1167796549]
oneill and AutoXer, you are NOT "helping" me by posting those pics :)
... btw, did either of you have the Rockblockers on the housing before installing the DDEs by any chance?
I have them on, and I guess that's the main reason I don't want to either bake or use a heat gun to open up the housing, as that will mean I have to buy a new pair (easier but expensive) OR take off the old adhesive and apply new adhesive (cheap but PITA).

Shoot, I am threadjacking... so back to the topic.
AutoXer, what problem did you run into?
Not the 4 "blobs" right?
[/quote]

I don't, and didn't. I see why it's holding you back, though. How much does it cost? Is it within reason to replace it, or was it somewhat pricey?
 

·
Registered
Joined
·
2,381 Posts
[quote author=eiquilla link=topic=65853.msg1130358#msg1130358 date=1167796549]
oneill and AutoXer, you are NOT "helping" me by posting those pics :)
... btw, did either of you have the Rockblockers on the housing before installing the DDEs by any chance?
I have them on, and I guess that's the main reason I don't want to either bake or use a heat gun to open up the housing, as that will mean I have to buy a new pair (easier but expensive) OR take off the old adhesive and apply new adhesive (cheap but PITA).

Shoot, I am threadjacking... so back to the topic.
AutoXer, what problem did you run into?
Not the 4 "blobs" right?
[/quote]

I'm not sure what the problem is, awaiting a PM...but my light output is not white at all...more pink/purple and closer to that of halogens...when they first come on, they are a beautiful white, but after about 5 seconds when the ballasts heat up, they fade quickly...Installed the exact same kit on our Mazda6 and those are perfect with a beautiful white light just like they should be.
 

·
Registered
Joined
·
1,947 Posts
Discussion Starter #13
are they brand new? i thought they needed time before they change to the proper color.
btw autoxer, are those the thinlines?
 

·
Registered
Joined
·
2,381 Posts
Yes the Mazda3 kit is brand new...but so was the Mazda6 kit and they have been pure white since day 1...

Although now i have been infected by a friend with the idea of a projector swap and going to D2S bulbs...

I think they are thinlines...not sure, they are the first prototype Xtec used. They are very thin, like 1/8" inch...so the name seems to fit...lol
 

·
Registered
Joined
·
12,565 Posts
[quote author=AutoXer link=topic=65853.msg1131723#msg1131723 date=1167867379]
Yes the Mazda3 kit is brand new...but so was the Mazda6 kit and they have been pure white since day 1...

Although now i have been infected by a friend with the idea of a projector swap and going to D2S bulbs...

I think they are thinlines...not sure, they are the first prototype Xtec used. They are very thin, like 1/8" inch...so the name seems to fit...lol
[/quote]

D2S bulbs?

I'd love to do a projector swap, but there isn't anything definite yet (I've seen quite a few attempts, some successful, but nothing convincing enough to do it myself)
 

·
Registered
Joined
·
5,673 Posts
[quote author=AutoXer link=topic=65853.msg1130974#msg1130974 date=1167845274]
[quote author=eiquilla link=topic=65853.msg1130358#msg1130358 date=1167796549]
oneill and AutoXer, you are NOT "helping" me by posting those pics :)
... btw, did either of you have the Rockblockers on the housing before installing the DDEs by any chance?
I have them on, and I guess that's the main reason I don't want to either bake or use a heat gun to open up the housing, as that will mean I have to buy a new pair (easier but expensive) OR take off the old adhesive and apply new adhesive (cheap but PITA).

Shoot, I am threadjacking... so back to the topic.
AutoXer, what problem did you run into?
Not the 4 "blobs" right?
[/quote]

I'm not sure what the problem is, awaiting a PM...but my light output is not white at all...more pink/purple and closer to that of halogens...when they first come on, they are a beautiful white, but after about 5 seconds when the ballasts heat up, they fade quickly...Installed the exact same kit on our Mazda6 and those are perfect with a beautiful white light just like they should be.
[/quote]

PM answered.
 

·
Registered
Joined
·
2,381 Posts
[quote author=oneill8769 link=topic=65853.msg1131829#msg1131829 date=1167870883]

D2S bulbs?

I'd love to do a projector swap, but there isn't anything definite yet (I've seen quite a few attempts, some successful, but nothing convincing enough to do it myself)
[/quote]

I'm still an HID noob....but D2S are just regular HID bulbs for HID projectors. The halogen H7 projectors are pretty good, they have a sweet beam pattern, but aren't made for HID.

I am considering a set of Acura TSX projectors to retrofit or Maybe a set of H7 Valeo projectors.
 

·
Registered
Joined
·
2,381 Posts
[quote author=M3-GT link=topic=65853.msg1132304#msg1132304 date=1167887645]
PM answered.
[/quote]

thank you kind sir :)
 

·
Registered
Joined
·
2,381 Posts
[quote author=eiquilla link=topic=65853.msg1130358#msg1130358 date=1167796549]
oneill and AutoXer, you are NOT "helping" me by posting those pics :)
... btw, did either of you have the Rockblockers on the housing before installing the DDEs by any chance?
[/quote]

I had some, but i can't remember if i had it on at the time of the DDE install or not...i recently removed it. Adhesive turned cloudy. Was some free cheapshit, so i can't complain, lasted 2 years.
 

·
Registered
Joined
·
12,565 Posts
[quote author=AutoXer link=topic=65853.msg1132429#msg1132429 date=1167901215]
[quote author=oneill8769 link=topic=65853.msg1131829#msg1131829 date=1167870883]

D2S bulbs?

I'd love to do a projector swap, but there isn't anything definite yet (I've seen quite a few attempts, some successful, but nothing convincing enough to do it myself)
[/quote]

I'm still an HID noob....but D2S are just regular HID bulbs for HID projectors. The halogen H7 projectors are pretty good, they have a sweet beam pattern, but aren't made for HID.

I am considering a set of Acura TSX projectors to retrofit or Maybe a set of H7 Valeo projectors.
[/quote]

Nice. If you need help finding parts for it or anything, lemme know.
 
1 - 20 of 24 Posts
Top