Mazda3 Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
So went to dinner at a friends place last night . this morning i get in my Mazda3 2.3l automatic with around 180,000m and when I put it in reverse It kinda slammed into gear ( idling no excess rpm ) and it did it with a two part chunk-chunk with hard jerks. I tried several times and same results . Have not been having any issues at all with shifting prior to this event. Checked fluid level and all good. The only thing I can think of offhand is maybe I broke a motor mount and engine out of alignment . I say this because although paved the road to my friends house has switchbacks and some rough patches in the pavement....and I checked the motor mount on passenger side(good as I replaced that one last year. Any ideas out there?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #2 ·
So went to dinner at a friends place last night . this morning i get in my Mazda3 2.3l automatic with around 180,000m and when I put it in reverse It kinda slammed into gear ( idling no excess rpm ) and it did it with a two part chunk-chunk with hard jerks. I tried several times and same results . Have not been having any issues at all with shifting prior to this event. Checked fluid level and all good. The only thing I can think of offhand is maybe I broke a motor mount and engine out of alignment . I say this because although paved the road to my friends house has switchbacks and some rough patches in the pavement....and I checked the motor mount on passenger side(good as I replaced that one last year. Any ideas out there?
So no replies but upon further reading here in the forum I found others w/ same problem.... so replaced TCM and all is fine!
 
1 - 2 of 2 Posts
Top