Mazda3 Forums banner

21 - 40 of 43 Posts

·
Registered
Joined
·
19 Posts
Hi d0ORk, a warm notice to you is that Eonon head units GA8151 support with USB flash drive, MP3 player & SDHC card with up to 64GB of storage. Hope it helps, thanks. :smile2:

No, it doesnt help at all, because it can't handle any sd cards... at least I can not format them with the GA8151
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter #22
No, it doesnt help at all, because it can't handle any sd cards... at least I can not format them with the GA8151
Hi d0ORk, we feel so sorry to hear that. :smile2: No worry we will do our best to help you. Could you please tell us your email, the order no. or serial no. of your Eonon head unit? So we can help you better, thank you.
 

·
Registered
Joined
·
13 Posts
Hello Eonon,

Just upgraded from GA6151 that was painfully slow to start up to GA8151, and so far so good. The unit is snappy and responsive and sounds great. HOWEVER there is one big problem. After the car has been off for a few hours, when I start up, the EONON unit does not start up. No audio, black screen. Pushing the power button does nothing, as does holding the power button. To get the unit to start up, I have to insert a pin into the reset button.

What is going on? Why does the unit not start up when the car has been off for a few hours?
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter #26
Hello Eonon,

Just upgraded from GA6151 that was painfully slow to start up to GA8151, and so far so good. The unit is snappy and responsive and sounds great. HOWEVER there is one big problem. After the car has been off for a few hours, when I start up, the EONON unit does not start up. No audio, black screen. Pushing the power button does nothing, as does holding the power button. To get the unit to start up, I have to insert a pin into the reset button.

What is going on? Why does the unit not start up when the car has been off for a few hours?
Hi wickemt, thanks for your feedback. No worry our related customer staff will email you with advice ASAP. Please keep contact with us there, thanks. :smile2:
 

·
Registered
Joined
·
43 Posts
Question about this to anyone who has this unit, if I install this on my 09 mazda 3...How is the music/sound quality compared to stock? Exactly the same..or less good? (Going to mainly be using a AUX cord on both stock and this setup)...thanks!
 

·
Registered
Joined
·
17 Posts
Hey guys, waiting for Android 7.1 Version with 2GB RAM Auto Radio for the cars Mazda 3 2004-2009? New features split screen mode and HDMI output transmit bring you more possibilities and entertainment. Also it supports customizing and rearranging the Quick Settings to access what you want quickly. Enjoy the ride, with new Android 7.1!

Nothing fits more perfectly than Eonon vehicle specific car stereo! Check the upgraded version GA8151 here:
  • Perfect fit for your Mazda 3 2004-2009
  • Android 7.1 OS, 2GB RAM & strong quad-core processor ensures a high speed of response
  • Split screen mode allows running two apps side by side
  • HDMI output transmit provides you a world-class viewing experience. (Only for headrest or monitor with HDMI input.)
  • 1024x600 HD screen delivers more crystal clear picture quality
  • Support Subwoofer output volume control & Bluetooth Music Info Display
  • Compatible with your Analog Bose System to offer you a perfect integration & better sound quality
Travel is not the only thing you buy that makes you richer, there are also Eonon car stereos! Don't miss out! Click and grab it:
https://www.eonon.com/Android-Car-GPS/Vehicle-Specific-GPS/Mazda-3-2004-2009-7-Inch-2GB-RAM-Auto-Radio-with-Steering-Wheel-Control-Integration-Car-GPS.html

Don’t hesitate to PM us if you have any questions on our products, thanks.




Getting ready to order this in the next week or so. Pretty excited. From what I can tell, and from the YouTube install videos I have watched, the install looks fairly straightforward.
 

·
Registered
Joined
·
43 Posts
Getting ready to order this in the next week or so. Pretty excited. From what I can tell, and from the YouTube install videos I have watched, the install looks fairly straightforward.
Let me know how you like it and especially the sound quality! :smile2:
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter #30
Getting ready to order this in the next week or so. Pretty excited. From what I can tell, and from the YouTube install videos I have watched, the install looks fairly straightforward.
Glad to hear that, 47r0n1n. And a good news to tell you is that now we have Happy Easter Sunday sale on our Eonon Android car stereos. Welcome to get the best offer with FREE gift here: https://www.eonon.com/Android-Car-GPS/Vehicle-Specific-GPS/Mazda-3-2004-2009-7-Inch-2GB-RAM-Auto-Radio-with-Steering-Wheel-Control-Integration-Car-GPS.html Thanks. :wink2:
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter #31
Question about this to anyone who has this unit, if I install this on my 09 mazda 3...How is the music/sound quality compared to stock? Exactly the same..or less good? (Going to mainly be using a AUX cord on both stock and this setup)...thanks!
Hi arvint123, thanks for your interests on our products. The sound quality is better than that of the original car as we use superior built-in power amplifier TDA7851 for the head unit. Many people like our head units, and you can check the reviews here: https://www.resellerratings.com/store/Eonon In addition, our head units support with AUX function of the original car. Now this unit is under Easter Day sale, FREE gift is provided with, get it now: https://www.eonon.com/Android-Car-GPS/Vehicle-Specific-GPS/Mazda-3-2004-2009-7-Inch-2GB-RAM-Auto-Radio-with-Steering-Wheel-Control-Integration-Car-GPS.html Thanks. :wink2:
 

·
Registered
Joined
·
19 Posts
I still cant format SD Cards with the GA8151... this is so buggy
Support could not help, they just said format it on PC.
And theres still this gap between the AC Controll and the head unit.
Whatever I try, it keeps that way, I didnt have this promblem wiith the 7151 before
 

·
Registered
Joined
·
19 Posts
And I cant change screen from horizontal to vertical or vice versa. So I cant see the settings in HereWeGo (Navi). Old problem from the 7151 too.
Do you fix anything???
 

·
Registered
Joined
·
19 Posts
Same happened to me 5 minutes ago, but I was just listening to mp3 via SD Card......
What to do?
I think the GA8151 unit is in early beta phase, could that be???

I bought a GA8151 Christmas present to myself. It worked great, right up until this last Saturday, 2/3/2018. While driving home from a evening shopping with the kiddo at Lego Store, I had a split screen of Bluetooth audio and Waze going. Suddenly, black screen, still had audio. Hmmmm. Pressed the power button, now no audio...
Send a message to Eonon support via FB Messenger, response is to update the firmware, follow these instructions, al;l shoudl be good. I DONT HAVE A WORKING DISPLAY!
Send message number 2, response states tech support wont be back until tomorrow, we'll be in touch. 3 days later, I start up a Messenger stream, get a response to press the power and reset button together, follow these instructions via a YouTube video. Follow the instructions, still no display. Send message with response of no display, waiting.

Not thinking the Eonon was a reliable purchase....
 

·
Registered
Joined
·
2 Posts
Hi

I recently purchased and installed a GA5181 and am generally quite impressed.

Good points
- very easy to install
- fits well, looks almost OEM.
- quite responsive to key presses
- physical buttons for most common functions

Not so good points
- screen is difficult to see on sunny days
- screen a bit bright at night
- sometimes apps crash for no apparent reason. Easily recovered but sometimes irritating.

But the most annoying issue for me is that when I have the radio and voice navigation apps on at the same time I can barely hear the voice navigation unless I turn the radio volume up very loud (ok if it’s a great song but not great at other times). I use the supplied radio app for radio and Waze for navigation. Waze mutes the audio while announcing turns etc but the voice is too quiet. I have increased the volume within Waze to its max setting. I can’t find a separate volume control in the radio app. I have tried the “app volume control” app to reduce media volume when Waze opens. But nothing works for me. Is there an alternative radio app that I could use that has a separate volume control for the radio only? Is there a per app volume control app that actually works? Or some hidden android control panel for this? If anyone knows how to solve this please let me know as it makes the nav feature almost useless for me.

Cheers
young_dazza
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter #36
I still cant format SD Cards with the GA8151... this is so buggy
Support could not help, they just said format it on PC.
And theres still this gap between the AC Controll and the head unit.
Whatever I try, it keeps that way, I didnt have this promblem wiith the 7151 before
Hi d0ORk, please refer to the instruction and format SD Card. You can choose to watch it from the 20th to 40th seconds with the link of the video.
As for the gap, kindly we suggest you put something at the bottom of the head unit and then check with the result. Hope it helps, thanks.

And I cant change screen from horizontal to vertical or vice versa. So I cant see the settings in HereWeGo (Navi). Old problem from the 7151 too.
Do you fix anything???
It's a pity to tell you that the display screen of our head unit is fixed and it doesn't support with horizontal and vertical screen switching. Thanks. :smile2:
 

·
Registered
Joined
·
19 Posts
Hi

I recently purchased and installed a GA5181 and am generally quite impressed.

Good points
- very easy to install
- fits well, looks almost OEM.
- quite responsive to key presses
- physical buttons for most common functions

Not so good points
- screen is difficult to see on sunny days
- screen a bit bright at night
- sometimes apps crash for no apparent reason. Easily recovered but sometimes irritating.

But the most annoying issue for me is that when I have the radio and voice navigation apps on at the same time I can barely hear the voice navigation unless I turn the radio volume up very loud (ok if it’s a great song but not great at other times). I use the supplied radio app for radio and Waze for navigation. Waze mutes the audio while announcing turns etc but the voice is too quiet. I have increased the volume within Waze to its max setting. I can’t find a separate volume control in the radio app. I have tried the “app volume control” app to reduce media volume when Waze opens. But nothing works for me. Is there an alternative radio app that I could use that has a separate volume control for the radio only? Is there a per app volume control app that actually works? Or some hidden android control panel for this? If anyone knows how to solve this please let me know as it makes the nav feature almost useless for me.

Cheers
young_dazza
Didnt you have a "gap" between your 8151 and the AC unit below?
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter #38
Hi

I recently purchased and installed a GA5181 and am generally quite impressed.

Good points
- very easy to install
- fits well, looks almost OEM.
- quite responsive to key presses
- physical buttons for most common functions

Not so good points
- screen is difficult to see on sunny days
- screen a bit bright at night
- sometimes apps crash for no apparent reason. Easily recovered but sometimes irritating.

But the most annoying issue for me is that when I have the radio and voice navigation apps on at the same time I can barely hear the voice navigation unless I turn the radio volume up very loud (ok if it’s a great song but not great at other times). I use the supplied radio app for radio and Waze for navigation. Waze mutes the audio while announcing turns etc but the voice is too quiet. I have increased the volume within Waze to its max setting. I can’t find a separate volume control in the radio app. I have tried the “app volume control” app to reduce media volume when Waze opens. But nothing works for me. Is there an alternative radio app that I could use that has a separate volume control for the radio only? Is there a per app volume control app that actually works? Or some hidden android control panel for this? If anyone knows how to solve this please let me know as it makes the nav feature almost useless for me.

Cheers
young_dazza
Hi young_dazza, thanks for your kind feedback.

AS the brightness of screen is weaker than the sunlight, it can not see clearly under the sunlight, which has same situation on other electronic equipment like phone, computer.
We suggest you try to affix the anti-glare protective film. Thank you for your kind understanding.

Please try to enter into the system setting to find the option “Display” and adjust the brightness of the screen of the head unit.
Settings--->Display--->Brightness level

As for your third question, we have sent you the software fix via PM. Please have a try and tell us the result, thanks.

As for your last question, please refer to the method with the link and set the GPS sound mixing as "MIX". Please have a try and tell us the result. Hope it helps, thanks.
https://www.eonon.com/sound-mixing-setting-on-eonon-head-unit.jpg
 

·
Registered
Joined
·
7 Posts
Just received and installed your GA8151 radio in my 2006 Mazda3 and have few questions.

1 - Volume even on the lowest setting is still very loud. If I put it on first, the volume for radio/cd and phone is still loud. Is there a way to adjust the minimum setting for the volume? I looked in the amplifier settings and general settings and did not see anything.
2 - I tried to connect OBDLink MX dongle for the Torque app and although the unit recognizes the OBDLink MX as available, I can't connect to it. Any ideas?
3 - How can I ensure that the unit automatically connects to my phones WIFI when I enter the car. Is there a way to do it automatically or do I have to connect manually every time.

Thanks in advance.
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter #40
Just received and installed your GA8151 radio in my 2006 Mazda3 and have few questions.

1 - Volume even on the lowest setting is still very loud. If I put it on first, the volume for radio/cd and phone is still loud. Is there a way to adjust the minimum setting for the volume? I looked in the amplifier settings and general settings and did not see anything.
2 - I tried to connect OBDLink MX dongle for the Torque app and although the unit recognizes the OBDLink MX as available, I can't connect to it. Any ideas?
3 - How can I ensure that the unit automatically connects to my phones WIFI when I enter the car. Is there a way to do it automatically or do I have to connect manually every time.

Thanks in advance.
Hi sfinx, thank you so much for your kind feedback. :wink2:
1. Please follow up with the steps as below and adjust the volume of the radio, CD and phone.
Setting-->Factory setting-->PW:126-->voice
2. Could you please tell us whether you have the Eonon OBD product V0056? So we can help you better, thanks.
3. Please keep the WiFi hotspot on on your mobile phone and the unit can automatically be connected to your phone WiFi. Hope it help, thanks.
At last, you will be highly appreciated if you could tell us your email, order no. or serial no. of your unit.
 
21 - 40 of 43 Posts
Top