Mazda3 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
When I first start the car in the morning and start to drive the engine is very stuttery when in first and second gear. It is when I have a light foot on the gas pedal. It will be like I'm pushing the gas and then not pushing the gas (even though I am pushing the gas at the same level). This problem does not occur once the car is warm. I noticed that it is worse when I'm light on the gas than when I am pushing harder. I searched a little bit and saw some MAF sensor related posts http://www.mazda3forums.com/index.php?topic=20204.0

Is this a common issue that everyone has or should I visit the dealer?
 

·
Registered
Joined
·
9,518 Posts
my old kia used to really have a bad time in the cold. its an automatic transmission, and one time it stalled. lol.... or died. whichever. but it still worked when i started it again.

took it to the dealership and it was fixed. dont know exactly what it was tho.
 

·
Registered
Joined
·
18 Posts
thats why it stutters because it is cold, you have to let it warm up,, it happens to all motors, theres nothing wrong :?
 

·
Registered
Joined
·
1,732 Posts
[quote author=07gt3 link=topic=65868.msg1137033#msg1137033 date=1168163874]
thats why it stutters because it is cold, you have to let it warm up,, it happens to all motors, theres nothing wrong :?
[/quote]

I doubt this is true. I've driven mine in 20 degree weather and not had the issue this person is describing.

Skates: about how cold is it outside when you have this issue? If it's still under warranty, take it back to the dealer and insist they keep it for a day to test it the next morning. However, I suspect it may be a faulty fuel pump.
 

·
Registered
Joined
·
223 Posts

·
Registered
Joined
·
18 Posts
do you mean 20 or 20 below, still yours was proably warmed up(the engine), when you first start the car and go and drive it hard right away it will stutter because the block, pistons, oil and all of that hasnt warmed up to operating temperatures, thats y its stuttering :?
 

·
Registered
Joined
·
720 Posts
[quote author=Skates link=topic=65868.msg1128791#msg1128791 date=1167715981]
When I first start the car in the morning and start to drive the engine is very stuttery when in first and second gear. It is when I have a light foot on the gas pedal. It will be like I'm pushing the gas and then not pushing the gas (even though I am pushing the gas at the same level). This problem does not occur once the car is warm. I noticed that it is worse when I'm light on the gas than when I am pushing harder. I searched a little bit and saw some MAF sensor related posts http://www.mazda3forums.com/index.php?topic=20204.0

Is this a common issue that everyone has or should I visit the dealer?
[/quote]

My car does the exact same thing. I hate it. I left it overnight at the dealer and they drove it the next morning and found nothing wrong. This happened in the summer. It appears to be just when the car is cold - before it warms up. Sucks!
 

·
Registered
Joined
·
81 Posts
I have the same problem as well...It could be because of the oil type. the oil is thick, and it get's more thicker durring cold temperature. VISCOSITY - that's the thing you must worry about. So, if you live in the cold area, you have to make sure that your oil's viscosity would be something like SAE 0W-40, 5W-40, 5W-50, 10W-30.
Soon I will be doing oil changing so we will see...
 
1 - 8 of 8 Posts
Top