Mazda3 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,438 Posts
Discussion Starter · #1 ·
Today I noticed that I have a very odd groan/whine coming from my Engine. At first I thought it was a bearing on one of the accessories since the noise was emanating from the passenger side (U.S.) near the belts. The noise is really loud in the front passenger wheel well.

Keep in mind that I only noticed this today and it does this at idle in neutral. It gets quieter in gear, but I can't tell if its actually gone since the engine itself gets louder when in gear--even with the clutch pedal pressed to the floor. Engaging and disengaging the clutch while the car is in neutral does not seem to have an effect on the sound itself.

I used an auto stethoscope to poke around and none of the accessories were particularly noisy. I also put the stethoscope on the oil pan and I could hear the noise, but faint. I didn't have time to remove the cover on the bottom, so I can't really tell you exactly where I was on the oil pan since I just shoved the probe into the engine directly behind the oil filter.

I am going to call the dealership tomorrow and see if I can get them to look at it. I still have 7K miles left on the warranty (43K on the odometer) and hopefully my warranty hasn't expired by date.

So, my question is: does anyone have any experience with this sort of sound? Input shaft bearing? Throw-out bearing?

Any input would be appreciated. Thanks!

EDIT: OK, today I started the car and let it warm up a bit. It threw a CEL. I probed around a bit more in the daylight and it is LOUD on the oil pan nearest the crank pulley. The transmission is quiet. Crank bearing? Pulley bearing?
 

·
Registered
Joined
·
1,438 Posts
Discussion Starter · #2 ·
Re: Transmission Whine - 5spd Manual - Idle/Neutral?

Any guesses? Taking her in this week sometime, hopefully.
 

·
Registered
Joined
·
1,438 Posts
Discussion Starter · #3 ·
Here is a video. Please keep in mind that the high-pitched noise is not what I am talking about. Its most noticeable when I am in the wheel-well. Its that faint whine/groan that cycles. It sounds like a ball bearing...



I have put the car completely back to stock and reset the ECU, so it is not MOD related.
 

·
Registered
Joined
·
1,438 Posts
Discussion Starter · #4 ·
Fifty-four views and no replies, eh? Okie dokie.
 
1 - 4 of 4 Posts
Top