Mazda3 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Wondering whether any of you experienced this:

Yesterday in Seattle, it was freezing. I got to my car, got in and closed the door. The door open light was still on. I opened every door and closed it thinking I had left another door open. After doing this twice I gave up and drove.

I had to turn off the two interior lights because they were set to auto.

After driving for about 20 minutes, the light went off automatically.

I'm thinking the sensor froze with water or mud or something. I havent' seen this happen on any other car before.

Anybody else experience this?

(I couldn't find a better area to post this. Perhaps, there should be a maintenance and problems section.)
 

·
Registered
Joined
·
245 Posts
Just be glad you got your door open :) I'm still driving my old Volvo around Seattle and the freakin drivers door was frozen shut the other day, I had to crawl in through the passenger side.
 

·
Registered
Joined
·
1,071 Posts
It's the Ford Influence kicking in :shock:

j/k
 

·
Registered
Joined
·
396 Posts
some mods don't want a "problems" section.
it might create bad publicity for mazda, or so they say.
 

·
Registered
Joined
·
1,505 Posts
It's probably just the cold weather, and probably just a funky sensor. But observe it a bit later on when it starts to warm up and it keeps doing that.
 

·
Registered
Joined
·
14,337 Posts
6_funk said:
some mods don't want a "problems" section.
it might create bad publicity for mazda, or so they say.
Uh no, it might create disorganization in this forum. There's sections set up for the majority of problems already.


Now, back to the topic at hand.
You're sure it wasn't another door open? I'd assume you checked htis, just askin.
 

·
Registered
Joined
·
8,626 Posts
Did you check the HB door? Just wondering. If not, sounds like you need to take it in to the dealer and see if they can figure it out.
 

·
Registered
Joined
·
882 Posts
I think if it reappears then yeah check it out but not worthwhile for this currently random incident.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
Yeah, I did check all 5-doors. Twice at that.

My parents' old 5-door Accord had a problem with the rear hatch that sometimes would indicate that it's open. But that car had a separate indicator for each of the 5-doors. The 3 doesn't. But since my door open signal went away automatically, I don't think it's the same problem.

I think it might have been frozen ice/dirt getting between the sensor and the door.

Today in Seattle, it snowed like crazy and I tested the doors.. not a problem.

However, I did notice something new. In the rear passenger doors, there is an extra bolt that "locks" to the car body near the bottom. I think it is a safety feature. I keep on getting pleasant surprises with this car. I'm so glad that I picked this over a used Saab 9-3 or Lexus IS hatchback. I was thinking that it might be better to get a used luxury car for about the same price (~$20000) with better features. But looking at the spec list for the Mazda3 makes that argument quite mute.

Pardon the off-topic ramble. I will follow up in a weeks time if the problem repeats.
 
1 - 9 of 9 Posts
Top