Mazda3 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
184 Posts
Discussion Starter #1
OK, my car went in the shop last week for the cold weather issue. They previously adjusted the IMRC, and this time determined that my fuel pump was intermittently producing low pressure. It was 32 degrees F this morning and it ran absolutely fine, so I’m optimistic that my engine problems are behind me.

They also applied Loctite to the trans mount bolt. The service tech said that Mazda was very aware of the issue, and is currently working to ensure that Loctite is all that’s needed before issuing a TSB or recall. Makes sense. The last thing Mazda wants to do is have multiple recalls for the same problem, so they’re probably just doing their homework.
 

·
Registered
Joined
·
14,227 Posts
I don't have the speed 3 but I been following it. What is the problem with the mount? I know it's been breaking but since you said they put loctite on it to prevent it from breaking....does that mean the bolt moves up or down and snaps?
 

·
Registered
Joined
·
1,870 Posts
[quote author=Mathman link=topic=68904.msg1192513#msg1192513 date=1170874260]
OK, my car went in the shop last week for the cold weather issue. They previously adjusted the IMRC, and this time determined that my fuel pump was intermittently producing low pressure. It was 32 degrees F this morning and it ran absolutely fine, so I’m optimistic that my engine problems are behind me.

They also applied Loctite to the trans mount bolt. The service tech said that Mazda was very aware of the issue, and is currently working to ensure that Loctite is all that’s needed before issuing a TSB or recall. Makes sense. The last thing Mazda wants to do is have multiple recalls for the same problem, so they’re probably just doing their homework.

[/quote]

I wonder if this means they are applying at factory and torquing by hand?
I started another thread asking those who had locktite on when they picked up the car....no responses.
 

·
Registered
Joined
·
184 Posts
Discussion Starter #4
[quote author=dutchie3 link=topic=68904.msg1192566#msg1192566 date=1170875539]
I wonder if this means they are applying at factory and torquing by hand?
I started another thread asking those who had locktite on when they picked up the car....no responses.
[/quote]

Not sure about the new cars - whether Loctite is going on at the factory. My car was built in Oct 2006 for what it's worth. Oh, and my mount didn't fail; the dealer said mine was fine, but they went ahead and put the Loctite on anyway...
 

·
Registered
Joined
·
1,870 Posts
just got a response from the service manager of the dealer I ordered from (2nd largest in canada per volume)
he never heard of the issue, hasn't heard anything from mazda, and couldn't find anything in any database. looks like mazda isn't informing everyone...just those who ask about it.
I am going to have my dealer put loctite on, even if I have to pay for it.
 

·
Registered
Joined
·
177 Posts
I am with you guys. I would check if it was not 11 degrees outside where I live. But I think I will wait till I hit 3000 miles and then bring it in for an oil change and have them look at the bolt and put locktite on it. I agree I hate to have to pay for it but if it costs me a little cash to avoid a huge problem it is worth it so I will ask them to do it and document that it was done. I will also ask them for the documentation so that if they do charge me something now that I wight be able to take it to them later after a recall or TSB is issued to get some money back.

I don't drive the car crazy and don't plan any mods nor do I drop the clutch or anyhting like that. So I will just drive my baby slow and steady until this thing gets figured out or I get the bolt checked.

I am happy to hear that at least one person that has talked to a dealer has received some information telling us that Mazda knows about this issue and is goign to do somehting about it. YOu are the first person Mathman to come in with information like that. I jsut hope they do it soon.

By the way Mathman what was your cold weather issue that you had to take the car in for?
 

·
Registered
Joined
·
14,911 Posts
1 - 7 of 7 Posts
Top