Mazda3 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
299 Posts
Discussion Starter #1
here's the long and short of it...

CEL first came on around 1,000 miles. at 1,144 it was checked out by the dealer on 12/06/06. no problem found & the code was cleared. drove it home, parked in the garage for the night, & the next morning the CEL came back on after ~1 mile of driving. it then intermittently came and went for the next month.

finally convinced the dealer to check out the CEL again on thursday 01.04.06, and they found the problem. dropped the car off on monday 01.08.07 and they had the car until today (01.16.07), waiting on the part to arrive. picked it up today, drove it about 10 miles and all seems to be ok.

here's what the invoice states:

CODE C1165
CHECK FOR CODES IN SYSTEM. FOUND SHUTTER VALVE CLOSED CODE
IN SYSTEM. PERFORM FLOW CHART DIAGNOSIS. FOUND VARIABLE
SWIRL SHUTTER VALVE SOLENOID FAULTY

add this to the list of 'minor' inconveniences w/ the speed3. but it sure is niiiiiice to have my baby back after rocking a POS base model saturn ion as a loaner car for the last week.

oh, just in case anyone is wondering the build date on mine is 08/06

cheers :cheers:
 

·
Registered
Joined
·
5,723 Posts
Re: check engine light finally sorted out

glad to hear they found an issue and fixed it :)
 

·
Registered
Joined
·
248 Posts
Re: check engine light finally sorted out

Same build date as mine. Great, I'm looking forward to yet another inconvenience with this car. Being they had it a week, I suppose it's not good to drive it with this problem? Was it a major job? I had a new BMW that was in the shop 13 times for various problems (including a replaced transmission) within the first 4 months of ownership. I wound up getting rid of it at month 5. It sucks making monthly payments on a new car that's in the shop more than you drive it. I hope this car is not another treat like that. At least your problem (this one) is hopefully fixed for now. Good luck. :surrender:
 

·
Registered
Joined
·
411 Posts
I took my car in and they told me this was the problem. I guess if parts are now available to fix it I'll need to call my dealer. They told me they'd get parts around the end of January.

Hopefully they'll have the parts in asap. My CEL has been coming on every time it gets cold, which is been more frequently.
 
1 - 4 of 4 Posts
Top