Mazda3 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey, guys first post of many to come on here on here. Hoping you can help out.

2006 3s manual transmission. The car has been growing more and more difficult as the winter pressed on. I had chalked it up to the fact that it was -28 outside, and my car wasnt responding well. Last week it decided it wouldn't start. I had to jump it, and once it got going it was ok. Drove it to work, started rough, but it did start to go home. Didn't drive it over the weekend. Checked the voltage on the Battery, 9 volts. so I changed the battery. After I put it in, i got nothing. It didnt even attempt to start. I rechecked all my battery connection, nothing still. After trying to start it roughly 2 or three times, i lost everything. No power locks, no stereo, no power windows, no lights. So i jumped it to pull it in the garage. Car started up, I let it run for about 2 minutes, and went to pull it into the garage, turned the lights on and it stalled. Had to jump it again. Any electrical usage while running completely kills the engine, the dash lights flick on and off, the stereo comes on and off, and as i pulled into the garage, the power steering was coming on and off.

What is going on with my poor car?

Is it a bad alternator, is there a wiring issue? Could i have a bad battery terminal? I have no idea.

Any help is appreciated.

Also, i didn't know what section to post this under, as i have no idea whats going on with my car.
 

·
Registered
Joined
·
1,438 Posts
Was the replacement battery new? Also, what's the voltage reading when the car is running? You should be getting ~13.5-14v at the battery with the car idling. If I had to guess, it sounds like your alternator is not charging. Put a multimeter on the battery when the car is running and report back with your findings.
 

·
Registered
Joined
·
1 Posts
FYI - I had this same problem with intermittent starting. It was a corroded starter wire. A wire brush and some electrical tape (lots) fixed the problem.
 

·
Registered
Joined
·
1,502 Posts
Sounds like a bad alternator to me
 

·
Registered
Joined
·
36 Posts
Dealer is replacing my starter wire as first option on my 2006 Manual (GT) for this intermittent starting problem.
 
1 - 5 of 5 Posts
Top