Mazda3 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter · #1 ·
I'm not sure if this belongs here but here goes.

My 3 has some weird dirt on the body on the driver front side. It looks like it's some kind of oil that my front wheels picked up and threw it at the body. The funny thing is that the dirt is only on the driver side and it keeps reappearing. Now I am concerned that it might be coming from the engine. Any thoughts?

Since no one replied in a while I am assuming you guys don't know what I mean so here are some images. Excuse the quality. It was taken with my phone.


 

·
Registered
Joined
·
2,321 Posts
First, definitely check the engine bay for anything out of the ordinary.

Second, does it re-appear after washing or what? If so, you might need to use a bug and tar remover on the effected area. If that works, make sure you re-wax that area (if it was waxed in the first place).
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #4 ·
Nothing is wrong with the engine bay. And the oil can be wiped off really easily. I can wipe it off with my finger but it is an oil based substance. And yes it keeps reappearing.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #5 ·
[quote author=winston link=topic=137473.msg2964290#msg2964290 date=1235703106]
I'm not sure if this belongs here but here goes.

My 3 has some weird dirt on the body on the driver front side. It looks like it's some kind of oil that my front wheels picked up and threw it at the body. The funny thing is that the dirt is only on the driver side and it keeps reappearing. Now I am concerned that it might be coming from the engine. Any thoughts?

Since no one replied in a while I am assuming you guys don't know what I mean so here are some images. Excuse the quality. It was taken with my phone.



[/quote]

Added some images, please help.
 

·
Registered
Joined
·
2,321 Posts
Looks like some sort of goo, maybe gum. Have you tried a bug and tar remover? If that doesn't work, I'd use a clay bar.
 

·
Registered
Joined
·
162 Posts
Do you use tire shine? I know a lot of people have problems with it slinging up on the sides of the car.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #8 ·
[quote author=mshu7 link=topic=137473.msg2971373#msg2971373 date=1236032496]
Looks like some sort of goo, maybe gum. Have you tried a bug and tar remover? If that doesn't work, I'd use a clay bar.
[/quote]
It comes off very easily so its not tar. I can easily wipe it off with my fingers.

[quote author=Timmer412 link=topic=137473.msg2971390#msg2971390 date=1236032767]
Do you use tire shine? I know a lot of people have problems with it slinging up on the sides of the car.
[/quote]
Nope, I don't use tire shine.
 

·
Registered
Joined
·
31,083 Posts
did you check the cv boot? could be a bearing seal i suppose. any other symptoms and any changes to the car prior to this issue? have you taken off the wheel to inspect the shock (oil filled) and/or look for where it might be coming from?
 
1 - 10 of 10 Posts
Top