Mazda3 Forums banner

1 - 20 of 66 Posts

·
Registered
Joined
·
10,347 Posts
Discussion Starter #1
I was just wondering if the site is still crashing because there are times when I can't get on. But when I get back on and check unread posts, people had been posting while I wasn't able to get on the site. Its not my internet as I can get on every other site except for this one. I know sometimes the site is down but people are posting while I can't even get on the site. This has been happening for a while now.
 

·
Registered
Joined
·
12,364 Posts
[quote author=FOOF3R link=topic=173022.msg3663352#msg3663352 date=1274219766]
I was just wondering if the site is still crashing because there are times when I can't get on. But when I get back on and check unread posts, people had been posting while I wasn't able to get on the site. Its not my internet as I can get on every other site except for this one. I know sometimes the site is down but people are posting while I can't even get on the site. This has been happening for a while now.
[/quote]

x2.
 

·
Registered
Joined
·
31,080 Posts
testing my ban powers.

jk :p
 

·
Registered
Joined
·
10,347 Posts
Discussion Starter #8
It doesn't load. Just goes to a white screen and says loading. Sometimes it gives me an error 404.
 

·
Registered
Joined
·
10,347 Posts
Discussion Starter #10
Both. Sometimes Ill be on for an hour or so just going through stuff and then Ill be just signing on and it wont let me get on. When I check posts they will have posts times in the time I was trying to get on but couldn't
 

·
Registered
Joined
·
12,364 Posts
well, only at work. so I assume its something with my work computer / internet connection. It happens about 2-3 times a day after ive been logged in for almost 3 hours.
 

·
Registered
Joined
·
17,662 Posts
[quote author=MZ6ZoomZoom link=topic=173022.msg3663497#msg3663497 date=1274225963]
Out of curiosity, does it tend to happen after you've been on the site a lot, or is it just random?
[/quote]

Yeah, I've been having the same problem, too. A lot of times it will happen when try to submit a post. Then I can't access the site for 30 mins.

Having said that, it happens much, much less than it used to.
 

·
Registered
Joined
·
4,156 Posts
[quote author=fatabbot link=topic=173022.msg3664267#msg3664267 date=1274274288]
[quote author=MZ6ZoomZoom link=topic=173022.msg3663497#msg3663497 date=1274225963]
Out of curiosity, does it tend to happen after you've been on the site a lot, or is it just random?
[/quote]

Yeah, I've been having the same problem, too. A lot of times it will happen when try to submit a post. Then I can't access the site for 30 mins.

Having said that, it happens much, much less than it used to.
[/quote]

If I were to post with a smiley from the more window where they are all listed, site goes down.

Never fails, I quit using them unless I can remember how to type it out.
 

·
Registered
Joined
·
827 Posts
[quote author=FOOF3R link=topic=173022.msg3663496#msg3663496 date=1274225929]
It doesn't load. Just goes to a white screen and says loading. Sometimes it gives me an error 404.
[/quote]

Same here, happens occasionally to me.
 

·
Registered
Joined
·
17,662 Posts
[quote author=Lukydog link=topic=173022.msg3664697#msg3664697 date=1274290504]
Never fails, I quit using them unless I can remember how to type it out.
[/quote]

Yeah, me too. One day I kept trying to use the locked smiley, and it booted me every time.
 

·
Registered
Joined
·
24,208 Posts
[quote author=FOOF3R link=topic=173022.msg3663352#msg3663352 date=1274219766]
I was just wondering if the site is still crashing because there are times when I can't get on. But when I get back on and check unread posts, people had been posting while I wasn't able to get on the site. Its not my internet as I can get on every other site except for this one. I know sometimes the site is down but people are posting while I can't even get on the site. This has been happening for a while now.
[/quote]

I've noticed this as well. It's quite frustrating!!
 

·
Registered
Joined
·
24,208 Posts
[quote author=The Only MTS link=topic=173022.msg3666071#msg3666071 date=1274373327]
Just happened about 5 min ago
[/quote]

Was totally just typing that!!! :p
yeah it just happened... i couldn't get on for a couple of minutes. the page just kept trying to load then i got a blank page. ugh.
 
1 - 20 of 66 Posts
Top