Mazda3 Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Is there any solution to all the old broken links in the forum? Trying to find out how to change my HVAC lights and Google links to lots of posts here, but every one includes a link to another post here ("See this thread") that sounds like exactly what I need, but that link is always broken and redirects to the main page.

Any way to translate the old link into a new one that works?
 

·
Super Moderator
Joined
·
6,350 Posts
Good question, I would like a fix for this too.
But- in theory you should be able to search for the topic title and find it on google... or something. I know I've always managed to find the broken links.
 

·
Registered
Joined
·
18 Posts
Definitely have been bummed the same way, would love to know if there's a solution myself. I'm a member of another forum and after that update I had the same issue there. Sad day for my bookmark Encyclopedia :(


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14,002 Posts
Monumental task to begin with. I do the same as cabooze I just google what I'm looking for and never bother with the forum.

This has been complained about before, but when the previous person was asked to help find the broken links so I could fix them.... said "issue" was apparently no longer all that important.

So unfortunately, it's not that easy. Have to literally go back and fix them one by one... OR... just use google and your search terms.
 

·
Registered
Joined
·
14,002 Posts
Well here is a broken link I was kind of wanting the information from.

FMVPerformance.com Network: The sites for all your Ford Mazda and Volvo Needs

Still important if you can fix this one please if possible. :wink2:
as you might be able to tell at this point, I've no idea what thread that would be related to as my only direction is 50392 as the marker lol.

If the original link still has the title of the thread usually you can google it, and at that point it can be fixed, but whenever it retitles the link as "FMVPerformance.com Network: The sites for all your Ford Mazda and Volvo Needs"

I can't really do anything without context.

Again, the only real way to fix this is give me the link of the post, and the link in the post is supposed to be, so it's a copy paste job.
Otherwise I have no interest really in fixing old threads that can easily be googled... because I don't have that kind of time to waste.
 

·
FMV Admin
Joined
·
383 Posts
Hi,

I can try to see what is happening with the broken threads. The link you provided was for the homepage, do you have a link to one of the broken threads? Do you notice the broken threads in any particular section?

~Sheena
 

·
FMV Admin
Joined
·
383 Posts
Were these threads bookmarked and these were the links that you had saved? When the site converted, the URL format was changed to that it contains the forum number-Section name-Thread number- title of thread- page number. html

If those were links to threads that you had saved, that format is no longer active and will only lead to the homepage. I tested out a number of threads and sections from the main form index and everything seems to be loading to the proper page.

~Sheena
 

·
Super Moderator
Joined
·
6,350 Posts
Were these threads bookmarked and these were the links that you had saved? When the site converted, the URL format was changed to that it contains the forum number-Section name-Thread number- title of thread- page number. html

If those were links to threads that you had saved, that format is no longer active and will only lead to the homepage. I tested out a number of threads and sections from the main form index and everything seems to be loading to the proper page.

~Sheena
No, what he's saying is when the site upgraded the forum didnt correctly fix all of the bookmarks for some reason.
His example:
Car not sitting even (never noticed this before) - Page 3 - FordFusionClub.com : The #1 Ford Fusion Forum

If you look in there, there is an example of one of these links that did not convert correctly... but there are examples all over the place.
 

·
FMV Admin
Joined
·
383 Posts
I think I initially misunderstood the issue. The URLs are not incorrect on this site, you mean that it is fordfusionclub.com that is having the redirect issues, correct?

~Sheena
 

·
FMV Admin
Joined
·
383 Posts
Hey there,

Can you pull a up a couple more examples for me to send over. I think I get the issue right now. It's likely from the update that several links posted in the threads were not changed properly. I'm just going to look over a couple of them to confirm that.

Lee
 

·
Registered
Joined
·
55 Posts
Hey there,

Can you pull a up a couple more examples for me to send over. I think I get the issue right now. It's likely from the update that several links posted in the threads were not changed properly. I'm just going to look over a couple of them to confirm that.

Lee
Well this is a similar issue...not sure where your goal is to redirect broken links to? Whether it be a specific page to state the person followed a broken link...or to the main page of the fordfusionclub forum....or whether it be to the main page of fmvperformance.com or what:

I hope its ok i made a new thread! Please Check In and let us know whos gonna make it! :)
Socal Meet! Thread: FMVPerformance.com Network: The sites for all your Ford Mazda and Volvo Needs
Hope this helps somewhat.
 

·
Registered
Joined
·
55 Posts
Here is another issue as well. I was thinking they were talking about a Fusion possibly...in the fusionclub.com forum....not an unknown vehicle in the mazda3forums.com forum. Is this what you all intend to have happen. Redirects to both of the forums and links being changed? It's quite messy:

{http://www.fordfusionclub.com/898-a/705706-anyone-concerned-about-discoloured-lens.html}



directs to:

{http://www.mazda3forums.com/898-2014-exterior-lighting/705706-anyone-concerned-about-discoloured-lens.html}
 
1 - 15 of 15 Posts
Top