Mazda3 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Say I pull up to a red and come to a stop... after about 3-4 seconds of pressing the brake i feel like a (((PING))) kinda feeling through the pedal, kinda like a spring i guess?!?!? hard to explain, hope one of you can!?!?!?!?
 

·
Registered
Joined
·
210 Posts
Cant help you, all I can say is take the wheels off and have a look around... if you cant find anything, Id take it in... brakes are one thing you dont want giving out on you...
 

·
Registered
Joined
·
57 Posts
Did you ever find out what the feeling in your peddle is? I'm feeling the same thing in my '07/.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #4
No haven't figured it out yet, kinda feels like the brakes are adjusting?!?!? Well I plan on getting it serviced soon, before I make any mods, so we'll see what my dealer says!!!
 

·
Registered
Joined
·
210 Posts
I actually notice this when I first push down on the brakes every once in a while... like the brakes are settling into the spot theyre supposed to be in...

like a little pop feeling?
 

·
Registered
Joined
·
51 Posts
I just posted a new thread about this -- and then noticed this one. sorry! I have the same thing I think. mine is brand new (500 miles). I can get 10-15 pings if I push the pedal slowly enough -- maybe one ever few centimeters of pedal distance.
 

·
Registered
Joined
·
57 Posts
Here's an update on my 07 Mazda 3 brake pedal ping.

I brought the car to the dealer and as soon as a technician sat in the car and pressed the brake pedal he said "Your brake pedal shouldn't feel like this." He said the problem is the vacuum booster and said my car will be laid up for a few days.

Hopefully it solves the problem.
 

·
Registered
Joined
·
57 Posts
It's fixed.

I got my car back today and the brake pedal PING is gone. The mechanic confirmed it was a defective Vacuum Booster.

Hope this helps you guys out.
 
1 - 8 of 8 Posts
Top