Mazda3 Forums banner

81 - 86 of 86 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #81 (Edited)
Get a picture of the box, there's a couple 3's at my local yard. I'd be happy to scrounge for you this weekend. I need to pick up some stuff myself anyway
i need PJB BAN 666730E (the next numbers i believe are irrelevant) 160207

Ive found one locally on ebay, messaged the seller and am seeing about picking it up ASAP, i need my tail lights working ASAP

EDIT: A horrible noise has come out of nowhere and im not thrilled at all, because i have to find out what it is or its going to break and then ill deffinately know whats going on, but its gonna cost more to fix when it does

https://vimeo.com/167944735
 

·
Registered
Joined
·
144 Posts
Discussion Starter #83
Is the water pump pulley rubbing on the pump housing? Sounds like pulley-on-metal noise IMO
Turned out to be Blown alternator bearings....... theyve been blown the whole time i owned the car, but because the top end was rattling to hell in the 2.3 and i had no idea what damage was done to the engine, nor what condition all the external components were in, so i put the alternator back on the 2.5, and the bearings were rather quiet until i took a 100 mile ride to pick up a BCM (Fuse Panel) because my TNS Relay was bad (which i discovered is the reason why they sold me the car to begin with)

Came back into town and Everyone that looked at the car before i left, looked in confusion and horror.... as if i had already blown up my new engine, Even i was shocked until i found my stethoscope and checked all around the engine bay until i touched onto the alternator and the horrible absolutely Hellish sound came to my ears, which got me rather excited because i knew my work was not to blame
 

·
Registered
Joined
·
144 Posts
Discussion Starter #84
Is the water pump pulley rubbing on the pump housing? Sounds like pulley-on-metal noise IMO
EDIT: Double Post by accident, i came back to my laptop to find the screen whereas if id never clicked Post and it clicked it again, to discover the 2nd post, my apologies
 

·
Registered
Joined
·
728 Posts
Lol, this is the first time I've seen this thread. Wish I could have been here to help more.

Got the engine in place, am hooking up coolant lines, now im regretting taking more pics, because im confused where a few things go, but ill just have to check the FSM and wiring books and ill be alright



Man I wish I had done this. I just wasn't sure about bending the AC lines that much. I bet it was a lot easier to get that engine in. Nice work! I took my bumper and crash bar off as well, but I only loosened one side of the radiator support and pulled it forward about 6 inches. It definitely made it easier but it would have been nice to have the whole thing out of the way.

Do you have the second cat on your exhaust or was it removed as well?

Glad to see you went ahead and took care of the transmission too. It'd be a pain in the ass to have to tear it all down in 10,000 miles to replace it later.
 

·
Registered
Joined
·
144 Posts
Discussion Starter #86 (Edited)
Lol, this is the first time I've seen this thread. Wish I could have been here to help more.



Man I wish I had done this. I just wasn't sure about bending the AC lines that much. I bet it was a lot easier to get that engine in. Nice work! I took my bumper and crash bar off as well, but I only loosened one side of the radiator support and pulled it forward about 6 inches. It definitely made it easier but it would have been nice to have the whole thing out of the way.

Do you have the second cat on your exhaust or was it removed as well?

Glad to see you went ahead and took care of the transmission too. It'd be a pain in the ass to have to tear it all down in 10,000 miles to replace it later.

Really? :laugh:

Speaking about my transmission, i may have to pull it back down, and i have about 1100 miles on it, problem im having is, something is making noise, if i have the car in Neutral and engine running, i can watch the slave cylinder getting feedback from the throw-out bearing, if i jump in the car and press the clutch, the sound goes away, but other than that, it shifts fine, and i want to adjust the clutch, i dont like how its so far out before catching and going, id like to have the catch point much lower down when releasing the clutch (At least i feel thats what would make it better)

Im not sure about the exhaust, i only looked at it once or twice, i dont know what it is, but i know its not cheaply put together.

I looked at the A/C lines, and debated for a while, said screw it, and put the rad support off to the side and just made sure to not damage the wiring going across as i did not completely remove the wiring that runs along the rad support


But NOW, im getting this Clunk sound from my D/S suspension, i found that if i jack up the car and put my foot on my rim and push down, i replicate the clunk i hear when going over bumps, do the Same to the P/S and nothing happens, and i noticed my D/S Koni yellow has oil coming out of the adjuster
 
81 - 86 of 86 Posts
Top