Mazda3 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Greetings everyone. Nice :wavey: community here, I've been lurking for a few months since I bought my 2006 Mazda 3. I like the car a whole lot, even took it to florida for spring break. Road noise is a little much at 85 mph, but the car handled and drove great.

I am as diligent a car owner as anyone - all oil changes and maintenance on schedule, and I baby my vehicles. After a 18 hr straight trip to Florida (me driving the whole way), 5 days of fun in the sun, my wife and I started to head back. After stopping to fill up the gas, I checked the oil. She burnt about 1/3 quart, perfectly reasonable for having just drove 1400 miles. I topped her off, shut the hood, and went home.


This is when my PROBLEM manifested

Now, when I have my car in a low pull around 1700 - 2400 rpm in any gear (as far as I can tell), there is a strange noise coming from under the hood. The best way I can describe it is the is akin to a diesel sound, or like something very heavy is rattling around. The intensity is proportional to the amount of throttle I apply, not the speed or RPM, and seems to intensify as I approach 2400 rpm, at which point it cuts off. The sound itself is rather subtle. I only heard it when I drove to work the other morning and I turned off my radio. There is no noise when the car is out of gear at any ROM. The car is a 2.0 5sp, no AC, 42000 mi. I am hoping it is a pulley/belt, or something in the exhaust, or a vacuum issue (that seems to be the common fix on other cars). As far as everything else, the car's tiptop. It's still under warranty, too, but I wanted to see if anyone else here has dealt with this sound before I began my crusade to get my car fixed.
 

·
Registered
Joined
·
753 Posts
Try some 91 octane to rule out knock.
 

·
Registered
Joined
·
33 Posts
Had the same noise with a 2.3 . Just an update. The pinging I thought was predetonation simply turned out to be a chattering belt tensioner. The dealer replaced it. Still had the noise but worse. The final fix was a new belt. This is with only 35000 miles.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Good call guys! I did spill some oil (quite heavily) onto the belt and pullies while I was adding oil. I figured it would just condition the belt; and I have been using all sorts of fuels from here to florida in every octane imaginable (I thought I would run a little hotter fuel on the highways. A mechanic told me that the higher octane fuel has added detergents in it. He said to clean the injectors out just run some high octane through it, but I'm under the impression that high octane is almost strictly a knock preventer. Oh well)

I will keep you guys posted if I can resolve this. I've been to other forums from other makes/models and this low rpm accel noise seems to happen with some frequency.

Thanks again!
 
1 - 4 of 4 Posts
Top