Mazda3 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter #1
It started yesterday; a really annoying rattle. It is coming from the alternator or the idler pulley under it. You cannot hear it when driving or when sitting in the car, just at idle from outside (more so if you are standing on the passenger side)

I am thinking just a bad bearing, either way it is annoying.

Has anyone else had this problem?
 

·
Registered
Joined
·
2,106 Posts
Haven't noticed anything like that on mine. Looks like a trip to the dealer for you.
 

·
Registered
Joined
·
253 Posts
I complained about that and a noise on tight corner @ low speeds. Came back that the powersteering had a leak at the rack. Also noticed powersteering fluid was low. Mine still isnt fixed yet as they are waiting on the part. The sound is gone though.


Sounded a lot like a worn belt to me though.
 

·
Registered
Joined
·
1,046 Posts
I am having the same problem.

It sounds like a rattle/clicking coming from the right front passenger side. Quite loud. I think it is coming from one of the belts as well. Dropped off the car this morning and hopefully the dealer can get back to me with some sort of resolution.

Kev
 

·
Registered
Joined
·
1,046 Posts
My dealer just called and said it appears to be a loose tensioner belt. Covered under warranty.

Kev
 

·
Registered
Joined
·
1,666 Posts
I'm pretty sure I'm having the same issue.

Did you have any burning smell come about with the loose belt?
 

·
Registered
Joined
·
1,046 Posts
Hmm, not that I noticed. But that may have more to do with me being oblivious. I really didn't drive the car after I noticed there was a problem. I would take it in ASAP to get resolved. Was your sound coming from the right front passenger side?

It almost sounded like it was coming from behind the front passenger side wheel splash guard. I couldn't eyeball it exactly as the belt appears to be normal.

Kev
 

·
Registered
Joined
·
1,666 Posts
Mine isn't obvious unless I rev it a bit, so I haven't been able to pin point it. It's almost like a ringing sound, like a bearing or something w/o enough lube.
 

·
Registered
Joined
·
1,046 Posts
Hmm, I may have spoken too soon. Called for status on the car and they said they haven't pegged it down yet. Gah.

Kev
 
1 - 9 of 9 Posts
Top