Mazda3 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
622 Posts
Discussion Starter #1
Mabye I'm just dumb and doing something wrong but...

I got to my profile, select upload my own pic, push "choose" and select the file that I want, the selected file appears as my_pic.jpg, I then push change profile, but all it does is reset all the avatar related setting and I'm left with no pic :( I can change other stuff like my sig, but not my avatar.

Help please :blue:
 

·
Registered
Joined
·
622 Posts
Discussion Starter #2
Ok got it fixed, I'm dumb :(
 

·
Registered
Joined
·
31,080 Posts
although it appears that you could just browse to a file on your PC, you must use the "I have my own pic" option and insert the URL path to the hosted image (on imageshack.com or whatever...).
example: http://img344.imageshack.us/img344/3889/79011co.png (mine)

Also, 100x100 is the limit, so it won't work if it exceeds that.

EDIT: OOPS too late!
 

·
Premium Member
Joined
·
1,444 Posts
Yea I've had avatar problems too, they keep getting deleted! :whistle:








:hide:
 

·
Registered
Joined
·
31,080 Posts
[quote author=BRUCE! link=topic=49421.msg778465#msg778465 date=1150863475]
Yea I've had avatar problems too, they keep getting deleted! :whistle:








:hide:
[/quote]

Yeah Bruce, I've said it before...the Peter licking his man-boob avatar had to go. lol

By the way, when are you gonna post a picture of you installing your new $5 CAI while wearing your new jaclet?
 

·
Premium Member
Joined
·
1,444 Posts
[quote author=John_in_the_LBC

Yeah Bruce, I've said it before...the Peter licking his man-boob avatar had to go. lol

By the way, when are you gonna post a picture of you installing your new $5 CAI while wearing your new jaclet?
When I get them both?? :shock:
 

·
Registered
Joined
·
654 Posts
[quote author=3GT link=topic=49421.msg778377#msg778377 date=1150839500]
Ok got it fixed, I'm dumb :(
[/quote]

Glad he did, but I can't. Too dumb, I guess. Although, I was smart enough to give up on upload from my computer after the 100th time (uh, if you can't use an option, can't there be a little note somewhere to let you know it's not really an option?). Anyway, my avatar is in the gallery and I copied the image location to the blank space for a URL, all to no avail. The URL is http://www.mazda3forums.com/gallery/albums/userpics/25639/thumb_Picture4.gif. How come it don't werk?
 
1 - 7 of 7 Posts
Top