Mazda3 Forums banner
21 - 31 of 31 Posts

·
Registered
Joined
·
102 Posts
Those pics are on an overcast day. When the sun is out I get fairly vibrant colors.
I realize this is oldish, but you are fairly local to me and OP has not been on here lately. Any chance you could help me with this or possibly view this in person?

I am looking to just add a composite output, but I'm wondering if I could somehow replace the guts of the pop up with a new lcd (which would likely be of much better quality than oem) that already has outputs built in and retain the pop up motor.

Thanks.
 

·
Registered
Joined
·
261 Posts
I realize this is oldish, but you are fairly local to me and OP has not been on here lately. Any chance you could help me with this or possibly view this in person?

I am looking to just add a composite output, but I'm wondering if I could somehow replace the guts of the pop up with a new lcd (which would likely be of much better quality than oem) that already has outputs built in and retain the pop up motor.

Thanks.
I responded to your PM. I'm happy to help. It's finally warming up here in MN, time to get working on the car!

I've read that this screen can be fitted inside the OEM pop-up fixture:

http://store.mp3car.com/Lilliput_7_SKD_Open_Frame_Touch_Screen_VGA_Monito_p/mon-120.htm

Already comes with composite inputs and is touch screen for more options.

My brother, who is an electrician, wrote up a simple diagram for how to add an additional input to the factory system, but I haven't tried to tackle that yet.
 

·
Registered
Joined
·
102 Posts
Oh man, now you're gettin all fancy with the touch screen business haha. I just wanna be able to hook up my modded Wii so I can play games on break/watch movies on trips.

That touch screen you linked has optional HDMI input which would allow anyone to hook up a phone (other device) for additional goodies.
 

·
Registered
Joined
·
7 Posts
Does anyone know how to view the original pictures? I'd love to do this mod but time has made the original post fairly difficult to follow. I'd love to update this post and provide very detailed pictures for others.

If I can get more info about the connector that OP is referring to, I can probably figure it out.

Thanks!
 

·
Registered
Joined
·
261 Posts
Does anyone know how to view the original pictures? I'd love to do this mod but time has made the original post fairly difficult to follow. I'd love to update this post and provide very detailed pictures for others.

If I can get more info about the connector that OP is referring to, I can probably figure it out.

Thanks!
I might have printed it out...I'll check at home tonight if I still have a hard copy.
 

·
Registered
Joined
·
32 Posts
Any luck finding it?
I just did this mod last night. Unfortunately I didn't take pictures during the process, but I did draw up a wiring diagram which you may find helpful:



Let me know if you can't read my writing...I recognize that it's not the greatest lol.

BTW, G/B = green wire with black stripe, and G/O = green wire with orange stripe.
 

·
Registered
Joined
·
21 Posts
How did you guys manage to lift the LCD part? Mine feels like it's tied down. I tried a dry run today but once I pulled it away from the dash, there was so much holding it down.

I think I have to take off the glove compartment just to access my DVD drive. It looks like two screws hold the DVD drive on a tray and keep it from sliding out. However, the drive looks like it's recessed into the top cutout of the glove compartment. I wouldn't be able to slide it out without taking apart the whole thing.

I'm not sure if my camera works though. I got it a couple days ago and put together 4 3V batteries to run it. I have an old TV (only TV) that has Video In and Audio In ports on the front side. I plugged the camera in and ran the power off the batteries but it wouldn't even register an image. It didn't even tell me if there was a feed or not. I'm hoping it's a power source issue even though the meter said 12V when I stacked it. After a couple of tried it was already down to 10V. I also tried it on a digital converter box that had RCA inputs. When I changed it to 3-1 (which should be the input channel) it said no signal.

I might as well change the cabin air filter while I'm at it.>:)

Update: Figured out that the power was the problem just to test out the camera. Found an old DC12V plug lying around.

Gonna install Esky® EC170-08
 

Attachments

·
Registered
Joined
·
1 Posts
Ok, here is a copy of what I printed out, should contain the most important photos (including some of my handwritten notes):









Hey, I'm a few years late but I am trying to save the photos without the watermark so it's easier to read but it says the photos are password protected. Would you mind sharing the password for the photos? Also does this method allow me to add any input to the OEM screen?
 
21 - 31 of 31 Posts
Top