Mazda3 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1 (Edited)
Hatchback. I can't stand the blank out cover for it on the dash, plus the wiring was right there to plug in the switch. The switch lights up with the rest of the dash, so that was a good sign, but sure enough, it does not work when I push on it.........:frown2:
Anyone here knows how to activate the switch function? Might there be something unplugged at the latch mechanism at the hatch?? Or is it a programming thing with the car's computer??
 

·
Registered
Joined
·
711 Posts
Chances are that the actuator is not installed at the trunk/hatchback door.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
The actuator is there, installed and operational as the switch at the hatchback lid electronically triggers it when you push the rubber button under the edge of the hatch lid.....
I think it's just either a connection problem with the switch or some sort of programming needed to activate the function.......but heck do I know how to do that.....
 

·
Registered
Joined
·
711 Posts
The actuator is there, installed and operational as the switch at the hatchback lid electronically triggers it when you push the rubber button under the edge of the hatch lid.....
..
Ah, I didn't know the trunk was electronically released. Learned something today!
You would think it should work then.... Maybe a different actuator?
Interesting.....
 

·
Registered
Joined
·
1 Posts
I wanted to do the exact same thing. Any luck on this?

This might be a dumb question, but was the car in park with the e-brake pulled when you tried it?
 
1 - 5 of 5 Posts
Top