Mazda3 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
864 Posts
Discussion Starter · #1 ·
Okay so this is the story.
My car has about 8k miles on it and i was doing a late night canyon run about 3 in the morning (dont ask) and i turn on the ac to defog windows. Everything was fine. Normal working ac with no problem. Then my windows were fogging up again so i had to turn on my ac but this time a LOUD buzzing noise came up and was freaking me out so i turned off my ac. Then i tried it again and the loud buzzing noise came back...

so i think this is a definite problem. My ac never made any noise when i turned it on and this was the first time it ever made a louse noise like that.
so what can the problem be?

well i was doing a canyon run so i was working my engine pretty hard.

help please!!

mods: catback exhaust, intake, evotion voltage stabilizer (its like a buddy club)

HERES VIDEO
http://www.youtube.com/watch?v=_YlFNvus5zoautoplay=1#
 

·
Registered
Joined
·
396 Posts
a trip to the dealer is in order, still under warranty
 

·
Registered
Joined
·
864 Posts
Discussion Starter · #3 ·
[quote author=jimp link=topic=138974.msg2995255#msg2995255 date=1237122479]
a trip to the dealer is in order, still under warranty
[/quote]

yah im planning to do that, but i think i saw one forum member say that is you ground something to the tb that it makes the ac make a loud buzzing noise
 

·
Registered
Joined
·
396 Posts
If you're referring to the TB grounding mod, no it will not make a loud buzzing noise, I have done this mod to my 05, no noise, you apparently have something wrong with the compressor would be my guess, take it to the dealer.
 

·
Registered
Joined
·
864 Posts
Discussion Starter · #5 ·
[quote author=jimp link=topic=138974.msg2996080#msg2996080 date=1237160506]
If you're referring to the TB grounding mod, no it will not make a loud buzzing noise, I have done this mod to my 05, no noise, you apparently have something wrong with the compressor would be my guess, take it to the dealer.
[/quote]

okay im going to upload a video soon and hopefully you guys can check it out if it is the compressor.

my mods have nothing to do with the compressor correct?
because i dont want it to void my warranty. then i might have to take stuff off if you know what i mean and switch it to the stock parts.
 

·
Registered
Joined
·
149 Posts
Hey Edween, I just installed the evotion condensor as well and my compressor just went out at 40,000 miles....i don't think it's related to the condensor. Since it was still under warranty the dealership did the repair and everything is working properly again. Your best bet would be to take it in. Hopefully it's not related to the condensor although it is interesting that i just installed it and maybe a week later this happened. Goodluck.
 

·
Registered
Joined
·
1,276 Posts
I can't view the video but you are certain it's coming from under the hood? One way to check would be to remove your belt and start it for a short period to see if the nose has, indeed, gone away. If the nose remains, you know it's not water pump, compressor, idler pulley, alternator, etc. If it's coming from inside the vehicle, it could be something making contact with the blower motor.
 

·
Registered
Joined
·
864 Posts
Discussion Starter · #8 ·
[quote author=MicaGT link=topic=138974.msg3058511#msg3058511 date=1239729398]
I can't view the video but you are certain it's coming from under the hood? One way to check would be to remove your belt and start it for a short period to see if the nose has, indeed, gone away. If the nose remains, you know it's not water pump, compressor, idler pulley, alternator, etc. If it's coming from inside the vehicle, it could be something making contact with the blower motor.
[/quote]
yah i got it fixed.
there was a metal shielding around the blower motor or whatever you call it.
might be the ac compressor or something.
and it got bent so it was in contact with the fan.
so the fan was hitting the metal shielding and all i did was hammer it back to the way it use to be. well it works for me so i guess its fine now.
no more noise
 
1 - 9 of 9 Posts
Top