Site Suggestions / Problems [Archive] - Mazda3 Forums : The #1 Mazda 3 Forum

Site Suggestions / Problems

Pages : [1] 2 3 4 5 6

  1. Invalid site certificate
  2. YOU SOLD/GAVE MY EMAIL OUT WHEN I UNCHECKED THE BOX!
  3. Outage Yesterday
  4. Outage Yesterday
  5. &#039 in threads
  6. Issue opening pictures
  7. Testing Support (Ignore)
  8. Testing Support (Ignore)
  9. Testing Support (Ignore)
  10. Important Security Update!
  11. Important Security Update!
  12. Attention - Changes to the site newsletter.
  13. Attention - Changes to the site newsletter.
  14. Missing Replies
  15. Lost in the noise.........
  16. Improve Drag and Drop File Upload - Add Error Messages
  17. Improve Search Experience
  18. Add SSL
  19. Fix Link Rot - Loads of Broken Links Make Site Less Usable
  20. Post approval
  21. Announcement - Photobucket images no longer working
  22. Announcement - Photobucket images no longer working
  23. Mazda/ Ford login
  24. user name change
  25. Thread deleted?
  26. Quick reply button not working and notifications won't clear
  27. Active Threads and New Post buttons
  28. testing - please ignore
  29. Please delete my account
  30. Attention - Password and Security Update
  31. Attention - Password and Security Update
  32. ... TF?
  33. Forum Links - How do I get from point A to point B?
  34. A question/suggestion for mods about post edits/removals
  35. Broken Forum Links
  36. Damn Redirects!!
  37. Upcoming changes to the Autoguide App.
  38. Upcoming Changes to the AutoGuide App
  39. "Connection Reset" Error
  40. "The connection was reset"
  41. "The connection was reset"
  42. "The connection was reset"
  43. What is with all the linkback emails?
  44. Can't access the forums
  45. New site look and software upgrade Feedback Thread
  46. Delete Account
  47. private messages sent folder
  48. takes several clicks to return to previous page
  49. Updated Smartphone Feedback Thread (Mazda2Forums)
  50. What can we do to help the gen3 section?
  51. PLEASE DELETE THREAD how to check unconfirmed private message
  52. Read-unread is just wrong
  53. Can't post pictures through attachments.
  54. Site Suggestions
  55. "New Posts"
  56. Classifieds rant
  57. name change
  58. Ongoing BB code updates etc.
  59. Spoiler tags
  60. Update the vendors.
  61. Can't open any threads
  62. Subscriptions
  63. Forum log in says i'm forbidden
  64. Need This section added
  65. DM's not going out
  66. General inquiry
  67. Site continuously refreshing???
  68. Role call for senior members
  69. Search issue
  70. Blocking threads
  71. Why can't i update my mod thread
  72. Can a mod please delete my account entirely?
  73. How to unsubscribe to emails from this site?
  74. So can we use tapatalk or not?
  75. idea
  76. System error - uploading images
  77. pics wont link in my thread
  78. Ideas for Ford 4
  79. FFC is going to shit!!!
  80. Can't attach pictures!
  81. for sale thread - bumping clarification
  82. My Other Account Was Banned
  83. Autoguide won't let me see the "participated" section. Wtf!
  84. Possible forum security issue/data breach
  85. Upgrade issues [subsection] fixing IMGs
  86. Unapproved Visitor Messages
  87. Passenger window will not go up
  88. When will my post be approved?
  89. Site has been Hacked!!!
  90. Tapatalk
  91. Search Broken - No one can find anything - this is a Forum Killer
  92. Login Issues..Have to reload page
  93. Search doesn't work anymore
  94. Subscribed threads: restoration testing signup
  95. Upgrade issues thread
  96. Writing P-D without the dash gets replaced by random profanity
  97. Just disassociate already!
  98. To Whomever OWNS this Damn Forum...
  99. Possible spam or hack on site
  100. A way to sort members' cars?
  101. Thread Update Notifications
  102. Open registration one day a week?
  103. Avatar murder
  104. Forum background color?
  105. If you can't see the confirm, or ok buttons look here
  106. Inserted links into posts by VigLink
  107. Connection Problems
  108. Advertiser Here - Who do I talk to about our banners?
  109. Oh good, AutoAnything was getting lonely
  110. Nitpicking the Mazda guys
  111. ****MODS....Can we get the profile UPDATED to 2012 please?
  112. Forum error using Chrome
  113. hey
  114. New users can't register? Broken registration link?
  115. Trojan Ad
  116. HELP - HAVING TROUBLE POSTING PICS TO GALLERY... SAYS INVALID FILE
  117. can't access threads via google search
  118. how to post pics of my car
  119. Certain thread pages don't work
  120. Email says I have a reply to my thread, but no one replied?!
  121. Board notification emails don't contain links
  122. Login problems
  123. Where the page should go after replying to a thread
  124. Where did it go?!?
  125. Search, and the "select all" checkbox
  126. I feel like murdering the search button
  127. Can't access my PMs
  128. Auto Anything Add at bottom left of page body ?
  129. Can't reply to threads
  130. Account issues
  131. What's with all these spammers these days?
  132. Tapatalk
  133. Not able to access thread
  134. Unable to access Personal Messages (PM's)
  135. Bulb Part #s Page/Sticky In Lighting Section Will Not Load
  136. Where is jaysen the administrator
  137. Can't post in certain forums
  138. My thread page will not load
  139. embedding pics
  140. Issues with Google Chrome?
  141. Vendor ad obscuring search button
  142. Polls Broken
  143. Weird message in inbox
  144. I need help posting stuff!
  145. Forum app
  146. Dealers?
  147. May I suggest new sections for 2nd generation.
  148. MOVED: road rally invitation
  149. loadus.exelator.com
  150. Attached Pictures Gone?
  151. M3F Favicon
  152. username change?
  153. Signature rules...
  154. Banned..?
  155. site lag
  156. Adjustable Groups
  157. Odd parsing
  158. why cant I find the vehicles for sale section of this forum?
  159. how do you become a senior member??
  160. I can't post I can't send PM's??
  161. Problems with being logged off
  162. Store??
  163. 'New Posts' quick link?
  164. Today's issues 1/28/11
  165. Seller's area
  166. notifications
  167. CD3 Fusion ad
  168. Um Search?
  169. New layout?
  170. Main page error
  171. Quoting is broken. Quick editing is broken.
  172. Couple of broken features
  173. Yes search is down again
  174. New Format
  175. what the fuck is wrong with the goddamn search function?
  176. Sorry guys, we were down
  177. Search is dead
  178. Poll options problem
  179. Might be a false alarm but who knows
  180. Thread reply options gone?
  181. clear posting guidelines
  182. Is there a FYI or DIY section on this site?
  183. GO AWAY EMAILS!!!
  184. Search results after first page no longer showing up
  185. Sent Messages
  186. Exterior Lighting only available in IE
  187. Site Database Error
  188. Page Refresh - New posts
  189. Forum Layout Suggestion
  190. An Error Has Occurred! Unable to access the search daemon
  191. Site downtime today
  192. I would like to make a suggestion
  193. Site Search - Sort results by date
  194. MOVED: No offense to any Mazda-Trekies, but....
  195. RSS Feed?
  196. Fiesta Site
  197. Is there a way to use Show unread posts since last visit w/o seeing MISC
  198. Malware?
  199. email subscriptions have gone crazy
  200. Screwed up layout
  201. User time on the forums
  202. View New Replies
  203. Site Load Times
  204. Site downtime
  205. Search is temporarily offline
  206. avatar and the three little links
  207. Can't access site at times.
  208. Animated .gif being convered to .png
  209. topic split?
  210. Mazda3forums is not listed on Tapatalk
  211. Site ?
  212. ask for help
  213. Anyway to remove the "Started by: xxxxx" under each thread title?
  214. Accessing site on iphone/mobile
  215. Recent site issues
  216. Database errors when posting? Let me know.
  217. New Forum - Missing "Jump To" boxes at bottom of pages??
  218. cant post a pic
  219. not a problem, but a suggestion
  220. Problems with the April 5, 2010 update
  221. New forum skin
  222. Site change on 4/5/10 broke email notifications
  223. Question on restricted seller...
  224. SMF 2.0 RC3 upgrade completed. Report problems here.
  225. Site Suggestion
  226. Favicon
  227. SMF 2.0 RC2 upgrade completed. Report problems here.
  228. powertrain 2010 section
  229. Unsubscribe/Ignore Thread Mod
  230. Username change, please?
  231. Disappearing 'new post' links
  232. Is anyone having trouble staying logged in?
  233. Mouse over mod?
  234. Logging in problems
  235. Private Messaging Error
  236. Can we have a seperate FS & WTB sections?
  237. Yep, we were down a ton on the 11th, again :(
  238. Did the system reset??
  239. Time logged in?
  240. Buy Sell
  241. Can't Search
  242. Connection errors after 5:00 PM EST 3/7/10
  243. Last week of posting/PM has disappeared!
  244. Site Search
  245. EVERYONE SHOULD READ: Uh oh! I don't know where all my posts/registration went!
  246. Posting url problems
  247. Split Buy/Sell section
  248. Automatic video embedding broken
  249. The Black Hole - I want access
  250. full version option? HAHA I FOUND IT!!