Mazda3 Forums : The #1 Mazda 3 Forum - Reply to Topic
Thread: Eonon New Release Android 7.1 & 2GB RAM GA8151 Car GPS designed for Mazda 3 2004-2009 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-11-2020 01:27 AM
Zpy978 Which is the 2020 model recommended for 2009 mazda 3 bl neo ?
05-04-2018 12:21 AM
EononCarDVD
Quote:
Originally Posted by wildfrisco View Post
I hope that the GA8151 sounds noticeably better than the OEM/factory head unit.

My question about the GA8151: When you leave and shut off your car/engine and then come back, can the GA8151 automatically start or resume the last used Android application? I want to know if the GA8151 can launch/resume the Torque Pro app automatically after the car has been shut off.

Also will the GA8151 retain the factory auxiliary port function? 2008 Mazda 3.
Hi wildfrisco, thanks for your kind reply. When you leave and shut off your car/engine and then come back, GA8151 supports automatically starting or resuming the last used Android application. Torque Pro app is also the same. Eonon head unit GA8151 supports with retaining the factory auxiliary port function of the car 2008 Mazda 3 if our head unit is compatible with your car. Hope it helps, thanks.
04-29-2018 12:55 AM
wildfrisco
Resume last mode/app.

Quote:
Originally Posted by EononCarDVD View Post
Hi arvint123, thanks for your interests on our products. The sound quality is better than that of the original car as we use superior built-in power amplifier TDA7851 for the head unit. Many people like our head units, and you can check the reviews here: https://www.resellerratings.com/store/Eonon In addition, our head units support with AUX function of the original car. Now this unit is under Easter Day sale, FREE gift is provided with, get it now: https://www.eonon.com/Android-Car-GP...n-Car-GPS.html Thanks.
I hope that the GA8151 sounds noticeably better than the OEM/factory head unit.

My question about the GA8151: When you leave and shut off your car/engine and then come back, can the GA8151 automatically start or resume the last used Android application? I want to know if the GA8151 can launch/resume the Torque Pro app automatically after the car has been shut off.

Also will the GA8151 retain the factory auxiliary port function? 2008 Mazda 3.
04-16-2018 09:41 PM
EononCarDVD
Quote:
Originally Posted by sfinx View Post
Just received and installed your GA8151 radio in my 2006 Mazda3 and have few questions.

1 - Volume even on the lowest setting is still very loud. If I put it on first, the volume for radio/cd and phone is still loud. Is there a way to adjust the minimum setting for the volume? I looked in the amplifier settings and general settings and did not see anything.
2 - I tried to connect OBDLink MX dongle for the Torque app and although the unit recognizes the OBDLink MX as available, I can't connect to it. Any ideas?
3 - How can I ensure that the unit automatically connects to my phones WIFI when I enter the car. Is there a way to do it automatically or do I have to connect manually every time.

Thanks in advance.
Hi sfinx, thank you so much for your kind feedback.
1. Please follow up with the steps as below and adjust the volume of the radio, CD and phone.
Setting-->Factory setting-->PW:126-->voice
2. Could you please tell us whether you have the Eonon OBD product V0056? So we can help you better, thanks.
3. Please keep the WiFi hotspot on on your mobile phone and the unit can automatically be connected to your phone WiFi. Hope it help, thanks.
At last, you will be highly appreciated if you could tell us your email, order no. or serial no. of your unit.
04-12-2018 09:55 PM
sfinx Just received and installed your GA8151 radio in my 2006 Mazda3 and have few questions.

1 - Volume even on the lowest setting is still very loud. If I put it on first, the volume for radio/cd and phone is still loud. Is there a way to adjust the minimum setting for the volume? I looked in the amplifier settings and general settings and did not see anything.
2 - I tried to connect OBDLink MX dongle for the Torque app and although the unit recognizes the OBDLink MX as available, I can't connect to it. Any ideas?
3 - How can I ensure that the unit automatically connects to my phones WIFI when I enter the car. Is there a way to do it automatically or do I have to connect manually every time.

Thanks in advance.
04-11-2018 10:38 PM
EononCarDVD
Quote:
Originally Posted by young_dazza View Post
Hi

I recently purchased and installed a GA5181 and am generally quite impressed.

Good points
- very easy to install
- fits well, looks almost OEM.
- quite responsive to key presses
- physical buttons for most common functions

Not so good points
- screen is difficult to see on sunny days
- screen a bit bright at night
- sometimes apps crash for no apparent reason. Easily recovered but sometimes irritating.

But the most annoying issue for me is that when I have the radio and voice navigation apps on at the same time I can barely hear the voice navigation unless I turn the radio volume up very loud (ok if it’s a great song but not great at other times). I use the supplied radio app for radio and Waze for navigation. Waze mutes the audio while announcing turns etc but the voice is too quiet. I have increased the volume within Waze to its max setting. I can’t find a separate volume control in the radio app. I have tried the “app volume control” app to reduce media volume when Waze opens. But nothing works for me. Is there an alternative radio app that I could use that has a separate volume control for the radio only? Is there a per app volume control app that actually works? Or some hidden android control panel for this? If anyone knows how to solve this please let me know as it makes the nav feature almost useless for me.

Cheers
young_dazza
Hi young_dazza, thanks for your kind feedback.

AS the brightness of screen is weaker than the sunlight, it can not see clearly under the sunlight, which has same situation on other electronic equipment like phone, computer.
We suggest you try to affix the anti-glare protective film. Thank you for your kind understanding.

Please try to enter into the system setting to find the option “Display” and adjust the brightness of the screen of the head unit.
Settings--->Display--->Brightness level

As for your third question, we have sent you the software fix via PM. Please have a try and tell us the result, thanks.

As for your last question, please refer to the method with the link and set the GPS sound mixing as "MIX". Please have a try and tell us the result. Hope it helps, thanks.
https://www.eonon.com/sound-mixing-s...-head-unit.jpg
04-11-2018 05:19 AM
d0ORk
Quote:
Originally Posted by young_dazza View Post
Hi

I recently purchased and installed a GA5181 and am generally quite impressed.

Good points
- very easy to install
- fits well, looks almost OEM.
- quite responsive to key presses
- physical buttons for most common functions

Not so good points
- screen is difficult to see on sunny days
- screen a bit bright at night
- sometimes apps crash for no apparent reason. Easily recovered but sometimes irritating.

But the most annoying issue for me is that when I have the radio and voice navigation apps on at the same time I can barely hear the voice navigation unless I turn the radio volume up very loud (ok if it’s a great song but not great at other times). I use the supplied radio app for radio and Waze for navigation. Waze mutes the audio while announcing turns etc but the voice is too quiet. I have increased the volume within Waze to its max setting. I can’t find a separate volume control in the radio app. I have tried the “app volume control” app to reduce media volume when Waze opens. But nothing works for me. Is there an alternative radio app that I could use that has a separate volume control for the radio only? Is there a per app volume control app that actually works? Or some hidden android control panel for this? If anyone knows how to solve this please let me know as it makes the nav feature almost useless for me.

Cheers
young_dazza
Didnt you have a "gap" between your 8151 and the AC unit below?
04-10-2018 04:11 AM
EononCarDVD
Quote:
Originally Posted by d0ORk View Post
I still cant format SD Cards with the GA8151... this is so buggy
Support could not help, they just said format it on PC.
And theres still this gap between the AC Controll and the head unit.
Whatever I try, it keeps that way, I didnt have this promblem wiith the 7151 before
Hi d0ORk, please refer to the instruction and format SD Card. You can choose to watch it from the 20th to 40th seconds with the link of the video.
As for the gap, kindly we suggest you put something at the bottom of the head unit and then check with the result. Hope it helps, thanks.

Quote:
Originally Posted by d0ORk View Post
And I cant change screen from horizontal to vertical or vice versa. So I cant see the settings in HereWeGo (Navi). Old problem from the 7151 too.
Do you fix anything???
It's a pity to tell you that the display screen of our head unit is fixed and it doesn't support with horizontal and vertical screen switching. Thanks.
04-09-2018 06:59 PM
young_dazza Hi

I recently purchased and installed a GA5181 and am generally quite impressed.

Good points
- very easy to install
- fits well, looks almost OEM.
- quite responsive to key presses
- physical buttons for most common functions

Not so good points
- screen is difficult to see on sunny days
- screen a bit bright at night
- sometimes apps crash for no apparent reason. Easily recovered but sometimes irritating.

But the most annoying issue for me is that when I have the radio and voice navigation apps on at the same time I can barely hear the voice navigation unless I turn the radio volume up very loud (ok if it’s a great song but not great at other times). I use the supplied radio app for radio and Waze for navigation. Waze mutes the audio while announcing turns etc but the voice is too quiet. I have increased the volume within Waze to its max setting. I can’t find a separate volume control in the radio app. I have tried the “app volume control” app to reduce media volume when Waze opens. But nothing works for me. Is there an alternative radio app that I could use that has a separate volume control for the radio only? Is there a per app volume control app that actually works? Or some hidden android control panel for this? If anyone knows how to solve this please let me know as it makes the nav feature almost useless for me.

Cheers
young_dazza
04-06-2018 08:18 AM
d0ORk Same happened to me 5 minutes ago, but I was just listening to mp3 via SD Card......
What to do?
I think the GA8151 unit is in early beta phase, could that be???

Quote:
Originally Posted by Doug Kreighbaum View Post
I bought a GA8151 Christmas present to myself. It worked great, right up until this last Saturday, 2/3/2018. While driving home from a evening shopping with the kiddo at Lego Store, I had a split screen of Bluetooth audio and Waze going. Suddenly, black screen, still had audio. Hmmmm. Pressed the power button, now no audio...
Send a message to Eonon support via FB Messenger, response is to update the firmware, follow these instructions, al;l shoudl be good. I DONT HAVE A WORKING DISPLAY!
Send message number 2, response states tech support wont be back until tomorrow, we'll be in touch. 3 days later, I start up a Messenger stream, get a response to press the power and reset button together, follow these instructions via a YouTube video. Follow the instructions, still no display. Send message with response of no display, waiting.

Not thinking the Eonon was a reliable purchase....
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
8