First time on a dyno and only pulled 113??? - Mazda3 Forums : The #1 Mazda 3 Forum
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 08-17-2013, 11:50 PM Thread Starter
Moped Rider
 
Join Date: Jul 2011
Location: spring hill fl
Posts: 26
First time on a dyno and only pulled 113???

Alright first time on a dyno so i am new to this. I have a 06 2.3 hatch (auto) cat back,intake and hypertech premium tune. I was thinking i'd be in the 130-140 range was surprised with 113whp 115 torque. Anybody have an idea of what would make my numbers so low or is it just my car?? or did i get bad/inaccurate pulls? Any incite would be appreciated!
schweff is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-17-2013, 11:53 PM
F1 Driver
 
philrab's Avatar
 
Join Date: Apr 2010
Location: Louisiana
Posts: 8,599
Could also be the dyno reading low. Some just do that.


Sent from my iPhone with Tapatalk.

2007 Phantom Purple hatch; JBR RMM/busihgs/shifter plate, Koni STR.t's, Michelin Pilot AS3's, Spin on oil filter conversion, stubby antenna, Kenwood KDC-X997 hu + Sundown Audio SA12 + Infinity speakers + JL 320.4 amp, debadged and door edge guards removed, Lamin-X + indy fog mod, aluminum AC knobs, DIY SRI, TRS 5000K HIDs, more coming.
Build Thread:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Newb Thread: please read this!!!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
philrab is offline  
post #3 of 12 (permalink) Old 08-18-2013, 05:31 AM
Moped Rider
 
Akito zoomzoom's Avatar
 
Join Date: Jun 2013
Location: Sunny side Socalifornia!
Posts: 41
It's your dyno pulls done on the right gears? I've heard of shops doing pulls on higher gears to after charge for "dyno Tuning" but could just be the type of dyno used.
Which dyno did you use? Mustang dynos read lower than dyno jets.
What are you shutting the runs down at rpm wise and do they match whats on the dyno screen? Maybe the torque converter it's not too in good shape.
I'm not sure i always have had manual trans, hope my advice helps Abit.

Mx5*Rps13*Axela ☆*:.。. o(≧▽≦)o .。.:*☆
Akito zoomzoom is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 08-18-2013, 08:44 AM
F1 Driver
 
XCNuse's Avatar
 
Join Date: Jun 2009
Location: Atlanta, GA
Posts: 14,003
How a dyno reads is entirely up to a shop; clearly that one was set to be harder; but I bet you would also see an increase in power if you de-tuned that HT as well.

Autos are just plain hard to get dyno readings on anyways, so that surely didn't help.

As far as the type of dyno goes; that's 100% a myth, "historically" it may be a bit correct, but these days and times it just isn't true.

'06 Whitewater Pearl build |
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
XCNuse is offline  
post #5 of 12 (permalink) Old 08-18-2013, 09:34 AM Thread Starter
Moped Rider
 
Join Date: Jul 2011
Location: spring hill fl
Posts: 26
It was on a dyno jet. And de-tune as in just run the regular tune vs premium?
schweff is offline  
post #6 of 12 (permalink) Old 08-18-2013, 09:37 AM
F1 Driver
 
XCNuse's Avatar
 
Join Date: Jun 2009
Location: Atlanta, GA
Posts: 14,003
As in remove it entirely lol

Although it would be more interesting if you did that between dyno pulls like I did.

'06 Whitewater Pearl build |
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
XCNuse is offline  
post #7 of 12 (permalink) Old 08-18-2013, 09:41 AM Thread Starter
Moped Rider
 
Join Date: Jul 2011
Location: spring hill fl
Posts: 26
Lol so the tune is taking power from the car? What was the difference when you did that?

Last edited by schweff; 08-18-2013 at 09:50 AM.
schweff is offline  
post #8 of 12 (permalink) Old 08-18-2013, 10:00 AM
F1 Driver
 
XCNuse's Avatar
 
Join Date: Jun 2009
Location: Atlanta, GA
Posts: 14,003
dotted was with the HT


'06 Whitewater Pearl build |
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
XCNuse is offline  
post #9 of 12 (permalink) Old 08-18-2013, 10:34 AM Thread Starter
Moped Rider
 
Join Date: Jul 2011
Location: spring hill fl
Posts: 26
Really why is that? When I was doing my research before I bought it everything I saw was that it net gains?
schweff is offline  
post #10 of 12 (permalink) Old 08-18-2013, 10:36 AM
F1 Driver
 
XCNuse's Avatar
 
Join Date: Jun 2009
Location: Atlanta, GA
Posts: 14,003
Couldn't tell you, the best I can come up with is it MAY have gains.. but you have to "re-tune" every so often for it to actually work; otherwise for some weird reason like that it shows a loss.

You can see where it "feels" faster in there, but is still slower.

But sadly I didn't get to tune it again to see if it made a difference or not.

'06 Whitewater Pearl build |
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
XCNuse is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Autocross, Track, and Dyno Results

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: http://www.mazda3forums.com/90-autocross-track-dyno-results/509546-first-time-dyno-only-pulled-113-a.html
Posted By For Type Date
Autocross, Track, and Dyno Results [Archive] - Mazda3 Forums : The #1 Mazda 3 Forum This thread Refback 09-06-2015 04:08 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
I pulled a 13.9 quarter mile time... tim-tebow15 Autocross, Track, and Dyno Results 2 07-04-2011 06:20 PM
pulled over 1st time in my speed.......what a joke MZS3 MazdaSpeed 52 03-02-2007 11:17 AM
I got pulled over for the first time dfmkevin Lounge 9 03-30-2005 09:49 PM
FS: Cabo 113 18" Wheels, Tires and Rims package joeymcaneney For Sale | M3F 0 03-11-2005 05:38 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
8