Missing Replies - Mazda3 Forums : The #1 Mazda 3 Forum
 1Likes
  • 1 Post By acctmaint
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 02-07-2018, 04:05 PM Thread Starter
Moped Rider
 
Join Date: Nov 2017
Posts: 47
Missing Replies

Several of my replies are missing in a thread I started. If I look at my quoted threads I see

"12:44 PM - maroc quoted ovalnut in post Deleted Post"

When I posted the reply it said approval was needed (why I don't know) but that was several days ago.
maroc is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-08-2018, 01:46 PM
FMV Admin
 
acctmaint's Avatar
 
Join Date: Nov 2010
Posts: 355
Garage
Hi there,

Can you link me to the thread, please?

Niall


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
acctmaint is offline  
post #3 of 8 (permalink) Old 02-08-2018, 03:00 PM Thread Starter
Moped Rider
 
Join Date: Nov 2017
Posts: 47
maroc is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 02-09-2018, 10:32 AM
FMV Admin
 
acctmaint's Avatar
 
Join Date: Nov 2010
Posts: 355
Garage
Hi there. Everything looks normal on my end. Are you still having the issue? If so, can you please screenshot the page so I can have a better look?

Cheers,

Erik


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
acctmaint is offline  
post #5 of 8 (permalink) Old 02-09-2018, 12:24 PM Thread Starter
Moped Rider
 
Join Date: Nov 2017
Posts: 47
The posts are showing up now. Do they get automatically approved after a few days?
maroc is offline  
post #6 of 8 (permalink) Old 02-10-2018, 11:37 AM
FMV Admin
 
acctmaint's Avatar
 
Join Date: Nov 2010
Posts: 355
Garage
Hey there,

It was most likely put into the moderation queue.
The reason could be that there was too much text or you attached a link or photo.
If not, it could just be a small hiccup within the forum software.

Ed


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
acctmaint is offline  
post #7 of 8 (permalink) Old 02-10-2018, 10:40 PM
Super Moderator
 
shipo's Avatar
 
Join Date: Jul 2011
Location: Southern New Hampshire
Posts: 1,203
Garage
Quote:
Originally Posted by acctmaint View Post
Hey there,

It was most likely put into the moderation queue.
The reason could be that there was too much text or you attached a link or photo.
If not, it could just be a small hiccup within the forum software.

Ed
I just saw this thread; I check the moderation queue every day or two and have approved a number of posts this week; I do not remember who the author of said posts was, but it is certainly possible I approved them for the OP.

2006 Acura TL 6-Speed Manual
2016 Mazda3 s GT 5-Door 6-Speed Manual
shipo is online now  
post #8 of 8 (permalink) Old 02-12-2018, 12:34 PM
FMV Admin
 
acctmaint's Avatar
 
Join Date: Nov 2010
Posts: 355
Garage
Thanks for the diligence shipo. Most likely explanation

Kevin
shipo likes this.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
acctmaint is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Community Help Section > Community Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Realized there was 2.5 Qt missing of engine oil... paseipasei Maintenance and Care 4 12-14-2017 12:05 AM
HELP! BC Coilovers Missing Parts BELied Suspension / Brakes 0 08-26-2017 05:02 PM
Missing Parts 2006 Sr.Flowers Mazda3 (Axela) 0 03-23-2017 07:47 PM
Right rear splash guard/flap is missing akimbro Technical Information, FAQ's, How-To's 0 02-14-2017 06:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
8