Links are not working :\ - Mazda3 Forums : The #1 Mazda 3 Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-09-2015, 04:19 PM Thread Starter
Grand Am Series
 
eljean's Avatar
 
Join Date: Dec 2013
Location: New York, NY
Posts: 383
Links are not working :\

So I don't know if its just for me but many of the links on threads that people post for this forum don't work. I've clicked on like 5 of them and instead of taking me to a specific thread it just takes me to the home page....

Mods whats going on?
eljean is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-14-2015, 10:29 AM
Bicycle Rider
 
Join Date: Aug 2008
Posts: 8
Not just you, it happens to me too.
jlew is offline  
post #3 of 4 (permalink) Old 04-14-2015, 10:43 AM
F1 Driver
 
XCNuse's Avatar
 
Join Date: Jun 2009
Location: Atlanta, GA
Posts: 14,002
Whatever the last update A/G did last month, it broke 99% of the links.

Unless you feel like going through each and every one to correct them, by all means, go for it.

I don't have that kind of time.

'06 Whitewater Pearl build |
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
XCNuse is offline  
post #4 of 4 (permalink) Old 06-18-2015, 09:40 AM Thread Starter
Grand Am Series
 
eljean's Avatar
 
Join Date: Dec 2013
Location: New York, NY
Posts: 383
Quote:
Originally Posted by XCNuse View Post
Whatever the last update A/G did last month, it broke 99% of the links.

Unless you feel like going through each and every one to correct them, by all means, go for it.

I don't have that kind of time.
I'll have nothing to do once I'm done with this summer class lol. But if anyone needs a link, what I've been doing is going to waybackmachine.org and putting the dead link there.

Sent from my SAMSUNG-SM-G920A using Tapatalk
eljean is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Misc > Lounge

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Stopped Working (Air Blowing, Compressor NOT Working) vinogradov Stock Issues 16 09-02-2013 11:08 PM
P0703, brake lights not working, and horn not working lucaspl88 2004-2009 Electronics Discussion 17 09-16-2012 07:54 PM
help -- rear running lights working but brake lights not working mogar24 2004-2009 Exterior Lighting 2 08-04-2009 02:03 PM
Mazda3 in-car camera footage - NOW UPDATED W/ WORKING LINKS! bvmazda3 Multimedia / Build Threads 33 05-30-2005 06:58 PM
Magnaflow and AEM CAI Videos... UPDATE WORKING LINKS!!! JustinsMazda3 Modifications 45 05-16-2005 02:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
8