2013 Mazda 3 popping sound in speaker - Mazda3 Forums : The #1 Mazda 3 Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-14-2019, 09:18 PM Thread Starter
Bicycle Rider
 
Join Date: Oct 2019
Posts: 3
2013 Mazda 3 popping sound in speaker

Iíve seen many posts with the same problem with their speakers having this popping sound either when the radio is on or off. However, everyone seem to have the Bose equipment, which I donít. I looked already under the seats and there is no amp and no Bose equipment. Also, when the radio is on the popping sounds get crazy the the audio goes away. Most of the time I turn the radio on and I get no audio, with random popping noises. Any idea how can I fix this??

Last edited by Tonyluis; 10-15-2019 at 10:53 AM.
Tonyluis is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-14-2019, 09:19 PM Thread Starter
Bicycle Rider
 
Join Date: Oct 2019
Posts: 3
I meant to say Bose equipment! Darn auto corrector
Tonyluis is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Mazda3 Classifieds > WTB General

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
8