HID converstion electrical problem or am I clueless? - Mazda3 Forums : The #1 Mazda 3 Forum
 1Likes
  • 1 Post By tonyzoomzoom
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 01-27-2016, 12:28 PM Thread Starter
Bicycle Rider
 
Join Date: Apr 2015
Posts: 7
HID converstion electrical problem or am I clueless?

On Sunday, I installed low-beam H11 4300k HID Headlights with a 35w ballast. I purchased them off of carxenonhidkits.com which seem to have good quality products.

Today, the right marker light did not turn on but the left did. with or without the headlights on too. When using the turn signal the bulb does flash, which indicates the bulb is not burned out. There does not seem to be any lose wiring either. I've heard some kits are hard on the electrical systems of cars, could it be that there is some sort of electrical back-flow preventing the light to turn on? I've also heard that the HID's use less power then halogen.

Is there a test I can do to assess the issue I am having? This is my first conversion, so maybe I'm just being a complete noob.

I could really use some advice,

Cheers.
laraiamazda3 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-27-2016, 01:08 PM
Le Mans: Prototype Class
 
Join Date: Mar 2005
Location: Vancouver Canada
Posts: 1,690
The bulb has two separate filaments. One for the parking light and one for the blinker. I suspect it needs replacement.


Another way to check is to swap the two bulbs to see if the issue moves to the other side.

work to live

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
tonyzoomzoom is offline  
post #3 of 6 (permalink) Old 01-27-2016, 07:50 PM
Moderator
 
Cab0oze's Avatar
 
Join Date: Jul 2008
Location: Montreal, QC
Posts: 6,351
Garage
Quote:
Originally Posted by tonyzoomzoom View Post
The bulb has two separate filaments. One for the parking light and one for the blinker. I suspect it needs replacement.


Another way to check is to swap the two bulbs to see if the issue moves to the other side.
+1


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Cab0oze is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 01-27-2016, 10:41 PM Thread Starter
Bicycle Rider
 
Join Date: Apr 2015
Posts: 7
I didn't realize the bulb had 2 filaments 😳
Thanks for that info!!

I replaced the halogen bulbs back in and both markers are back on?!

Very odd, any ideas?
laraiamazda3 is offline  
post #5 of 6 (permalink) Old 01-27-2016, 11:14 PM
Moped Rider
 
Join Date: Jan 2014
Posts: 31
At startup the HID system uses a ton of power, hence why there is a ballast. After everything warms up, it only uses a 35w current, the halogen bulbs use 55w.
Machinehead2k5 is offline  
post #6 of 6 (permalink) Old 01-27-2016, 11:34 PM
Le Mans: Prototype Class
 
Join Date: Mar 2005
Location: Vancouver Canada
Posts: 1,690
That's weird. I would check your wiring on the HIDs but I believe it's straight plug and play, so it should be pretty straight forward. If wiring looks good, I would then try switching the ballasts from one side to the other to see if the problem follows the ballast.
laraiamazda3 likes this.

work to live

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
tonyzoomzoom is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > 2010-2013 Exterior Lighting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: http://www.mazda3forums.com/673-2010-2013-exterior-lighting/701385-hid-converstion-electrical-problem-am-i-clueless.html
Posted By For Type Date
2010-2013 Exterior Lighting [Archive] - Mazda3 Forums : The #1 Mazda 3 Forum This thread Refback 02-03-2016 12:21 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problem halendrummer Powertrain 2004-2009 Mazda3 0 02-03-2013 05:18 PM
Electrical Problem!!?!? lreyes66 MazdaSpeed 11 04-23-2008 08:34 PM
Wanting to purchasing HID converstion kits for Mazda 3 bho15 2004-2009 Exterior Lighting 2 04-16-2007 01:54 AM
MOVED: Wanting to purchasing HID converstion kits for Mazda 3 RB Interior Modifications 0 04-15-2007 10:02 PM
HID vs. HID Converstion Kit italianmaz3 2004-2009 Exterior Lighting 8 01-18-2007 04:29 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
8