MazdaEdit - Setup - Page 11 - Mazda3 Forums : The #1 Mazda 3 Forum
Reply
 
LinkBack Thread Tools
post #101 of 124 (permalink) Old 05-20-2014, 04:43 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
having trouble changing the AFR target... asked joe for some help and he is looking at it now

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
Sponsored Links
Advertisement
 
post #102 of 124 (permalink) Old 05-21-2014, 07:34 AM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
I am thinking the closed loop afr thanked are for cruising ....


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #103 of 124 (permalink) Old 05-22-2014, 10:51 AM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Looks like

14.7 afr is baked into the rom

Closed loop tables look like they relate to cruse afr


Open loop works fine but may not be actual afr targets or if they are they are subject to adjustment by the ecu


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
Sponsored Links
Advertisement
 
post #104 of 124 (permalink) Old 05-23-2014, 09:01 AM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
LTFT range tables not defined currently ... am waiting on MEP people to come back... hell if hey gave me the pro version id go hunting myself... anyhow

Confirmed yesterday

>> ignition table adjustment works
>> VVT and EGR adjustment appears to work
>> Idle control adjustment works
>> Skewing Load calcs using MAF curve works and is proportionate to the Injector scaler ( reduce or increase one by x and apply the same to the other

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #105 of 124 (permalink) Old 05-23-2014, 08:20 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Load tables may not be absolute load but some other load ? Not sure


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #106 of 124 (permalink) Old 05-28-2014, 02:30 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Quick update on a few things

>> OL/CL transition testing underway - Adjusted the brake point tables and logging
>> MAF Scaling / Skewing = Works ... One can adjust the absolute load calcs by skewing...
>> Tables that are not there and should be = I should have the LTFT brake point tables but I don't and epifanSoftware indicate that they are there in the hex but they have not found them yet... Moreover they will not commit to finding them ... = either upgrade to the professional version ($700) and find the tables myself or contact DT and ask for them to do it.... the upshot is that there are no guarantees that the hex file the vendor gives you will be complete and or what u need and that the return to you is probably highly dependent on the ECU you have.... and if you think about it that's a less than ideal situation... if u buy a product and its found to be missing something that something should be added

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by okellyr; 05-28-2014 at 02:47 PM.
okellyr is offline  
post #107 of 124 (permalink) Old 06-01-2014, 01:01 AM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
MazdaEdit discussion

Failing to force her into ol .... Was using the accel thresholds primarily so I'm going to give here a whack with the load thresholds set low and see what happens


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by okellyr; 06-01-2014 at 07:58 AM.
okellyr is offline  
post #108 of 124 (permalink) Old 06-03-2014, 09:29 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
May be an other fail for Mazda edit = open loop delay table is missing and I already know what they will say ... Ohhh well maybe we will get to it one day maybe not ... Unfortunately it's an important table


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #109 of 124 (permalink) Old 06-03-2014, 11:49 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
So far Mep has done basically an ok job but the response of the vendor to requests for table definitions is less than stellar and somewhat disconcerting ...


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #110 of 124 (permalink) Old 06-28-2014, 05:32 PM
Moped Rider
 
pbjunkie's Avatar
 
Join Date: Aug 2013
Location: iowa
Posts: 11
I appear to have driver issues

Been trying to connect to ecu but when entering logging to verify obd2 connection i get (can't open port tactrix openport 2.0 j2534 vehicle interface j2534 dll not found or supported op20pt32.dll) ).have tried reinstalling drivers with dll from tactrix even as admin and dosnt seem to be working. I am wondering if i should pull those drivers and try ecuflash with drivers, any better chance of that working with mazdaedit. Would really love to get dump file to dt. Any help wold be cool i have already had them on teamveiw a few times and got vin and device key done. or is this a port issue ill have to have them dial in.

06Mz3i-RX8 rims-kuhmo-koni str-t-eibach pro-gorrila lug-anzo tails-spyder yellow fogs-ebc brakes
pbjunkie is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Powertrain 2004-2009 Mazda3 > Forced Induction Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: http://www.mazda3forums.com/343-forced-induction-discussion/603202-mazdaedit-setup.html
Posted By For Type Date
Forced Induction Discussion [Archive] - Mazda3 Forums : The #1 Mazda 3 Forum This thread Refback 09-06-2015 09:28 AM

Similar Threads
Thread Thread Starter Forum Replies Last Post
LOST Discussion VRMS6 Lounge 1054 05-26-2010 10:17 PM
Rubber Discussion masterallen Wheels / Tires 1 04-02-2009 01:14 AM
Why is there no discussion on swaps? sirs1ayer Modifications 43 02-13-2007 09:14 PM
Yet another tranny discussion the415 Forced Induction Discussion 31 09-07-2006 08:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
8