Rok - build and boost my MZ3 2006 - Page 171 - Mazda3 Forums : The #1 Mazda 3 Forum
 13Likes
Reply
 
LinkBack Thread Tools
post #1701 of 1732 (permalink) Old 09-03-2015, 03:49 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Quote:
Originally Posted by rodslinger View Post
Is it daily driver worthy yet?



Side note... I switched over to these type of hose clamps below after I had one of the metal clamps rub a hole in another hose. Look at the snap-grip clamps on the right column.



http://www.mcmaster.com/#standard-hose-clamps/=ys38f6


Good to hear from you man... how the hell are u....



Yes... the car is rolling like a stocker now... smooth as you like, no weirdness, stalling , hesitations or power loss... just does what its meant to do... this assumes that u ignore the stiff clutch, vibration from the motor mounts and noise ( most of which can be removed by driving a gear lower than u should )



Yea the clamps i used up there are not the ones i like to use , transferred over most to constant torque ones and i have to say they work... the worm ones loosen up, and as u point out, ware .....



Last time I talked to you i was having an issue with the 02 cel and it responding slowly... that 110% addressed and gone and actually was important to getting the car feeling like DD ...

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
Sponsored Links
Advertisement
 
post #1702 of 1732 (permalink) Old 09-12-2015, 02:18 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Driving along and boom ... And a loss of power .... Hmmmm, I thought, that's the end of the engine , crap! .... Slow down and pull in to a car park ... Engine conks out then on again engine light flickering in and out ... Engine for sure .... Stop the car handbrake and pop bonnet ... Check the road first and no sign of entrails ... Open her up and fluids are good ... Hmm ... Look under neath and the silicone coupler going to the ic had blown off


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #1703 of 1732 (permalink) Old 09-13-2015, 04:18 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Think it's one of the turbo coolant lines that's leaking ... Going to just tighten them up a tiny bit first .... Then replace


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
Sponsored Links
Advertisement
 
post #1704 of 1732 (permalink) Old 09-19-2015, 11:09 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Still can't figure out where the leak is coming form lol

Tidy up continues ... Moving a few lines and rejigging a few things ...

My Afr numbers have not stabilized ... They are mostly ok but are very volatile and it's bothering me ... A leak me thinks or something electronic ...


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #1705 of 1732 (permalink) Old 09-20-2015, 10:04 AM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Got around to replacing one of my Hids ... Was a different color to all the other lights lol been like that for ever ... Slightly brown vs the others + fogs ... Looked odd ... Bugged the hell out of me but I hate messing with the dip retaining clips .. As in its now a phobia


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #1706 of 1732 (permalink) Old 09-20-2015, 05:11 PM
Moderator
 
Cab0oze's Avatar
 
Join Date: Jul 2008
Location: Montreal, QC
Posts: 6,351
Garage
Man, if I had as much time as you to work on my car....!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Cab0oze is offline  
post #1707 of 1732 (permalink) Old 09-25-2015, 08:22 PM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Ohhhh it's a temporary thing "the time" and it's a cold bedfellow I would gladly dismiss


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #1708 of 1732 (permalink) Old 09-28-2015, 01:14 AM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Reworking the injector offsets ... Never very happy where I left it and am making ok progress ... Dialed in some new values to the point where the car is rolling ok and have a plan on how to finalize ...


Sent from my iPhone using Tapatalk

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #1709 of 1732 (permalink) Old 10-05-2015, 02:54 PM
F1 Driver
 
epic3's Avatar
 
Join Date: Oct 2006
Location: Manchester, CT
Posts: 10,875
Send a message via AIM to epic3


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
epic3 is offline  
post #1710 of 1732 (permalink) Old 10-06-2015, 11:58 AM
Short Track Racer
 
Join Date: Oct 2012
Posts: 228
Quote:
Originally Posted by okellyr View Post
Driving along and boom ...... Look under neath and the silicone coupler going to the ic had blown off


Sent from my iPhone using Tapatalk
I had the same thing happen to me. Luckily was only about a mile from home and was able to limp it in.

On a side note I just had one of those DUH moments. Was about to start messing with the tune on my Regal. Noticed the car was hovering around 14.2 A/F at steady idle and light cruise which I thought was odd. Remember seeing that on the 5 sometimes and ended up tuning it back into the 14.5 - 14.7 range.

Just now clicked that I completely forgot about running E10 fuel. I guess that explains why my gas mileage was actually better. I ended up accidentally tuning it for lean cruise. Oops....
okellyr likes this.
rodslinger is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Powertrain 2004-2009 Mazda3 > Forced Induction Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: http://www.mazda3forums.com/343-forced-induction-discussion/400303-rok-build-boost-my-mz3-2006-a.html
Posted By For Type Date
HOW-TO: MAZDASPEED3 REPLACE CLUTCH - Page 2 - Mazdaspeed Forums This thread Refback 04-24-2017 09:17 AM
HOW-TO: MAZDASPEED3 REPLACE CLUTCH - Mazdaspeed Forums This thread Refback 04-17-2016 09:47 PM
Forced Induction Discussion [Archive] - Mazda3 Forums : The #1 Mazda 3 Forum This thread Refback 09-06-2015 04:23 AM

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boost Addict's 08 WRX - New Build Coverage Begins Pg15!!! Boost Addict Other Cars 525 03-24-2011 04:25 PM
Boost Build tdhjohn Forced Induction Discussion 12 09-05-2009 09:39 PM
Much thought, decided to try to go for build and boost. kkgtyf Forced Induction Discussion 27 03-31-2009 01:04 PM
Build before boost? madzalove Forced Induction Discussion 7 11-20-2008 01:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
8