Starting issues when hot, tough steering - Mazda3 Forums : The #1 Mazda 3 Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 01-13-2016, 05:34 PM Thread Starter
Go-Kart Driver
 
Join Date: Nov 2014
Posts: 97
Starting issues when hot, tough steering

Hey guys
So I took the car back to the shop, turns out a pipe was broken inside the pump and it was replaced, car was fine afterwards.
Thing is, the car starts fine, and runs OK for 3-4 miles then it gets tough, the steering gets harder and I feel that the gas pedal is heavier, when I stop it and try to start it again it won't start! It cranks but won't start.

It happened today and after several start attempts the car started but after 3 miles it got stiff again. I'm clueless where to begin!
I noticed another thing, I don't know if it's relevant, I even posted about it and no one replied, that after I turn it off it leaks coolant fluid from a crack on the side of the tank, I always try to top it up, and the car's heat gauge is never over half, could it be over heating?
I might take it for an inspection tomorrow, but I need pointers, please help!
P.S: I have a check engine code, but I don't know what it says as my OBDII won't work.

Last edited by Muaad; 01-13-2016 at 06:03 PM.
Muaad is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-14-2016, 01:41 AM
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Ok the code is probably super important... I don't think you are over heating if there is still coolant in the reservoir and I DONT THINK you should be driving the car... IDK what wrong but the description you give makes me think that its something small that is important and potentially dangerous ...

Is the brake fluid reservoir full? ( the power steering uses the same reservoir )

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #3 of 10 (permalink) Old 01-14-2016, 02:22 AM Thread Starter
Go-Kart Driver
 
Join Date: Nov 2014
Posts: 97
@okellyr thank you for the reply.
I checked it a few days ago and it was full. I'll check it again.
And I'm not driving the car, I just tested it to see if it was fully repaired, looks like it wasn't.
I'll check again for that reservoir!
Muaad is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 01-14-2016, 10:22 AM
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Quote:
Originally Posted by Muaad View Post
@okellyr thank you for the reply.
I checked it a few days ago and it was full. I'll check it again.
And I'm not driving the car, I just tested it to see if it was fully repaired, looks like it wasn't.
I'll check again for that reservoir!
just get it to a garage and i think they will diagnose the thing fairly quick and you will be good ... mind u my stomach sinks every time i have to ( though super rare these days )!

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #5 of 10 (permalink) Old 01-14-2016, 02:55 PM Thread Starter
Go-Kart Driver
 
Join Date: Nov 2014
Posts: 97
Don't we all?

Quote:
Originally Posted by okellyr View Post
just get it to a garage and i think they will diagnose the thing fairly quick and you will be good ... mind u my stomach sinks every time i have to ( though super rare these days )!
I became a regular at the shop, and my stomach sinks regularly.
I checked the code, it's 0433
And added oil to the reservoir. It was missing below minimum!!
The steering wheel is a bit smoother, for now..
Muaad is offline  
post #6 of 10 (permalink) Old 01-14-2016, 03:48 PM
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
433 = Heated Catalyst Efficiency Below Threshold (Bank 2)

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
okellyr is offline  
post #7 of 10 (permalink) Old 01-15-2016, 02:55 AM Thread Starter
Go-Kart Driver
 
Join Date: Nov 2014
Posts: 97
Quote:
Originally Posted by okellyr View Post
433 = Heated Catalyst Efficiency Below Threshold (Bank 2)
Thanks for sharing the code meaning, but could you be more specific? I'm not very familiar with these terms!
Muaad is offline  
post #8 of 10 (permalink) Old 01-15-2016, 10:55 PM
Short Track Racer
 
Join Date: Oct 2014
Posts: 243
Quote:
Originally Posted by Muaad View Post
I feel that the gas pedal is heavier
Classic catalytic converter symptom.

OBDII Code P0433 - Heated Catalyst Efficiency Below Threshold Bank 2 | HelpForCars.net

'07 Mazda 3s - Daily Driver
'10 VW CC 2.0 - Pushing 386 WTQ and 421WHP

Last edited by Willy_Nilly; 01-16-2016 at 01:06 AM.
Willy_Nilly is offline  
post #9 of 10 (permalink) Old 01-16-2016, 01:33 AM
Le Mans: Prototype Class
 
madmatt2024's Avatar
 
Join Date: Sep 2013
Location: Upstate NY
Posts: 1,780
Are you sure that is the correct code as our cars don't have a "bank 2".
madmatt2024 is offline  
post #10 of 10 (permalink) Old 01-16-2016, 10:19 AM Thread Starter
Go-Kart Driver
 
Join Date: Nov 2014
Posts: 97
Only one code 0433, the shop says the Solenoid isn't connected properly, I'm yet to check on that (they don't work today).
Muaad is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Powertrain 2004-2009 Mazda3 > Stock Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: http://www.mazda3forums.com/122-stock-issues/700033-starting-issues-when-hot-tough-steering.html
Posted By For Type Date
Stock Issues [Archive] - Mazda3 Forums : The #1 Mazda 3 Forum This thread Refback 11-05-2017 02:09 AM
FMVPerformance.com Network: The sites for all your Ford Mazda and Volvo Needs This thread Refback 01-16-2016 07:53 AM

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting issues. Mazddie Powertrain 2004-2009 Mazda3 3 06-15-2015 03:42 PM
Starting issues. Mazddie Powertrain 2004-2009 Mazda3 12 08-31-2013 12:50 PM
Starting Issues bclown90 Stock Issues 9 11-29-2011 09:05 PM
not starting issues beachgirl Stock Issues 7 03-14-2009 09:53 PM
Starting issues and performance issues Twinzer Stock Issues 12 10-15-2005 03:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
8