Huge clunk from shifting car from park to reverse/drive in 2007 automatic - Mazda3 Forums : The #1 Mazda 3 Forum


FMVPerformance.com is the premier Mazda 3 Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 12-23-2011, 08:55 PM   #1
chrislitz
Grand Am Series
 
chrislitz's Avatar
 
Join Date: Apr 2009
Location: Allentown, PA
Posts: 366
Default Huge clunk from shifting car from park to reverse/drive in 2007 automatic

Okay, I did use the search function a few times and found this thread, which sounds pretty much like my problem. I just wanted to make sure:

http://www.mazda3forums.com/index.php?topic=27282.0

When I shift my car from park into drive or reverse, my car feels like the transmission has just dropped completely out of it onto the ground. It is a huge jerk and is very loud. However, it does not grind or anything elsewhere. Once in gear, it shifts smooth as well. I saw in the old thread above that it could very well be the CV joint. I just wanted to check in again because that thread is about 6 years old and my car is an 07, not an 05. Thanks. I just want to make sure that the car is not in any terrible shape due to this problem I've been noticing.

Also, it usually only happens when the car is parked on a slight hill, or even a decent grade hill.
__________________
5000K HID Low-Beams, 2500K Noyka Fogs, LED Interior/License Plate, Chrome Turn Signal Bulbs (Parking Light Delete), Independent Fog Lights, Yellow Fog Light Lamin-x, 25% Tint, TB Ground, JBR Solid Shifter Bushings, 12" Rockford Fosgate Sub with Rockford Fosgate P300-1 Amp, MS3 RSB & Endlinks
chrislitz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-24-2011, 07:35 PM   #2
DrWebster
Moderator
 
DrWebster's Avatar
 
Join Date: Mar 2006
Location: St. Paul, MN
Posts: 3,444
Default Re: Huge clunk from shifting car from park to reverse/drive in 2007 automatic

Check your passenger side motor mount, it's a common part to fail. Getting a clunk when shifting from park into reverse is what clued me in when my motor mount failed a couple years ago.
__________________
DrWebster is offline   Reply With Quote
Old 12-25-2011, 01:14 AM   #3
mz3xsyaoran
Le Mans: GT Class
 
Join Date: Jan 2011
Location: Puerto Rico
Posts: 645
Default Re: Huge clunk from shifting car from park to reverse/drive in 2007 automatic

Easy check: see if any of your CV axles are bad. I had one boot tear (inner boot) and it did that clunk. It happened as a result of having a bad REAR mount (the one that absorbs all the transmission torque) because it allowed the tranny to jerk back and forth and ended up tearing it.

CV Axles -> Mounts -> Check engine lights? That's what I would check.
mz3xsyaoran is offline   Reply With Quote
Old 12-26-2011, 12:21 PM   #4
chrislitz
Grand Am Series
 
chrislitz's Avatar
 
Join Date: Apr 2009
Location: Allentown, PA
Posts: 366
Default Re: Huge clunk from shifting car from park to reverse/drive in 2007 automatic

Quote:
Check your passenger side motor mount, it's a common part to fail. Getting a clunk when shifting from park into reverse is what clued me in when my motor mount failed a couple years ago.
Quote:
Easy check: see if any of your CV axles are bad. I had one boot tear (inner boot) and it did that clunk. It happened as a result of having a bad REAR mount (the one that absorbs all the transmission torque) because it allowed the tranny to jerk back and forth and ended up tearing it.

CV Axles -> Mounts -> Check engine lights? That's what I would check.
No CEL's or AT lights coming on. I checked the passenger mount a few months ago, but I will check that again and visually inspect the CV axles. Also, did an ATF flush 15k/16k ago and the fluid still has a red/pink tint.
__________________
5000K HID Low-Beams, 2500K Noyka Fogs, LED Interior/License Plate, Chrome Turn Signal Bulbs (Parking Light Delete), Independent Fog Lights, Yellow Fog Light Lamin-x, 25% Tint, TB Ground, JBR Solid Shifter Bushings, 12" Rockford Fosgate Sub with Rockford Fosgate P300-1 Amp, MS3 RSB & Endlinks
chrislitz is offline   Reply With Quote
Old 02-01-2012, 09:32 PM   #5
byrdrunner
Short Track Racer
 
Join Date: May 2008
Location: Roanoke, VA
Posts: 111
Default Re: Huge clunk from shifting car from park to reverse/drive in 2007 automatic

I am having this same issue all of a sudden. Did the OP ever find a solution? I probably need to replace my passenger motor mount anyway, but I'd like to know what else I might be looking at. I will go check my CV joints too.
__________________
byrdrunner is offline   Reply With Quote
Old 02-03-2012, 01:08 AM   #6
chrislitz
Grand Am Series
 
chrislitz's Avatar
 
Join Date: Apr 2009
Location: Allentown, PA
Posts: 366
Default Re: Huge clunk from shifting car from park to reverse/drive in 2007 automatic

Checked the passenger motor mount. No tell-tale fluid underneath or tears. Honestly, it only happened for a few days. After that, it became non-existent for a few weeks now. It's strange.
__________________
5000K HID Low-Beams, 2500K Noyka Fogs, LED Interior/License Plate, Chrome Turn Signal Bulbs (Parking Light Delete), Independent Fog Lights, Yellow Fog Light Lamin-x, 25% Tint, TB Ground, JBR Solid Shifter Bushings, 12" Rockford Fosgate Sub with Rockford Fosgate P300-1 Amp, MS3 RSB & Endlinks
chrislitz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Powertrain 2004-2009 Mazda3 > Stock Issues

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 03:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.