Vibration at 60mph impossible to fix! - Mazda3 Forums : The #1 Mazda 3 Forum


FMVPerformance.com is the premier Mazda 3 Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 06-10-2010, 02:54 AM   #1
dL.
Le Mans: GT Class
 
Join Date: Jan 2006
Posts: 980
Default Vibration at 60mph impossible to fix!

I'm surprised I still haven't given up on fixing my vibration issue at 60mph highway speed.

These are ALL the things I've done:

- Front rotors replaced
- Tried 2 sets of brand new tires
- Balanced all 4 wheels, WITH HUNTER ROADFORCE
- Alignment completed
- With or without spacers, the car still vibrates
- With or without plastic or metal hubcentric rings, the car still vibrates
- Wheels are checked by wheel shop and is not bent nor damaged
- Wheel bore is not damaged
- CV boot checked and is fine
- Inspected by Mazda

Here are some interesting facts:

- Another car shop put OEM Mazda 3 wheels with brand new aftermarket Kumho tires and there are still vibration.
- Last time when Mazda inspected, they tried 4 OEM wheels with brand new aftermarket Toyo tires. 2 of them caused vibrations, 2 did not ON ONE PARTICULAR ROAD. Read below.
- I noticed that the car vibrates whenever it decides to. Why? Well I've tried driving on the exact same road, at the same speed and one time it vibrated a lot and the other time it did not vibrate at all.

Here are the possible things that I may still try. Please throw in as many suggestions as possible:

- Rack and pinion. One technician suggested I get Mazda to inspect and tighten my rack and pinion a little bit to see if that may fix the issue.
- The shocks are done? Last time I brought it to a shop for alignment recently, they did mention my front left shocks and springs is a little bit damaged, though not to the point that it needs a replacement immediately. BUT, could that cause the vibration?
- Control arm
- Steering tie rod
- Steering wheel?! It doesn't seem that loose to me.

I got a question for all. My steering wheel wants to instantly drive right even after an alignment on the highway. What could that possibly be?

I have a 24k type service coming up (72k on odo) and the reason why I posted this is to get as many suggestions as possible for diagnosis. Last time when I brought it to Mazda, I just told them I have vibration and they spent 3 hours trying to balance the wheels and stuff which I have already done with 3 separate shops and have not fixed the issue. IMO, they fluked the Toyo tires in that one situation and just sent me away. SO this time, I want to actually have a list of things I want the dealership to check during my big service and see what they think instead of blindly telling them to inspect for vibration.

3 months and counting, but I know I will find the solution one day. Please help me figure out the impossible. Thanks in advance!

dL
__________________
dL. is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-10-2010, 02:55 AM   #2
dL.
Le Mans: GT Class
 
Join Date: Jan 2006
Posts: 980
Default Re: Vibration at 60mph impossible to fix!

.
__________________
dL. is offline   Reply With Quote
Old 06-10-2010, 03:53 AM   #3
itstillruns
F1 Driver
 
Join Date: Aug 2009
Location: Orlando
Posts: 3,599
Default Re: Vibration at 60mph impossible to fix!

you sure it has nothing to do with engine rpms? I guess that doesn't explain the steering wheel thing

after what memorable car event did this occur?
itstillruns is offline   Reply With Quote
Old 06-11-2010, 06:34 PM   #4
stupid8000
Le Mans: GT Class
 
stupid8000's Avatar
 
Join Date: Dec 2008
Location: Mansfield, Ohio
Posts: 697
Default Re: Vibration at 60mph impossible to fix!

spring or shock looks damaged? that right there will cause some issues with the wheel not staying were it should.
__________________
Parts I'm looking for
Build log
Rebuild log coming soon
stupid8000 is offline   Reply With Quote
Old 06-11-2010, 06:49 PM   #5
tonyzoomzoom
Le Mans: Prototype Class
 
Join Date: Mar 2005
Location: Vancouver Canada
Posts: 1,631
Default Re: Vibration at 60mph impossible to fix!

http://www.finishlineperformance.com...01-07-1823.pdf
__________________
work to live
tonyzoomzoom is offline   Reply With Quote
Old 06-11-2010, 07:00 PM   #6
cali_axela
F1 Driver
 
Join Date: Dec 2004
Location: San Francisco
Posts: 10,722
Default Re: Vibration at 60mph impossible to fix!

[quote author=tonyzoomzoom link=topic=174374.msg3693758#msg3693758 date=1276292942]
http://www.finishlineperformance.com...01-07-1823.pdf
[/quote]

Yes, this. Almost guaranteed given everything else you've tried not working. A busted engine mount can definitely cause this issue.
cali_axela is offline   Reply With Quote
Old 06-11-2010, 07:26 PM   #7
boosthead
Le Mans: Prototype Class
 
Join Date: Jul 2005
Location: Northern VA
Posts: 1,581
Send a message via AIM to boosthead
Default Re: Vibration at 60mph impossible to fix!

I experienced a similar issue with a busted rear mount. Also check your passenger side mount.
boosthead is offline   Reply With Quote
Old 06-14-2010, 09:24 PM   #8
dL.
Le Mans: GT Class
 
Join Date: Jan 2006
Posts: 980
Default Re: Vibration at 60mph impossible to fix!

Thanks a lot Uncle T! I'll bring this up to the service that's coming up.

dL
__________________
dL. is offline   Reply With Quote
Old 06-14-2010, 10:26 PM   #9
boosthead
Le Mans: Prototype Class
 
Join Date: Jul 2005
Location: Northern VA
Posts: 1,581
Send a message via AIM to boosthead
Default Re: Vibration at 60mph impossible to fix!

Oops. Re-post of http://www.finishlineperformance.com...01-07-1823.pdf
boosthead is offline   Reply With Quote
Old 06-14-2010, 10:57 PM   #10
quikz
Short Track Racer
 
Join Date: Mar 2009
Posts: 216
Default Re: Vibration at 60mph impossible to fix!

You can most certainly check the mounts. But I noticed the only thing you did not mention is the wheel bearings.

Also our car's rear susp is quite advanced as it is a multi-link subframe setup. Body damage or damage to subframe whether the sub frame mounting points etc. could cause steering to 'wander off' on it's own.

Jus my $0.02

__________________
1989 Mazda 323 SE 1.6 (5-speed), Sand/Beige/Black(20%)
2007 Mazda3i Touring (5-speed) NON-PZEV , Galaxy Grey Mica/Black/Black(5%)
1991 Nissan 300ZX (5-speed), Stage II+, Diamond Black Pearl/Black/Black(5%)
2004 Nissan Sentra
quikz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Powertrain 2004-2009 Mazda3 > Stock Issues

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 01:57 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.