TPS Going "off" - Mazda3 Forums : The #1 Mazda 3 Forum


FMVPerformance.com is the premier Mazda 3 Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 12-09-2008, 06:28 AM   #1
PB125
Bicycle Rider
 
Join Date: Jun 2008
Posts: 2
Default TPS Going "off"

I have a Tire Pressure Sensor on my '08. It flashes occasionally. No "beeping" noise; just flashing. I took it to the stealer and he told me my car has no bell and that it will just flash indicating a low or high air pressure. I thougt that was odd considering the bell dingy goes off when I don't have my seat belt on. The car also states a "32 lb" tire pressure and the tires show about 44 lb max. What do you set your tires on? And does my car have a dingy for the tires or not?
PB125 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2008, 06:10 PM   #2
camcruiser13
Moped Rider
 
Join Date: Dec 2008
Location: utah
Posts: 13
Send a message via MSN to camcruiser13
Default Re: TPS Going "off"

i have an 09 dont know if its much different, but mine makes a ding noise sometimes when it comes on sometimes it doesnt. but when it got colder(the weather) it stayed on, so i checked the pressure and it was at 29 lbs on all four corners. filled them to 32 and the light hasnt come on since
__________________
09 black mazda3 hatch back

sweeeeeeeeeeeeeeeeeeeeet
camcruiser13 is offline   Reply With Quote
Old 12-13-2008, 06:43 PM   #3
danielj
F1 Driver
 
Join Date: Feb 2007
Location: Seattle, WA
Posts: 16,620
Send a message via AIM to danielj Send a message via MSN to danielj
Default Re: TPS Going "off"

It's just a light, no bell.

Some here have rims w/out TPMS and live with the light. I imagine they would go crazy if there was a chime too.
__________________
Hi Everybody
danielj is offline   Reply With Quote
Old 01-11-2009, 08:24 PM   #4
Mzdspd3
Bicycle Rider
 
Join Date: Nov 2008
Location: Kansas City, Missouri
Posts: 6
Send a message via AIM to Mzdspd3 Send a message via Yahoo to Mzdspd3
Default Re: TPS Going "off"

I have a 2008 Mazdaspeed 3. At about 4,000 miles, my TPMS started turning on by itself. There wasn't a ding. It just started flashing and staying solid. Nothing was wrong with the amount of air in the tires. I looked in the Owner's Manual and it said that if it going off without a chime, it's a malfunction. So I took it to the dealership and they told me that the radio waves from the windshield wipers were interfereing with the TPMS sensors. They replaced my windshield wiper sensors. The TPMS never went off again. Unfortunately, driving down the road, my windshield wipers would turn on and off as they pleased on sunny 90 degree days. After replacing my entire windshield at about 4,200 miles, the problem was fixed. My TPMS will still go off when my tires contract because of cold weather, but there is always a ding. You may want to have this checked out.
Mzdspd3 is offline   Reply With Quote
Old 01-20-2009, 05:39 PM   #5
Tech
Moped Rider
 
Join Date: Oct 2007
Posts: 24
Default Re: TPS Going "off"

I have a similar problem, my pressure is OK on the four wheels but after 20mns of freeway the light start s flashing, no bip, just flashing and it will be flashing until I stop the engine and restart it. It seems one of the TPMS has a bad battery but I'm not sure. I was wondering, because I just rotate my tires and the front one are very loud because I did not do that for the last 20000 miles, if maybe the TPMS light was flashing because the tires were too hot...but really I want to understand, for the moment I live with it.
Tech is offline   Reply With Quote
Old 04-01-2009, 12:52 AM   #6
eastbaymz3
Bicycle Rider
 
Join Date: Apr 2009
Location: east bay
Posts: 2
Default Re: TPS Going "off"

mine turned on once i replaced the stock tires. i would pump mine up to 45 psi and every 2 or 3 times i put air in my tires it would turn off, but just come back on in a matter of 10-15 minutes of driving. i figure nothings wrong, although i do check my tires when i'm in doubt with a tire pressure reader, a little handy one with a pen clip .

america's tire can look at it but eh i'd just live with it i dont hear a beep every time i turn on my car though.. weird
eastbaymz3 is offline   Reply With Quote
Old 04-01-2009, 01:50 AM   #7
john_in_the_lbc
Senior Member
 
john_in_the_lbc's Avatar
 
Join Date: Apr 2006
Location: Long Beach, California
Posts: 30,947
Default Re: TPS Going "off"

i think you might get a long beep if it's actually flat.
__________________
2006 Whitewater Pearl Mazda 3 S GT Hatch: Garage Vary Valiant Lip, Grill and Eyelids : Custom JL/Alpine Audio : MazdaSpeed Accessory Springs and Swaybars : JDM MazdaSpeed Strut Bar : Koni Yellows : 5Zigen Pro Racer zr520 : Continental ExtremeContact DW : Buddy Club Condenser : XE Pedals : Black Rays Lugs : HP Tint : Stubby :
My car thread http://www.mazda3forums.com/index.ph...857#msg1872857
john_in_the_lbc is offline   Reply With Quote
Old 05-29-2009, 01:13 PM   #8
wakko
Moped Rider
 
Join Date: Apr 2006
Posts: 41
Default Re: TPS Going "off"

how do you know if they're working correctly? 2006 gt hasn't gone off in a long time and i had to refill my tires last time because my front tires were at 25PSI!!!
wakko is offline   Reply With Quote
Old 05-30-2009, 03:51 AM   #9
dandydaniel
Grand Am Series
 
Join Date: Jun 2008
Location: Bay Area, CA
Posts: 452
Default Re: TPS Going "off"

[quote author=Tech link=topic=130428.msg2878058#msg2878058 date=1232491169]
I have a similar problem, my pressure is OK on the four wheels but after 20mns of freeway the light start s flashing, no bip, just flashing and it will be flashing until I stop the engine and restart it. It seems one of the TPMS has a bad battery but I'm not sure. I was wondering, because I just rotate my tires and the front one are very loud because I did not do that for the last 20000 miles, if maybe the TPMS light was flashing because the tires were too hot...but really I want to understand, for the moment I live with it.
[/quote]

i have the same exact problem on my 08.5 ms3 gt. after about 15-20 miles or roughly 15-20 minutes of freeway driving, my TPMS will start blinking and then stay solid (no beep [i've experienced the beep when someone had let out all the air in my passenger front tire]). i'm going to bring it to the dealership but at the same time the only way i can re-enact the thing is if i took them for a 15-20 mile drive on the highway which i don't really want to do.
__________________
CP-e Nano SRI - HKS SSQV BPV - HKS CBE - SU Test Pipe - TRZ Rear MM - TWM Shifter Bushings
dandydaniel is offline   Reply With Quote
Old 09-04-2009, 12:58 PM   #10
Pheniel
Moped Rider
 
Join Date: Mar 2009
Location: Clearfield, Utah
Posts: 11
Send a message via MSN to Pheniel Send a message via Yahoo to Pheniel
Default Re: TPS Going "off"

At least your TPMS sensors are there, I have an 04 mz3 S, my 2 rear tires were giving me problems with the light going off with no chime at all, but because they were cracked along the side walls, I decided to buy 2 new tires, and to my surprise, the guy that was putting them on told me the sensors are missing. Since I can't stand having lights in my dash going off, in the next couple of months I have to dive in the expense of getting the sensors. Hopefully that'll cure the problem.
__________________
Hatchbacks rule!!!!!!!
AEM CAI:TB Ground: DraXas header: DraXas exhaust,(with a Magnaflow muffler): Progress Technology lowering springs: TWM short throw shifter: Auto Exe rear spoiler: aluminum stubby: black powder coated stock 17" wheels.
Pheniel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Wheels / Tires > Wheels / Tires Technical Information, FAQ's, How-To's

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 12:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.