Very complex problem - Anti-theft car won't start - Mazda3 Forums : The #1 Mazda 3 Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-14-2017, 10:43 AM Thread Starter
Bicycle Rider
 
Join Date: Feb 2017
Posts: 3
Question Very complex problem - Anti-theft car won't start

Hello everyone! To present myself a little bit, im from a northern region of Quebec in Canada and im an owner of a Mazda 3 2008 with only 91 000 km.

Im going to explain you the problem as detailed as possible.
This problem is intermittent... When I want to start my car in early morning (example), the engine won't crank at all when the key is on start. When the key is on ''on'', everything (radio and more) will show up. I will have the anti-theft light blinking rapidly on my dash.

To start my car, I let it sit on the ''on'' position for a couple of minutes. Sometimes 3 minutes, othertimes 10 minutes. And then, the parking light go on, I hear a sound in the engine, and the engine car can now be started up. Sometimes, after the engine started up, the anti-theft light is still blinking rapidly.

I can now drive my car, remove the key, leave the car for 3 hours and it will start up like nothing happened. The day after, in early morning, the car won't start up again... I most say this is winter in here. -20, -30, -40 celcius. The problem appeared 2 months ago. Theres is no scanner in my region to scan the code (if there's one). I tryed both keys I have, same problem is occuring. Disconnecting the battery while the key is on ''on'' position, heated the car in a garage. Nothing worked.

Any help is welcome.
Merlin123 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-14-2017, 10:09 PM
Bicycle Rider
 
Join Date: Feb 2010
Location: nyc
Posts: 7
Lightbulb

Quote:
Originally Posted by Merlin123 View Post
Hello everyone!
...
Nothing worked.

Any help is welcome.
1. Check car battery charge %, report. Disconnect car battery and recharge to 100%. If car battery is more, than 4 years old REPLACE it.
2. Replace all key remotes batteries.
3. Try again to see car start after overnight. Report changes.

4. If NOTHING changed after 1.-3. and car battery still loses charge, then recharge car battery again to 100% and then open car fuse box and look which car circuit LEAKS electricity or is SHORT. Read car manual for fuse box circuit descriptions. Completely shutdown car and check with voltmeter, WHICH circuit is still ALIVE and is LEAKING electricity.

5. After localizing faulty circuit, localize faulty component on that circuit. Report.


Last edited by 008z; 02-14-2017 at 10:11 PM.
008z is offline  
post #3 of 4 (permalink) Old 02-15-2017, 09:53 AM Thread Starter
Bicycle Rider
 
Join Date: Feb 2017
Posts: 3
Thank you for your reply 008z.

My battery is not the issue, its 2 months old and everything is working (radio, subwoofer, light) when I turn the key on. I just can't start the engine.

For the fuses, I checked some of them. I will check for the others and take my hand on a voltmeter.
I also have an amp, a capacitor and a subwoofer at the back of my car. The capacitor is at least 10 years old but there's a fuse between the battery and the capacitor and amp. I'll remove the fuse and see if there's change.

I'm also going to defrost the car for a night or two this week.
Merlin123 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-17-2017, 09:18 AM Thread Starter
Bicycle Rider
 
Join Date: Feb 2017
Posts: 3
Good morning!

So, to let you know, my car has been sleeping in a heaten garage for 2 nights in a row. I just tryed to start it and it started # 1 with no blinking anti-theft light.

Maybe it was just the cold... Those cars seems to be sensitive to it.

My theory is that humidity is getting glued to some electronic connections when the temperature is too cold. I had the worst time to start my car when the temp was below -20 because of the anti-theft protection.
Merlin123 is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Mazda3 General Discussion > Mazda3 (Axela)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
8