Loud clicking noise when I accelerate and stop - Mazda3 Forums : The #1 Mazda 3 Forum
Reply
 
LinkBack Thread Tools
post #1 of 29 (permalink) Old 08-24-2007, 05:16 PM Thread Starter
Le Mans: Prototype Class
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 1,593
Loud clicking noise when I accelerate and stop

With the windows down, I can hear it perfectly. It's something coming from the front wheels. When I accelerate at any point OR when I get on the brakes, I hear a single click when I accelerate, and a single click when I get on the brakes.

...brake pads moving in the calipers???


MS CAI, COBB inlet, IVT22's, Pro Kits, RX8s + S03 Pole Positions, Redline MT-90, tint, 5000k HIDs, AWR rear mount, TWM shifter bushings, eyebrows, angel eyes, Corksport mid pipe, MSD Dashhawk. pics
Mica07ms3 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 08-25-2007, 09:18 AM
F1 Driver
 
Join Date: Sep 2006
Location: Rhode Island
Posts: 5,723
Send a message via AIM to CosmicBlueMS3 Send a message via Yahoo to CosmicBlueMS3
Re: Loud clicking noise when I accelerate and stop

odd as this may sound, the first thing I would check would be your wheel lug torque
almost sounds like the brake rotor could be moving

it could be the brake pads I suppose, but not sure why they would make noise when you accelerate

very hard to diagnose noises over the internet, but your best bet may be to jack up the front of the car and take a closer look

1995 Miata R #187 ES

Koni 8611's, Hoosier A6 245/225's, Cobb FSB, Hawk HP Plus, Motul RBF 600, MS cbe, Redline MT-90 and a K&N filter
CosmicBlueMS3 is offline  
post #3 of 29 (permalink) Old 08-25-2007, 09:42 AM
F1 Driver
 
Join Date: Dec 2005
Location: New Castle, DE was Edison, NJ
Posts: 14,227
Send a message via AIM to saluteTOme
Re: Loud clicking noise when I accelerate and stop

can be your CV joint...I had the same problem in my regular 3. They did 3 TSBs on my axles and eventually had to replace my right one.
saluteTOme is offline  
post #4 of 29 (permalink) Old 08-25-2007, 11:47 AM Thread Starter
Le Mans: Prototype Class
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 1,593
Re: Loud clicking noise when I accelerate and stop

Yea, I checked the torque.

Actually, what I did was after buying the car and driving it back from Boston 400 miles, I took each wheel off to wash and wax them and while I was there I put anti-seize on all of the lugs.

Then I got the wheels back on and torqued them to 82 ft lbs. Ever since I did all that, both front wheels are making that clicking noise. It's pretty loud, like I can drive down my street and hear the noise echoing off cars I pass.

Well, once I get it registered I have to take it into mazda to get the mount and floor mat recalls taken care of anyway so I'll have them look at it.


MS CAI, COBB inlet, IVT22's, Pro Kits, RX8s + S03 Pole Positions, Redline MT-90, tint, 5000k HIDs, AWR rear mount, TWM shifter bushings, eyebrows, angel eyes, Corksport mid pipe, MSD Dashhawk. pics
Mica07ms3 is offline  
post #5 of 29 (permalink) Old 08-28-2007, 07:20 PM Thread Starter
Le Mans: Prototype Class
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 1,593
Re: Loud clicking noise when I accelerate and stop

Still looking for suggestions


MS CAI, COBB inlet, IVT22's, Pro Kits, RX8s + S03 Pole Positions, Redline MT-90, tint, 5000k HIDs, AWR rear mount, TWM shifter bushings, eyebrows, angel eyes, Corksport mid pipe, MSD Dashhawk. pics
Mica07ms3 is offline  
post #6 of 29 (permalink) Old 08-28-2007, 08:41 PM
Le Mans: Prototype Class
 
Join Date: Feb 2007
Location: vacation capital of N.J. Manville.
Posts: 1,268
Re: Loud clicking noise when I accelerate and stop

have you checked your front tires for stones,(even small ones) or a possible nail? I live back in the woods and have a 800 ft stoned driveway an it seems i get clicks when there is a stone in the tread, and also have had this issue with nails more than once.

2007 MazdaSpeed3 Black Mica...
lidokrantz is offline  
post #7 of 29 (permalink) Old 08-30-2007, 10:15 PM Thread Starter
Le Mans: Prototype Class
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 1,593
Re: Loud clicking noise when I accelerate and stop

Nah it's not something like that. It's like something is moving, then moving back. I hear a click when I accelerate and then another one when I get on the brakes.


MS CAI, COBB inlet, IVT22's, Pro Kits, RX8s + S03 Pole Positions, Redline MT-90, tint, 5000k HIDs, AWR rear mount, TWM shifter bushings, eyebrows, angel eyes, Corksport mid pipe, MSD Dashhawk. pics
Mica07ms3 is offline  
post #8 of 29 (permalink) Old 08-31-2007, 01:21 AM
Le Mans: Prototype Class
 
Join Date: Jul 2006
Location: Miami, FL
Posts: 2,106
Re: Loud clicking noise when I accelerate and stop

I'd take the 2 front wheels off again and do a visual inspection of both the inside of the rims and brake rotors/ caliper. If nothing's obvious put them back on and see if the problem goes away. If it's still there - dealer time.

Mods so far: Cobb SRI, TWM shifter base bushings
Betelgeuse is offline  
post #9 of 29 (permalink) Old 08-31-2007, 01:28 AM
Short Track Racer
 
Join Date: Oct 2006
Location: Toronto, Canada
Posts: 122
Send a message via MSN to spyderpost
Re: Loud clicking noise when I accelerate and stop

You know I have the same sound and the dealership changed the front drivers side caliper and it didn't fix the problem. But now since I have changed my exhaust, I have not heard the sound once. perhaps it has to do with the heat shield as I my new Mazdapseed ms3 exhaust is less bulky than stock it may be something clinking on the heat shield. I think if you have a look under the car and you wiggle your exhaust you might get lucky and figure out what the noise is.

I hope this helps.

Spyder

New Canadian owner of a 2007 True Red Mazdaspeed 3
spyderpost is offline  
post #10 of 29 (permalink) Old 09-11-2007, 05:55 PM Thread Starter
Le Mans: Prototype Class
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 1,593
Re: Loud clicking noise when I accelerate and stop

Had it at Mazda today for the bolt recall, the guy worked for hours trying to find the source of the noise and he couldn't figure it out. He says he needs more diagnosis time.


MS CAI, COBB inlet, IVT22's, Pro Kits, RX8s + S03 Pole Positions, Redline MT-90, tint, 5000k HIDs, AWR rear mount, TWM shifter bushings, eyebrows, angel eyes, Corksport mid pipe, MSD Dashhawk. pics
Mica07ms3 is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > MazdaSpeed > MazdaSpeed3 Stock Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome