Timing Chain Tensioner - Mazda3 Forums : The #1 Mazda 3 Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-22-2008, 07:46 PM Thread Starter
Bicycle Rider
 
Join Date: Apr 2008
Posts: 1
Timing Chain Tensioner

Anyone know how to tell if the Tensioner has failed? I have a very loud rattleing/slaping sound that happens on startup and any time the engin is not at a pretty stable RPM. It reminds me of my old Nissan 720 when the timing chain guide broke.

I pulled off the valve cover and the chain looks fine, I can't see much of the tensioner or guide though. I am going to take off the timing chain cover and oil pan tonight to make sure it is not some other bottom end issue.

Any Ideas?

P.S. this is on a 2005 2.3 with 68k.
unicaller is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-07-2008, 02:25 AM
blu
Short Track Racer
 
Join Date: Oct 2006
Location: Knoxville, TN
Posts: 156
Send a message via AIM to blu
Re: Timing Chain Tensioner

any updates? 2005? i actually have a 2007 speed 3 that is doing that... 50k miles and wondering if it's under the powertrain warranty....

Mazda-less
blu is offline  
post #3 of 6 (permalink) Old 10-07-2008, 03:08 AM
F1 Driver
 
Join Date: Nov 2007
Location: HOUSTON, Texas
Posts: 3,892
Re: Timing Chain Tensioner

These cars have a VERY loud valvetrain...Probably just fine...Pull up some youtube videos, you will see how loud they are lol

GL on that cover ...You need timing tools, new pulley bolt, and alot of sealant to just take it off and put it back on

Just some fyi
Mazda3Mods is offline  
post #4 of 6 (permalink) Old 10-10-2008, 11:37 AM
Ryz
F1 Driver
 
Join Date: Apr 2007
Location: Chicago
Posts: 2,651
Re: Timing Chain Tensioner

[quote author=unicaller link=topic=109671.msg2254752#msg2254752 date=1208908013]
Anyone know how to tell if the Tensioner has failed? I have a very loud rattleing/slaping sound that happens on startup and any time the engin is not at a pretty stable RPM. It reminds me of my old Nissan 720 when the timing chain guide broke.

I pulled off the valve cover and the chain looks fine, I can't see much of the tensioner or guide though. I am going to take off the timing chain cover and oil pan tonight to make sure it is not some other bottom end issue.

Any Ideas?

P.S. this is on a 2005 2.3 with 68k.
[/quote]

This is the MazdaSpeed section.

MazdaSpeed CAI/CBE, ETS 3.5" TMIC, TurboXS Racepipe, MAXFLOW CDFP, TRZ Delrin Rear Mount, Medieval Side Mounts, Forge BPV, TWM STS/Bushings, SU Boost Tubes, Redline Tuning QuickLIFT Elites, Shark Fin Antenna, Tint 50/20, Clear/LED Rear Reflector Replacements, Smoked LED Side Turn Signals, Blitz IV Dual Turbo Timer & Boost Gauge, V1 w/Remote Display, Removed Side Molding, Debadged, Blacked Out Rear Flying M, Redline MT-90, PP 5w-30, Child Booster Seat, 16" Konig Further w/Dunlop SP Winter Sport 3
Ryz is offline  
post #5 of 6 (permalink) Old 10-10-2008, 11:38 AM
Ryz
F1 Driver
 
Join Date: Apr 2007
Location: Chicago
Posts: 2,651
Re: Timing Chain Tensioner

[quote author=blu link=topic=109671.msg2672918#msg2672918 date=1223360756]
any updates? 2005? i actually have a 2007 speed 3 that is doing that... 50k miles and wondering if it's under the powertrain warranty....
[/quote]

If it does it for a bit after cold starts there is a TSB out for it.

MazdaSpeed CAI/CBE, ETS 3.5" TMIC, TurboXS Racepipe, MAXFLOW CDFP, TRZ Delrin Rear Mount, Medieval Side Mounts, Forge BPV, TWM STS/Bushings, SU Boost Tubes, Redline Tuning QuickLIFT Elites, Shark Fin Antenna, Tint 50/20, Clear/LED Rear Reflector Replacements, Smoked LED Side Turn Signals, Blitz IV Dual Turbo Timer & Boost Gauge, V1 w/Remote Display, Removed Side Molding, Debadged, Blacked Out Rear Flying M, Redline MT-90, PP 5w-30, Child Booster Seat, 16" Konig Further w/Dunlop SP Winter Sport 3
Ryz is offline  
post #6 of 6 (permalink) Old 10-10-2008, 02:36 PM
F1 Driver
 
Join Date: Nov 2007
Location: HOUSTON, Texas
Posts: 3,892
Re: Timing Chain Tensioner

[quote author=Ryz link=topic=109671.msg2683357#msg2683357 date=1223653101]
[quote author=blu link=topic=109671.msg2672918#msg2672918 date=1223360756]
any updates? 2005? i actually have a 2007 speed 3 that is doing that... 50k miles and wondering if it's under the powertrain warranty....
[/quote]

If it does it for a bit after cold starts there is a TSB out for it.
[/quote]

2nd. Call the dealer with your VIN and they can look up TSBs/Recalls
Mazda3Mods is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Powertrain 2004-2009 Mazda3 > Stock Issues > MazdaSpeed3 Stock Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome