Cigarette lighter plug not working - Page 2 - Mazda3 Forums : The #1 Mazda 3 Forum
Reply
 
LinkBack Thread Tools
post #11 of 19 (permalink) Old 03-14-2010, 05:23 PM
Senior Member
 
john_in_the_lbc's Avatar
 
Join Date: Apr 2006
Location: Long Beach, California
Posts: 31,049
Re: Cigarette lighter plug not working

have you plugged something else in (besides the lighter) to see if there is power?
maybe it's the lighter?
was the fuse blown? perhaps there is a short if that's the case.

2006 Whitewater Pearl Mazda 3 S GT Hatch: Garage Vary Valiant Lip, Grill and Eyelids : Custom JL/Alpine Audio : MazdaSpeed Accessory Springs and Swaybars : JDM MazdaSpeed Strut Bar : Koni Yellows : 5Zigen Pro Racer zr520 : Continental ExtremeContact DW : Buddy Club Condenser : XE Pedals : Black Rays Lugs : HP Tint : Stubby :
My car thread http://www.mazda3forums.com/index.ph...857#msg1872857
john_in_the_lbc is offline  
Sponsored Links
Advertisement
 
post #12 of 19 (permalink) Old 03-14-2010, 05:38 PM
Bicycle Rider
 
Join Date: Mar 2010
Posts: 4
Re: Cigarette lighter plug not working

Yeah, i plugged in three different things in there to try, nothing works (of course they work in my other car, so it's the Mazda).

*Important data point here: when i FIRST investigated this problem, upon opening the fuse box under the glove box, that 15A fuse to the cig lighter was blown. So I thought that was the problem, bought a box of 15A fuse, plugged one in, no luck; plugged another one, no luck. However, none of the subsequent 15A fuse I plugged in was blown. So it looks like there is not even power going to the fuse box?
wolfman75 is offline  
post #13 of 19 (permalink) Old 12-31-2010, 01:45 PM
Bicycle Rider
 
Join Date: Dec 2010
Location: canada
Posts: 2
Re: Cigarette lighter plug not working

Hello

I just purchased a 2010 mazda 3 and my cigarette lighter does not work either, I took it to the dealership and they said its my phone charger they replaced the fuse and told me to get a new charger. Its not my charger it happened with another charger. I have called them back and have another appt. coming up and I want some info on what I can say to them to get them to realize this is something they need to figure out. any help?
michellet is offline  
post #14 of 19 (permalink) Old 02-16-2011, 01:05 PM
Bicycle Rider
 
Join Date: Feb 2011
Location: San Antonio, Texas
Posts: 1
Re: Cigarette lighter plug not working

[size=14pt]I have a Mazda 3 and I want to plug in my phone charger. The cigarette lighter does not work because it has a no smoking symbol on it. Can I just put a fuse in and make it work?[/size]
luckysvideo is offline  
post #15 of 19 (permalink) Old 02-19-2011, 11:00 AM
Moped Rider
 
Join Date: Sep 2008
Location: Idaho
Posts: 36
Send a message via Yahoo to jodell22
Re: Cigarette lighter plug not working

I would check the wiring in the back of the lighter. It's quite easy to get to get to the back of it. Just start at your storage compartment in your center console. The plastics that have the cup holder and the slot for the e-brake just lift straight up. Next (on an MT, never tried on an AT) you can lift up the plastics going around your shift knob. After that, there are 2 screws at the bottom of the flip-up compartment at the bottom of your dash that you have to remove, then the whole compartment and air-bag safety light and lighter will pop right out. There are just 2 clips holding that in after the screws are off. One to the left of the airbag light, and one to the right of the cig-lighter.
jodell22 is offline  
post #16 of 19 (permalink) Old 11-19-2011, 01:42 PM
Bicycle Rider
 
Join Date: Jul 2006
Posts: 1
Re: Cigarette lighter plug not working

Just a heads up to anyone with a 2011 mazda3.

The cabin fuse box has been moved to the driver's side of the car and has a quick access panel on the side of the console.

I found this out as I currently need to replace two 15a fuses after they have been blown out... apparently by a faulty iphone charger.
lonestarbl is offline  
post #17 of 19 (permalink) Old 02-06-2012, 01:33 PM
Le Mans: Prototype Class
 
Join Date: Oct 2005
Location: Richmond,VA
Posts: 1,813
Re: Cigarette lighter plug not working

[quote author=Adam3324 link=topic=141450.msg3053382#msg3053382 date=1239497748]
here is how.

first push these tabs in there are two one on each side and pull down the cover

then unscrew the two screws

finally pull out the fuse panel for access

then reverse to put it back together the panel can be hard to get beck into position you have to take your time and it will go back
[/quote]

I couldn't make heads or tails from your pictures but your instructions helped out a lot & things just made sense once I was down there.

They sure packaged it in an awkward sport but THANKS a bunch for this!

SILVER'06 3sT HB-5sp-sr
*Sok07 Dead Pedal*XPel*AudioLink*HiddenHitch*CX7 Antenna*AltimaxHP tires
nova is offline  
post #18 of 19 (permalink) Old 11-04-2012, 05:17 PM
Bicycle Rider
 
Join Date: Nov 2012
Posts: 3
Quote:
Originally Posted by nova View Post
[quote author=Adam3324 link=topic=141450.msg3053382#msg3053382 date=1239497748]
here is how.

first push these tabs in there are two one on each side and pull down the cover

then unscrew the two screws

finally pull out the fuse panel for access

then reverse to put it back together the panel can be hard to get beck into position you have to take your time and it will go back
I couldn't make heads or tails from your pictures but your instructions helped out a lot & things just made sense once I was down there.

They sure packaged it in an awkward sport but THANKS a bunch for this![/QUOTE]


Hi everyone!

I need help with the power outlet that is inside the center console. I replaced the 15amp fuse in the fuse box that is under the glove box and the front one now works but the one that is in the console still doesn't. Is there another fuse for that outlet or something?

I also checked the 15amps fuses that are under the hood and they all seem to be ok. Any advice? Thanks!
dan_moody is offline  
post #19 of 19 (permalink) Old 12-07-2012, 12:42 AM
Bicycle Rider
 
Join Date: Dec 2012
Location: Houston Metro Area, TX
Posts: 1
Quote:
Originally Posted by wolfman75 View Post
I replaced the 15A fuse and the cigarette lighter is still not working. Any other ideas? I don't have a voltage meter, but can't imagine actually damaging the wires, as everything is stock, and no mods.

Any help?

Thanks.
I know your post was a long time ago but thought I'd add some later info.

Lighter fuse in daughter's 2006 Mazda 3 kept blowing. I got tired of replacing blown fuses so I took it to dealer. Service rep said the lighter receptacle had been damaged by my daughter sticking something other than the lighter in it. I said duh, she puts her iPhone charger in there. He said doing that breaks something in the receptacle that causes it to short out. Would not cover under warranty because it's designed only for lighter use! Wanted $75 to replace so I'm replacing it myself! Bought a replacement receptacle at Walmart for under $5 and am bravely pressing ahead with the help of a YouTube video by Guyfromhe
Hope this helps!
fredmart3 is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Powertrain 2004-2009 Mazda3 > Stock Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome